Ir ao conteúdo
  • Cadastre-se
Bolowz

i7 2600k temperaturas 96º C

Recommended Posts

Já tenho esse processador há um tempo, se eu limpo bem o cooler e troco a pasta térmica(por uma genérica) a temperatura cai um pouco, talvez 70-85º em uso pesado.

O cooler é o stock mesmo. Estava pensando em trocá-lo.

Não pretendo fazer over, mas quero que as temps fiquem boas. Comprei uma pasta térmica decente(Artic MX-4), será que é suficiente ou devo trocar o cooler também? Pensando em gastar menos de R$150 nele.

7wf28Mf.png

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

O seu problema parece ser este Vcore absurdo,meça na bios para ver se é real..

Ops,percebi que você está usando um programa bem antigo,melhor se atualizar,pode ser AIDA64,que é a sucessão deste Everest,HWmonitor,speedfan etc.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
O seu problema parece ser este Vcore absurdo,meça na bios para ver se é real..

Ops,percebi que você está usando um programa bem antigo,melhor se atualizar,pode ser AIDA64,que é a sucessão deste Everest,HWmonitor,speedfan etc.

4fXopTY.png

idle à esquerda e uns 70% de uso na direita

Dei uma limpada no cooler e reapliquei a pasta térmica, agora chega no maximo a 85 graus. Mesmo assim ainda está alta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Bolowz!

Meu irmão...96ºC? Quando o meu chegou a 89ºC quase enfartei!

O seu problema parece ser este Vcore absurdo,meça na bios para ver se é real..

Ops,percebi que você está usando um programa bem antigo,melhor se atualizar,pode ser AIDA64,que é a sucessão deste Everest,HWmonitor,speedfan etc.

Tinha reparado nisso também, Joaquin. 1,41V é para pra quem tá fazendo over no i7 2600k beirando os 5GHz e ainda de coolerbox? Só por efeito de comparação, o meu i7 2600 em 100% com os clocks padrões chega aos 1,22V (acho isso alto ainda). Foi perfeito na análise.

Se as informações estiverem corretas, as temperaturas estão perigosas, Bolowz. Mas essa tensão tá minando demais seu processador. Se tiver fazendo over no processador, a MX-4 mudará muito de leve, pois é o coolerbox que não dá conta da demanda térmica (mal dá com a CPU sem over). Diria que um cooler melhor dimensionado, caso queira um over seguro, não seria opção, e sim necessidade.

Outra coisa que me chamou atenção foi a temperatura do HD em 50ºC. Isso pode transparecer que o gabinete da qual o PC está condicionado não tem uma circulação de ar legal ou o disco está confinado em um lugar com pouca ventilação. Uma melhora na refrigeração do gabinete, contribuirá ainda mais na queda de temperatura como um todo.

O negócio baixar algum dos programas sugeridos pelo Joaquin e refazer as medições com um software atual. Se tiver fazendo over, melhor suspendê-lo por um tempo até quando resolver o lance das temps, e se possível não continuar com 1,41V de tensão, caso confirme.

Sobre aircooler de até R$ 150,00, o que costumo recomendar seria esse: Coolermaster Hyper 212 EVO (link apenas como referência): http://produto.mercadolivre.com.br/MLB-509172911-cooler-cpu-cooler-master-hyper-212-evo-120mm-rr-212e-20pk-r2-_JM . Muito bom cooler e segura a onda de um eventual over moderado em margens seguras...Mas não com over desta tensão, Bolowz. Aí é caso para um water ou aircooler mais parrudo bem acima do montante que quer investir.

Edição: Opa, agora tá bem melhor as temps. Mas procure saber se o valor da tensão do processador quando está em full. É importante saber.

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda estão altissimas as temperaturas,e na imagem o seu vcore é 0,92V em ambas,que método usou para estressar o processador?Parece que foi um jogo,pois a placa de vídeo tambem esquentou,e quase todas as temperaturas estão altas,como Cabelo75 disse,gabinete mal ventilado pode estar piorando esta situação.

Sugiro usar o prime95,e ver qual VCore que chega,se for aqueles mesmos 1.41V ou perto,a solução é ir na BIOS e abaixa-lo por 1.2 até 1.25V,se ficar instavel,por exemplo travões,tela azul,é ir aumentando VCore até ficar normal de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rodei o Prime95, o valor passou um pouco de 1.2, depois estabilizou em 1.200, segue screenshot.

ndUoaR5.png

Não estou fazerndo over! Pelo menos não deveria estar... Qual software recomendam para ver isso? É melhor setar pela bios mesmo?

Obrigado pelas respostas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora a única coisa que parece ser o problema é o cooler,muito provavelmente mal encaixado,ou a pasta térmica mal aplicada causa resultados assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora a única coisa que parece ser o problema é o cooler,muito provavelmente mal encaixado,ou a pasta térmica mal aplicada causa resultados assim.

É bem possível que esteja mal encaixado, vou dar uma olhada, valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×