Ir ao conteúdo
  • Cadastre-se
cpimentel5

Windows 7 vs. Multifuncional HP 3100 series.

Recommended Posts

O Windows 7 reconheceu automaticamente a Multifuncional (All-in-one) HP 3100 e instalou os drivers. Impressora imprimindo normalmente. Beleza...no entanto, os recursos adicionais da multifuncional (digitalização e configurações) requerem instalação completa do software do site da HP. Fiz isso, mas em uma das etapas de instalação.... não reconheceu o dispositivo USB, -coloquei o cabo na hora que o programa pediu! Tirei e inseri novamente e continua a mesma coisa... Nas notificações da barra de tarefas há uma informação de que o dispositivo não foi instalado corretamente.

Alguma sugestão de como posso resolver isso? Grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguns modelos de impressoras projetadas antes do win 7 apresentam problemas nele. tenho uma HP PRO K5400 que pra instalar no Win 7 não aceita os drivers feitos para Win XP, daí tem que usar os drivers que vem nativos no Win 7.

Contudo estes drivers do Win 7 são capengas, não permitem nenhuma configuração da impressora muito menos manutenção. Daí a HP mais tarde criou um programa "toolbox" para a K5400 a ser instalado no WIn 7 que recupera as ferramentas dela, mas certos recursos uteis, especialmente pra quem usa bulk ink continuam sem funcionar no Win 7.

Um deles é a janela pop-up que no Windows XP abre dando mensagens de atolamento, falta de papel, cartucho vazio, etc... Uma dessas mensagens ela dá quando não reconhece o chip do cartucho. A maquina trava e fica aguardando o usuário dar ok na tela para ela continuar com os cartuchos 'inválidos". Como esses pop-ups não abrem no Win 7, a maquina fica travada sem recurso, só desligando e ligando novamente, mas ela só imprime uma folha e torna a travar.

Por conta disso mantenho um PC antigo aqui, rodando XP, só pra poder continuar usando a K5400...

Será que não é algo parecido o que está acontecendo contigo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É possível e pelo que estou percebendo, vou ter que conviver sem os outros recursos, a não ser que eu experimente em colocar um cabo novo USB da marca HP, pois a instalação para na hora de pedir a instalação desse cabo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cpimentel...

Creio que o problema não seja cabo, pois as minhas multifuncionais da HP não vieram com cabo, e eu tive que compra-los separado, de outra marca e das baratas. No meu caso, além serem de modelo diferente da sua, não tive problema com a instalação, usando os arquivos do site da HP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

desculpe-me por tanto tempo sem dar uma resposta... mas fui convivendo com ela com recursos limitados mesmo... porém, percebi alguns problemas pós-instalação do W7 e após ter instalado um driver que encontrei para W7 no site da HP:

1) o dispositivo (cabo USB) não é reconhecido corretamente pela HP. Então tá dando erro nas configurações.

2) A impressora imprimia mais lentamente, mas agora ela não mais imprime. Cartuchos cheios.

3) Cartuchos e contatos da impressora limpos adequadamente. Não imprime.

4) Os LEDs piscam sem parar, acusando erro.

5) A impressora não mais faz cópias (tipo "xerox"). Os controles manuais não respondem.

Alguma sugestão, além é claro de experimentar cartuchos nunca remanufaturados da HP ou jogar a HP no lixo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A instalação das multifuncionais da HP...

No Windows é necessário instalar o driver, e durante o processo tem que plugar a mesma ao PC, ao contrário do Mac, que pluga antes de instalar o driver.

A minha multifuncional é Deskjet 2050 J510 series. A Officejet J3680

Você tem que procurar a assistência técnica antes do fim da garantia. Está muito esquisito os problemas que você está tendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha multifuncional HP está fora da garantia já faz alguns anos... desde então só usei o sistema operacional XP. Sem problemas algum.

Porém, fui forçado a mudar pro Windows 7 recentemente e a impressora vem criando problemas. Pode ser uma conjunção de fatores que ocasionou tantos erros na multifuncional, mas quero aqui enfatizar que até semana passada, ela imprimia, mesmo com os LEDs piscando, mesmo sendo impossível fazer cópias,... ela imprimia! Numa velocidade menor do que antes, mas tava pelo menos trabalhando. Hoje, nada mais funciona: ela só fica piscando e quando coloco algo pra imprimir, não aparece nada na folha. Os cartuchos foram recarregados, contatos cartucho e impressora limpos várias vezes... vou comprar um cartucho original e ver no que dá... creio que terei que levar a uma assistência técnica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×