Ir ao conteúdo
  • Cadastre-se
ggdd

Vetor 1x10

Recommended Posts

Boa tarde, usando o seguinte cod;

algoritmo "semnome"
// Função :
// Autor :
// Data : 17/11/2013
// Seção de Declarações
var
va: vetor [1..10] de inteiro
n,j:inteiro
inicio
para n de 1 ate 10 passo 1 faca
escreval ("Digite seu nome")
leia (va[n])
escreval ("Digite sua idade")
leia (va[n])
fimpara
fimalgoritmo

quando digita a idade, ele sobrecarrega em nome, pois o certo seria nome [1], idade [2], nome [3], idade [4], até [10], nesta ordem, alguma dica para o problema acima?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×