Ir ao conteúdo
  • Cadastre-se

PC Desligando Sozinho :(


SuBZeR0

Posts recomendados

PC:

OS: Windows 7 64 Bits

Processador: Intel Core i7 3770 (S/ Over)

VGA: HD7970 3gb (S/Over)

RAM: 2x8gb Corsair Vengeance

Fonte: Corsair 450W Reais

Placa Mãe: DH550HC

O Problema:

Ultimamente meu pc tem tido uns picos, tela fica rosa ou trava entortando-a mas volta rapidamente de onde parou (Geralmente quando isso acontece ouço o estabilizador fazer o famoso "Tic-Tic").

Quando estou usando o computador com tarefas, digamos, "Mais Leves" Youtube, LoL, ele dá esses picos e volta de onde parou, porém quando jogo algo como CoD Ghosts, Assassins Creed 4, após um tempo ele trava, mas recentemente ele tomou um rumo mais pesado que não havia acontecido antes, de desligar completamente (Ouvindo também, NÃO SEMPRE, mas com frequência o "Tic-Tic" do estabilizador, especialmente quando liga-se algo como ar condicionado pela casa ou coisas do tipo).

Lembrando que isso só vem acontecendo recentemente, NUNCA havia vivenciado isso antes.

Será o Estabilizador que não aguenta mais ? Se não me engano são 300 de potência do mesmo.

Planejo pegar um ISOL/Estab. de 1500 UP

Será a Fonte ? (Joguei durante muito tempo e nunca nem havia dado nenhum tipo de pico nem travamento antes, só nesses tempos recentes)

Ou Até mesmo algum outro componente do Computador ?

Me Ajudem por favor Galera !!! :(

Obrigado Desde Já Pela Ajuda :)

OBS: Drivers Reinstalados Repetitivamente para tentar a correção do caso.

Computador já formatado para resolução do problema, mas é reincidente T-T

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
PC:

OS: Windows 7 64 Bits

Processador: Intel Core i7 3770 (S/ Over)

VGA: HD7970 3gb (S/Over)

RAM: 2x8gb Corsair Vengeance

Fonte: Corsair 450W Reais

Placa Mãe: DH550HC

O Problema:

Ultimamente meu pc tem tido uns picos, tela fica rosa ou trava entortando-a mas volta rapidamente de onde parou (Geralmente quando isso acontece ouço o estabilizador fazer o famoso "Tic-Tic").

Quando estou usando o computador com tarefas, digamos, "Mais Leves" Youtube, LoL, ele dá esses picos e volta de onde parou, porém quando jogo algo como CoD Ghosts, Assassins Creed 4, após um tempo ele trava, mas recentemente ele tomou um rumo mais pesado que não havia acontecido antes, de desligar completamente (Ouvindo também, NÃO SEMPRE, mas com frequência o "Tic-Tic" do estabilizador, especialmente quando liga-se algo como ar condicionado pela casa ou coisas do tipo).

Lembrando que isso só vem acontecendo recentemente, NUNCA havia vivenciado isso antes.

Será o Estabilizador que não aguenta mais ? Se não me engano são 300 de potência do mesmo.

Planejo pegar um ISOL/Estab. de 1500 UP

Será a Fonte ? (Joguei durante muito tempo e nunca nem havia dado nenhum tipo de pico nem travamento antes, só nesses tempos recentes)

Ou Até mesmo algum outro componente do Computador ?

Me Ajudem por favor Galera !!! :(

Obrigado Desde Já Pela Ajuda :)

OBS: Drivers Reinstalados Repetitivamente para tentar a correção do caso.

Computador já formatado para resolução do problema, mas é reincidente T-T

Olá,

Não sei como sua fonte aguenta uma HD 7970 (pois ela pede no mínimo uma fonte 500W). Apesar de ser uma excelente fonte, pode ser que ela não de mais conta.. Faça testes com outras fontes (500w para cima) se puder.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...