Ir ao conteúdo
  • Cadastre-se

rmlazzari58

Membros Plenos
  • Total de itens

    599
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

221

Informações gerais

  • Cidade e Estado
    São Paulo - Capital
  • Sexo
    Masculino
  1. Aliexpress. Os lojistas de quem comprei e que vendem nesse site costumam respeitá-lo. Tive um problema uma vez... o lojista insistia em que enviou um dos componentes de um pedido, e eu mostrava que não, num vídeo de desembrulhamento mostrando que esse item não tinha chegado. Aí o lojista se propôs a devolver o dinheiro desse item. Não me interessou porque tinha pago também o frete. Pedi não o reembolso e sim esse ítem - na loja dele constava que tinha estoque - mas aí ele voltou na história de que já tinha enviado. Além disso colocou um aviso na sua loja dizendo que a estava desativando e que, daí por diante, atenderia numa outra loja. Aí apelei para a administração do Aliexpress, contando o caso todo (documentado com prints) e abrindo o que eles chamam de "disputa". Passados uns dias recebi, na fatura do cartão de crédito, a devolução de compra toda, todos os itens com frete inclusive. Devolveram tudo. Aí enviei mensagem ao Aliexpress perguntando o que era aquilo e eles explicaram que têm uma comissão para resolver essas disputas e que essa comissão tinha penalizado o lojista no valor completo do pedido. Parece que são bem rigorosos... Em todos os outros pedidos, com outros lojistas, problema nenhum. Mas é sempre bom gravar o momento de desembrulhar.
  2. Na verdade copiei o esquema no site do Mercado Livre, olha lá: https://produto.mercadolivre.com.br/MLB-749523161-boto-universal-liga-desliga-12v-led-aco-inoxidavel-_JM Se bem que esse esquema tem bastante igual pela Internet, na busca desses botões. Mas não deixa de ser estranho fazer a ligação assim... O cara do vídeo do Youtube também fala sobre como inverter de forma a interromper o negativo, no finalzinho do vídeo. De toda forma é bom ficar atento, tanto para não estragar seu botão quanto para não deixar informação errada aqui, no fórum. Enfim, procurar entender antes de fazer... Grato pelo aviso! A fonte que você tem é mais potente, mais estável... melhor, enfim, do que essas, de colocar direto na parede. E precisaria verificar se o seu amplificador ficaria bem alimentado com 3A. Lembrando sempre que essas fontes do tipo celular, quando especificadas para 3A, significa picos esparsos e momentâneos de 3A e não 3A direto. Mas você decide, fonte insuficiente queima a fonte, raramente o que está ligado nela. Eu faria com essa que você já tem.
  3. O melhor é perguntar ao vendedor. Mas para conferir, na placa, ao lado da caixinha vermelha há duas caixinhas brancas, com dois terminais cada. São as saídas. Na placa não amplificada a saída é uma única caixinha com 3 terminais. Como complemento, caro, em ambas - placa amplificada e não amplificada - há mais uma caixinha, também branca e também com 3 terminais, que é a entrada auxiliar. Outro indicativo de que essa placa atual é amplificada é a quantidade de chips. Tirando o regulador de tensão, o 2o. chip da esquerda para a direita, nas placas atuais não amplificadas há apenas um chip, aquele quadrado, 3o. da esquerda para a direita. Algumas antigas tinham 2 chips mas 3... creio que o chip de amplificação embutido é o 1o., da esquerda para a direita. Se você puder ler o que está escrito nele... aliás, se puder, poste o que está escrito em cada chip. Por último, o preço: as amplificadas costumam ser mais caras. adicionado 6 minutos depois Dê uma olhada nesse vídeo, @aguiardantas. https://www.youtube.com/watch?v=P7D2zOKVzTQ O sinal que está indo para o Lepy não é nem puro, tem uma amplificação já que é para fone de ouvido. Por isso o som está nitidamente estourado. Mas ainda serve. Já, pelo tamanho do chip amplificador e pela conexão - duas caixinhas brancas de dois terminais cada - da sua placa, ele é mais do que para fones... adicionado 9 minutos depois Amplificar sinal já amplificado não aumenta o volume, estoura e distorce o volume, Dantas. adicionado 17 minutos depois Estou vendo que tem uns outros vídeos no Youtube. Esse aqui conecta o amplificador à saída para fones do PC: Tem vários outros, dê uma xeretada.
  4. Se você caprichar no gabinete, nessas caixas e com alguns ajustes indispensáveis, tudo isso junto pode resultar num som bem legal, @aguiardantas. Ajustes: Esse módulo de bluetooth já tem um pequeno amplificador embutido e tem saídas para duas caixinhas de, no máximo, 3w, independentes uma da outra, mas o módulo de amplificação Lepy precisa receber o sinal sem estar amplificado e com o chamado "negativo" ou "terra" em comum. Quem sabe o vendedor troca esse módulo bluetooth para você por um novo e adequado? Peça um módulo de bluetooth sem amplificador, que o amplificador será o Lepy. O botão vai servir para cortar ou ligar a energia que sai da fonte de 12v e vai tanto para o amplificador quanto para o módulo de bluetooth, mas não serve para ligar e desligar a fonte da energia que vem da tomada. Que tal colocar mais um botão, digamos, atrás do gabinete para desconectar e conectar a energia da tomada à fonte? Não é tão bom deixar a fonte conectada à energia o tempo todo. Para o botão que ficará entre a fonte e a tomada pode ser uma pequena "chave gangorra", fácil de encontrar e baratinha, nas "melhores casas do ramo". Também precisa comprar dois plugues RCA e um plugue P4. Quanto a esse último, como os padrões andam meio... despadronizados, seria melhor levar o Lepy e a fonte à loja de plugues e mostrar o que é que precisa ser conectado. Se você levar também o novo módulo de bluetooth, certamente o vendedor vai te orientar sobre como soldar o rabicho que vai naquela caixinha vermelha desse módulo ao plugue P4 de forma a não ligar invertido, o que queimaria geral. E já que você foi à loja, quem sabe o vendedor ainda te orienta como é que solda os rabichos de saída do novo módulo bluetooth nos plugues RCA? Enfim... tem tudo aí para dar certo, bastando esses pequenos ajustes e você terá um som muito bom! adicionado 31 minutos depois Quase esqueci... mas lembre de trocar o módulo de bluetooth ;)
  5. Dê uma olhada aqui, @nicaranha: https://www.youtube.com/playlist?list=PLFfpdsnO_HS8O7QW7hUl9yVvqFZhysAql Em um, no máximo 2 dias, se você anotar direitinho, vai saber tudo sobre amplificadores operacionais.
  6. Eu deixaria prá lá a "cicatriz" do conector amputado e procuraria pontos em que já há alguma solda. No capacitor, na USB... há outros pontos mas nesses a solda é maior. E soldaria o positivo onde indiquei com vermelho e o negativo, com preto. Tem umas plaquinhas que aceitam 12v, mas todas aquelas têm um regulador do tipo 7805 na entrada. Não é o caso dessa sua placa. Tem plaquinha que tem um diodo na entrada para evitar alimentação invertida. Talvez seja aquele diodo maior, D1, na sua placa. Assim é preciso cuidado para não inverter positivo e negativo, pois, como você disse, sem a proteção de um regulador e sem diodo. Se você alimentar com a tensão indicada e de acordo com o que mostrei, não tem erro. Tem uma curiosidade, isso sim: na caixinha vermelha onde se conecta a alimentação diz "BAT +". Que bateria é essa que fornece 5v? Ou, se não fornece 5v mas sim, sei lá... 3,7v (o mais comum para essas plaquinhas), como é que tem uma porta USB? Essa porta USB fornece 3,7v, máx. 4,2v ao que for espetado nela? Mistéérios, rs... Mas se sua fonte garantidamente (bateria ou outra qualquer) é de 5v, pode ligar como indiquei. adicionado 3 minutos depois Se você conhecer teste de continuidade num multímetro, @k_dantas, mesmo nesses de 10 reau, pode encontrar outros pontos que também servem. Dá prá ver umas ilhas bem gordonas logo acima do diodo D1...
  7. Eu faria assim: adicionado 7 minutos depois Ou assim...
  8. A ideia era que, com o carregador de celular atachado no TP4056, como a USBzona está paralela à USBzinha, carregaria, além da 18650, o celular, talvez mais lentamente mas carregaria. Mas não... ele esquenta prá burro e ainda drena, da bateria do celular para a 18650. Enquanto a fonte era um carregador de celular, dava o pau que descrevi. Agora, com um conversor 110v/220v -> 5v-3A está funcionando direitinho: tanto a 18650 quanto o celular estão carregando normalmente. Como teste, esvaziei os dois, tentei carregá-los usando o carregador e só a 18650 se carrega, o celular não. Mas mudando novamente para a fonte, ambos são carregados. Experimentei também retirar a 18650 e, tentando carregar só o celular com o carregador, não funciona. Como depois do TP4056 tem um step-up (MT3608) ligado direto, mesmo sem colocar nada depois desse step-up, parece que há alguma interferência dessa dupla (TP4056 e MT3608) que impede o celular de ser carregado. Bom... há a possibilidade do gerenciador de carga interno ao celular e/ou da bateria dele estarem ruins. E mesmo esse carregador que tenho não é original. Medindo a tensão de saída desse carregador sem nada atachado a ele, ela oscila, fica pulando entre mais ou menos 5,5v e 4,2v (não tenho osciloscópio e o multímetro que uso atualiza a 2Hz). Já a fonte de 5v é estável, conectada a alguma carga ou não. Talvez o carregador tenha circuito interno para gerenciar o carregamento de baterias, mesmo... Além do circuito interno ao celular. A fonte 5v direto no celular o carrega bem. Sim, isso funciona. Demora mas funciona. Tenho em duas caixinhas, cada uma delas com duas 18650. Em uma delas, o carregador é de celular mas está dedicado às 18650. Na outra há uma saída USBzão para carregar eventual celular, mas está depois do step-up. Assim também funciona só que, se a caixinha estiver em uso, a carga do celular demora horrores. Funciona até com o TP4056 desconectado. Foi uma tentativa de fazer dessa caixinha também um power bank pobrinho, com apenas duas 18650 (algo como 5Ah), quebrar um galho. Mas além de demorar a carregar algum celular conectado nessa USBzona, isso exaure as 18650 rapidinho. Bom, é só para quebrar um galho, mesmo. Bom... aqui apenas troquei o carregador de celular pela fonte e ficou tudo ok.
  9. Entre com R1, R2 e C1 e encontre ciclo, tempo on, tempo off e frequência num 555 astável pisca-pisca.
  10. Esse módulo tem entrada mini usb mas também pode ser usado para carregar baterias 18650 através dos terminais na placa, bastando aplicar ali os mesmos 5v que viriam pela mini usb. Para poder usar apenas um carregador tanto para o celular quanto para a bateria está soldado nesses terminais um jack usb, do tamanho normal. A ideia era que, carregada a bateria o carregador passasse a carregar o celular ou vice versa. Para não privilegiar a bateria, o resistor que gerencia a corrente para a carga da bateria foi trocado: em lugar do original 1k2 botei um 2k, que limita a corrente em 580mA. (É aquele smd logo na frente do sinal de "IN-", na plaquinha). O resultado é que a bateria realmente está levando mais tempo para carregar. Na prática, a carga que levava 2hs, 2:30hs está levando 4h. Mas esse não é o problema. O problema é que quando conecto o celular na USB grande, ele vai perdendo a carga. Quando conectei o celular ele estava com 74% carregado. Meia hora depois estava com 46%. Pensei em colocar um diodo ali para a corrente só ir num sentido mas um diodo abaixaria a tensão. Encontrei um esquema na Internet mas não sei se faz sentido... seria colocar, antes do USB grande, um resistor de baixa resistência e alta "wattagem". (Aqui a pessoa usou 5ohm/2w mas talvez outro seja melhor...) Será que alguma dessas coisas corrigiriam esse "dreno"?
  11. Pessoal, passando a limpo os circuitos já montados, tive uma ideia. Será que está faltando ou sobrando algo, será que queima tudo, acende tudo junto ou funciona? Dariam uma olhada, por favor? Grato!
  12. Lição definitiva: apesar de desconfiar sempre da protoboard e mais ainda do professor, quem erra sempre é o aluno.
  13. Lição: sempre desconfie da protoboard e do... professor. adicionado 3 minutos depois Na verdade o circuito, que não havia sido montado na protoboard mas sim em "aranha", tinha um "osmar" na conexão entre o pino 6 e o 2, causado por uma solda imperfeita causada por um restolho de esmalte no fio de cobre causado pela raspagem mal feita pelo aluno, rs...
  14. Está parecendo problema de alimentação, mesmo, do tais 12v. Teste: sem o PAM8610, o player também fica nesse liga-desliga? Pode ser que o player esteja ligado certo mas o amp não... Tentativa... se o player e o amp estiverem compartilhando a mesma fonte, coloque 470uF (mínimo 220uF e máximo 1000uF) na alimentação do PAM8610, soldado na placa do amp, mesmo. Tenho 3 caixinhas com essa combinação - player e PAM8610 -, nenhuma com problema.
  15. Que tal tensões e correntes em transistores e mosfets? Podendo inclusive achar resistor de base. O usuário informaria ganho, vbe, vce, tensão no coletor ou source, corrente da carga... ou poderia informar os dados do transistor e o programa diria: "Para essa configuração a carga pode ser de até n ampéres.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!