Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa noite pessoal,

 

Fiz pela primeira vez um upgrade no meu PC (troca de fonte e placa de vídeo) e comecei a sofrer um sério problema com aquecimento.

 

Notei que o Cooler frontal do meu gabinete parou de funcionar, e não consigo arruma-lo.

 

Meu gabinete é um Leadership gamer Cyclop

 

Foto:

http://img2.mlstatic.com/gabinete-gamer-cyclop-com-cooler-em-led-vermelho-fortrek_MLB-O-179700704_933.jpg

 

Não sei qual é o cabo para ligar o cooler, preciso de ajuda.

 

(Notei que existem dois cabos chamados fan1 e fan2 que não estão conectados. Segue imagem:

 

http://www.2cooltek.com/images/T/CB-3M-3F__70125.jpg

http://www.acousticpc.com/images/dell_3_pin_fan_cable_adaptor.JPG

http://www.endpcnoise.com/e/images/3-speed_fan_cable.jpg

)

Grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Ripboris, boa madruga!

 

Sem saber de sua configuração inteira, não dá para nós, rapaziada do CdH, precisarmos um cenário próximo a que está presenciando e o ajudarmos satisfatoriamente. Mesmo assim, tentarei ser o mais abrangente possível nesse início de post, tá tranquilo?

 

 

 

Fiz pela primeira vez um upgrade no meu PC (troca de fonte e placa de vídeo) e comecei a sofrer um sério problema com aquecimento.

 

Dependendo do up que fizera, principalmente na possibilidade da placa de vídeo ter uma dissipação térmica superior a placa de vídeo anterior, pode acontecer um acréscimo de temperatura interna do micro. A questão é mensurar o quanto está afetando o arrefecimento do processador, HD(s), chipset e outros componentes. Nesse caso, uma aferida precisa nas temps em dois momentos, repouso e trabalho intenso da CPU, o ajudará (e a gente também) a detectar se há ou não risco de superaquecimento e, consequentemente, achar uma solução concreta pra resolvê-lo.

 

Uma boa ferramenta, tanto para acompanhamento das temperaturas em tempo real, quanto em testar o processador em 100% de uso é o Aida64: http://www.aida64.com/downloads (na dúvida da versão para baixar, prefira o "Extreme Trial". Com ele, é possível investigar drivers, licenças...várias coisas, inclusive o que queremos fazer, medir temps.

 

Ok, caro Rip, depois de baixado e instalado, o Aida exibirá essa tela:

 

oa69.png

 

Para acessar os sensores do sistema, inclusive os de temperaturas em tempo real, basta seguir a foto abaixo:

 

mmdj.png

 

Agora, para acessar a ferramenta "Teste de Estabilidade de Sistema", vá na barra de tarefas do programa na seção "Ferramentas" que logo chegará ao recurso (feche todos os aplicativos, suspenda os downloads antes de iniciá-lo e não use seu browser de internet durante o teste). Uma vez na tela do teste, desmarque os três últimos campos (destacados em vermelho na foto a seguir) e deixe os três primeiros checados:

 

cd7q.png

 

Na seção "Statistics", poderá acompanhar a temperatura mínima e máxima que cada componente alcança durante o teste. Logicamente o botão "Start" inicia o teste e a sua atenção deverá estar redobrada para ver se há alguma anormalidade ou prenúncio de superaquecimento durante o teste. Como não conheço seu PC, Rip, aconselho suspender o teste quando algum núcleo do processador chegar a 65ºC (há processadores que essa temperatura é normal, enquanto para outros já é o máximo do limite responsável), Nesse caso use o "Stop", pois o programa não fecha no "X" da janela durante o teste.

 

1mwz.png

 

Se o sistema estiver dentro deste limite de temperatura, deixe o "stress" agir por uns 3 minutos e suspenda a atividade. Daí é só postar os resultados medidos: Min e Max (por dados ou print screen) aqui pra gente, correto? E em relação a placa de vídeo, você pode simplesmente deixar o Aida aberto no Teste de Estabilidade (apenas aberto, monitorando o mín e max das temps, sem acioná-lo) e jogar um jogo pesado por um tempo. Depois é só fechar o game e transcrever os dados relativos a ela aqui também. Assim, nós poderemos te ajudar melhor.

 

 

Agora, sobre a fan frontal:

 

 

Notei que o Cooler frontal do meu gabinete parou de funcionar, e não consigo arruma-lo.

 

Meu gabinete é um Leadership gamer Cyclop

 

Foto:

http://img2.mlstatic.com/gabinete-gamer-cyclop-com-cooler-em-led-vermelho-fortrek_MLB-O-179700704_933.jpg

 

Não sei qual é o cabo para ligar o cooler, preciso de ajuda.

 

(Notei que existem dois cabos chamados fan1 e fan2 que não estão conectados. Segue imagem:

 

http://www.2cooltek.com/images/T/CB-3M-3F__70125.jpg

http://www.acousticpc.com/images/dell_3_pin_fan_cable_adaptor.JPG

http://www.endpcnoise.com/e/images/3-speed_fan_cable.jpg

)

 

Rip, infelizmente não conheço seu Cyclop, mas essa fan dianteira dele, quando você gira a hélice com o dedo, ela gira normalmente ou está presa, "gripada"? Veja se o terminal de conexão dela está de fato ligado à fonte (por meio próprio ou por auxílio de adaptadores). Talvez na montagem da nova fonte tenha esquecido em ligá-la, ou até mesmo um dos tais cabos "Fan 1 e Fan 2" seja da fan dianteira. Observe se a ligação do monitor digital do gabinete está devidamente alimentado pela fonte. 

 

Uma coisa é certa: a fan dianteira até alivia a barra dos HDs instalados por ali e melhora o fluxo de ar pelo gabinete, mas certamente não causaria um superaquecimento em seu micro se ela falhasse, ou até se nada tivesse por ali. Por isso se faz necessário o conhecimento de suas peças e alguns testes antes de indicar alguma coisa ou procedimento.

 

Abraço Ripboris!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Ripboris, boa madruga!

 

Sem saber de sua configuração inteira, não dá para nós, rapaziada do CdH, precisarmos um cenário próximo a que está presenciando e o ajudarmos satisfatoriamente. Mesmo assim, tentarei ser o mais abrangente possível nesse início de post, tá tranquilo?

 

 

Dependendo do up que fizera, principalmente na possibilidade da placa de vídeo ter uma dissipação térmica superior a placa de vídeo anterior, pode acontecer um acréscimo de temperatura interna do micro. A questão é mensurar o quanto está afetando o arrefecimento do processador, HD(s), chipset e outros componentes. Nesse caso, uma aferida precisa nas temps em dois momentos, repouso e trabalho intenso da CPU, o ajudará (e a gente também) a detectar se há ou não risco de superaquecimento e, consequentemente, achar uma solução concreta pra resolvê-lo.

 

Uma boa ferramenta, tanto para acompanhamento das temperaturas em tempo real, quanto em testar o processador em 100% de uso é o Aida64: http://www.aida64.com/downloads (na dúvida da versão para baixar, prefira o "Extreme Trial". Com ele, é possível investigar drivers, licenças...várias coisas, inclusive o que queremos fazer, medir temps.

 

Ok, caro Rip, depois de baixado e instalado, o Aida exibirá essa tela:

 

oa69.png

 

Para acessar os sensores do sistema, inclusive os de temperaturas em tempo real, basta seguir a foto abaixo:

 

mmdj.png

 

Agora, para acessar a ferramenta "Teste de Estabilidade de Sistema", vá na barra de tarefas do programa na seção "Ferramentas" que logo chegará ao recurso (feche todos os aplicativos, suspenda os downloads antes de iniciá-lo e não use seu browser de internet durante o teste). Uma vez na tela do teste, desmarque os três últimos campos (destacados em vermelho na foto a seguir) e deixe os três primeiros checados:

 

cd7q.png

 

Na seção "Statistics", poderá acompanhar a temperatura mínima e máxima que cada componente alcança durante o teste. Logicamente o botão "Start" inicia o teste e a sua atenção deverá estar redobrada para ver se há alguma anormalidade ou prenúncio de superaquecimento durante o teste. Como não conheço seu PC, Rip, aconselho suspender o teste quando algum núcleo do processador chegar a 65ºC (há processadores que essa temperatura é normal, enquanto para outros já é o máximo do limite responsável), Nesse caso use o "Stop", pois o programa não fecha no "X" da janela durante o teste.

 

1mwz.png

 

Se o sistema estiver dentro deste limite de temperatura, deixe o "stress" agir por uns 3 minutos e suspenda a atividade. Daí é só postar os resultados medidos: Min e Max (por dados ou print screen) aqui pra gente, correto? E em relação a placa de vídeo, você pode simplesmente deixar o Aida aberto no Teste de Estabilidade (apenas aberto, monitorando o mín e max das temps, sem acioná-lo) e jogar um jogo pesado por um tempo. Depois é só fechar o game e transcrever os dados relativos a ela aqui também. Assim, nós poderemos te ajudar melhor.

 

 

Agora, sobre a fan frontal:

 

 

Rip, infelizmente não conheço seu Cyclop, mas essa fan dianteira dele, quando você gira a hélice com o dedo, ela gira normalmente ou está presa, "gripada"? Veja se o terminal de conexão dela está de fato ligado à fonte (por meio próprio ou por auxílio de adaptadores). Talvez na montagem da nova fonte tenha esquecido em ligá-la, ou até mesmo um dos tais cabos "Fan 1 e Fan 2" seja da fan dianteira. Observe se a ligação do monitor digital do gabinete está devidamente alimentado pela fonte. 

 

Uma coisa é certa: a fan dianteira até alivia a barra dos HDs instalados por ali e melhora o fluxo de ar pelo gabinete, mas certamente não causaria um superaquecimento em seu micro se ela falhasse, ou até se nada tivesse por ali. Por isso se faz necessário o conhecimento de suas peças e alguns testes antes de indicar alguma coisa ou procedimento.

 

Abraço Ripboris!!

 

Bom dia Cabelo75! Primeiramente eu agradeço e muito esta sua "redação" :D.

 

Primeiramente segue os dados meu meu PC:

 

Antes:

 

 

PROCESSADOR: Intel Core I5 650 3.20Ghz

PLACA MÃE: PEGATRON IPMIP-GS-H55-DIGI-0100

MEMÓRIA: 2 x Memory 2GB DDR3 1333Mhz

HD: Corsair SSD 128GB + 1GB HDD (não sei a marca)

PLACA DE VÍDEO: NVIDIA GeForce 9500 GT

FONTE: uma fonte parelela de 500w

 

DEPOIS:

 

 

PROCESSADOR: Intel Core I5 650 3.20Ghz

PLACA MÃE: PEGATRON IPMIP-GS-H55-DIGI-0100

MEMÓRIA: 2 x Memory 2GB DDR3 1333Mhz

HD: Corsair SSD 128GB + 1GB HDD (não sei a marca)

PLACA DE VÍDEO: NVIDIA GeForce GTX 650 Ti BOOST - Zotac

FONTE: Thermaltake 550W

 

Segue o resultado do "sensor" com pouca coisa em andamento (Skype + Chrome + Steam + etc)

post-588359-0-20800300-1390162546_thumb.

 

Segue os resultados do teste de estabilidade (Fechei todos os programas como você pediu):

post-588359-0-26841200-1390162654_thumb.

post-588359-0-54963400-1390162655_thumb.

post-588359-0-25011400-1390162656_thumb.

 

Sobre o cooler frontal, não sei/consigo abrir a frente do meu gabinete. (Vi na internet as pessoas abrindo a frente da gabinetes semelhantes, mas não consegui abrir o meu. Tenho medo de quebrar pois ele é bem velho, uns 3-4 anos).

 

Grato,

 

Ripboris.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Regressando...

 

 

 

Bom dia Cabelo75! Primeiramente eu agradeço e muito esta sua "redação"

 

Não há de quê, Rip! (As fotos ajudaram a "encher linguiça" do meu post anterior, haeuaehueah!) 

 

Valeu mesmo em dar todas as infos pra que pudéssemos analisar o que está acontecendo, pena que a versão trial do Aida não mostrou as temps do HD e da GTX650ti pra ver se o gabinete "represa" ar quente em seu interior durante o teste. Então, vamos aos fatos até aqui.

 

Pelo teste realizado, vejo que realmente o seu i5 tá trabalhando com as temps um tanto acima do normal, diria até preocupante. Quando tu fez a mudança, Rip, tu chegou a fazer uma manutenção no cooler do processador: retirando-o da placamãe para uma limpeza completa do dissipador + renovação de pasta térmica? No seu caso, além do calor do verão que tá firme, o sistema estava limitado a antiga 9500GT. Com a chegada da GTX650ti, esse "gargalo" gráfico sumiu e, com isso, exigiu mais processamento da CPU para atender a demanda de configurações gráficas mais avançadas dos jogos. Deve ser por isso que notou essas altas temps após o up, mas o i5 pode estar trabalhando desta forma antes mesmo do upgrade.

 

Se quiser um ajuda de como fazer a manutenção do cooler, é só pedir, beleza? Te dou uma moral! E esse cooler, a propósito, é o padrão Intel?

 

 

 

Sobre o cooler frontal, não sei/consigo abrir a frente do meu gabinete. (Vi na internet as pessoas abrindo a frente da gabinetes semelhantes, mas não consegui abrir o meu. Tenho medo de quebrar pois ele é bem velho, uns 3-4 anos).

 

O Cyclop é bastante peculiar, é necessário vistoriar os pontos de fixação da dianteira em relação ao gabinete pra saber se é por pressão ou por travas. O meu gabinete, um Zalman Z11+, é por meio de pressão. Tenho que literalmente arrancar fora a frente para ter acesso as fans dianteiras com medo de quebrar o negócio todo. Rip, nem seria necessário desmontar tudo, é só ter um meio de poder alcançar a hélice dela e girá-la pra ver se fan não está travada ou com dificuldade para girar. Chegou a inspecionar a conexão dela com a fonte se tá tudo ok?

 

Valeu meu camarada, abraço!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Regressando...

 

 

Não há de quê, Rip! (As fotos ajudaram a "encher linguiça" do meu post anterior, haeuaehueah!) 

 

Valeu mesmo em dar todas as infos pra que pudéssemos analisar o que está acontecendo, pena que a versão trial do Aida não mostrou as temps do HD e da GTX650ti pra ver se o gabinete "represa" ar quente em seu interior durante o teste. Então, vamos aos fatos até aqui.

 

Pelo teste realizado, vejo que realmente o seu i5 tá trabalhando com as temps um tanto acima do normal, diria até preocupante. Quando tu fez a mudança, Rip, tu chegou a fazer uma manutenção no cooler do processador: retirando-o da placamãe para uma limpeza completa do dissipador + renovação de pasta térmica? No seu caso, além do calor do verão que tá firme, o sistema estava limitado a antiga 9500GT. Com a chegada da GTX650ti, esse "gargalo" gráfico sumiu e, com isso, exigiu mais processamento da CPU para atender a demanda de configurações gráficas mais avançadas dos jogos. Deve ser por isso que notou essas altas temps após o up, mas o i5 pode estar trabalhando desta forma antes mesmo do upgrade.

 

Se quiser um ajuda de como fazer a manutenção do cooler, é só pedir, beleza? Te dou uma moral! E esse cooler, a propósito, é o padrão Intel?

 

 

O Cyclop é bastante peculiar, é necessário vistoriar os pontos de fixação da dianteira em relação ao gabinete pra saber se é por pressão ou por travas. O meu gabinete, um Zalman Z11+, é por meio de pressão. Tenho que literalmente arrancar fora a frente para ter acesso as fans dianteiras com medo de quebrar o negócio todo. Rip, nem seria necessário desmontar tudo, é só ter um meio de poder alcançar a hélice dela e girá-la pra ver se fan não está travada ou com dificuldade para girar. Chegou a inspecionar a conexão dela com a fonte se tá tudo ok?

 

Valeu meu camarada, abraço!!

 

Bom dia amigo!

 

Inicialmente, não limpei nada na hora da mudança da placa de video e da fonte. Após perceber que estava MUITO quente, resolvi fazer a limpeza do cooler/dissipador do processador (acho que é padrão INTEL, ao menos ta escrito INTEL), que estava imundo e troquei a pasta térmica. Não senti diferença na temperatura.

 

Acredito que a temperatura do processador era BEM menor de antes do upgrade, pois minha maquina até desligou ontem enquanto jogava Borderlands 2.

 

Sobre a conexão do cooler com a fonte, não sei de nada. Não tenho certeza de qual fio é o do cooler. O unico que tenho suspeita é o que comentei quando abri o tópico (fan cable).

 

Informação que não comentei antes: Após perceber que meu cooler frontal parou de funcionar, comprei um cooler bem vagabundo e liguei na lateral da maquina, parece estar funcionando bem.

 

Nova ideia: Um amigo comentou que esta minha fonte deveria ligar direto na tomada. Seria possivel isto ajudar em algo?

 

Grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, Rip!

 

 

 

Inicialmente, não limpei nada na hora da mudança da placa de video e da fonte. Após perceber que estava MUITO quente, resolvi fazer a limpeza do cooler/dissipador do processador (acho que é padrão INTEL, ao menos ta escrito INTEL), que estava imundo e troquei a pasta térmica. Não senti diferença na temperatura.

 

Ah, já diz "Intel" em seu rótulo, deve ser mesmo o coolerbox padrão que vem com o processador (me expressei mal no tópico anterior, desculpe!). Realmente esses dissipadores retém muita poeira, mas o engraçado, como você disse, é que após a faxina do cooler, acabou não surtindo muito efeito...Estranho!

 

Rip, Mais uma vez me perdoe em perguntar isso, mas é só pra ficar a par mesmo em relação aos procedimentos de limpeza que efetuou em seu cooler:

 

-Retirou todo resíduo de pasta térmica anterior, tanto da CPU quanto do dissipador?

-Qual foi a pasta que usou para a manutenção? E a quanto a colocou (uma gota, muita quantidade...)?

-Na recolocação do cooler na placamãe, certificou se o dito cujo estava bem fixado à placa? Esses pinos de fixação da Intel costumam dar uma falsa sensação de travamento.

 

Também temos que relevar a temperatura ambiente nesses dias de calor. É um dos fatores determinantes para que o seu i5 esteja com aquecimento exagerado. O Cyclop tem pelo menos uma fan traseira para extrair o ar quente do interior do gabinete?

 

 

 

Sobre a conexão do cooler com a fonte, não sei de nada. Não tenho certeza de qual fio é o do cooler. O unico que tenho suspeita é o que comentei quando abri o tópico (fan cable).

 

Informação que não comentei antes: Após perceber que meu cooler frontal parou de funcionar, comprei um cooler bem vagabundo e liguei na lateral da maquina, parece estar funcionando bem

 

Eu tinha visto as fotos do 1º post e confesso que fiquei confuso. Mas todos os conetores das fotos que você postou tem no gabinete? Não sei se ajudará, mas tentarei descrever a função de cada cabo:

 

O primeiro nada mais é que um prolongador de cabo de fan "3 Pins" (com sensor RPM), normalmente usado pra conectar fans com este tipo de conector diretamente a placamãe .

14wh.jpg

 

Esse debaixo é um tipo de adaptador que converte uma conexão de alimentação de fans "3 Pins" para algum dispositivo específico, talvez um periférico Dell, como sugere o link da foto.

dell_3_pin_fan_cable_adaptor.JPG

 

E o último é "polivalente" em relação a tensão. A grosso modo é um adaptador "molex - 3 pins", como a primeira "ramificação" de suas ligações (fios preto-amarelo). A segunda, do meio, já possui um redutor de tensão, provavelmente 7V, fazendo com que a fan instalada ali seja mais silenciosa (e menos potente). Finalizando, a última conexão (preto-vermelho) é para fans que conseguem rodar em 5V (caso raro hoje em dia).

3-speed_fan_cable.jpg

 

Rip, procure por conexões que se assemelham com o plug da primeira foto (circulado em verde) ou o conector "molex" como esse na foto abaixo solto. Talvez a conexão da fan esteja solta pelo gabinete.

 

4-pin-molex-connector-pigtail.jpg

 

E a respeito da van nova que instalou na lateral, tá jogando ar pra dentro ou tirando ar quente interno do gabinete? Nessa posição, normalmente coloca-se pra jogar ar ambiente pra dentro do Cyclop.

 

 

 

Nova ideia: Um amigo comentou que esta minha fonte deveria ligar direto na tomada. Seria possivel isto ajudar em algo?

 

 

Dependendo do que seja (já desconfiando do que é), pode sim fazer o PC trabalhar de forma incorreta, ou até mesmo desligar ou simplesmente não partir por conta isso. Já que tu pulou de uma fonte genérica de 500W (provavelmente deveria entregar até 250W no "choro"...) para uma TT de 550W, é muito provável que essa peça que está usando entre o micro e a tomada esteja limitando o trabalho da nova fonte. Usa estabilizador aí?

 

Obs: Uma parada que pensei aqui, Ripboris, e esqueci de perguntar: Seu i5 está com as configurações de clock e tensão normais de fábrica ou está algum overclock neste momento?

 

Abraço!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Cabelo!

 

 

Rip, Mais uma vez me perdoe em perguntar isso, mas é só pra ficar a par mesmo em relação aos procedimentos de limpeza que efetuou em seu cooler:

 

Primeiramente, não tem que pedir desculpa. Você esta me ajudando bastante ;).

 

 

-Retirou todo resíduo de pasta térmica anterior, tanto da CPU quanto do dissipador?

 

Sim, usei papel higiênico

 

 

-Qual foi a pasta que usou para a manutenção? E a quanto a colocou (uma gota, muita quantidade...)?

 

ACHO que foi a IMPLASTEC da votorantim 10g. Coloquei o certo eu acho (era uma camada bem fina, dava até para ver o processador em alguns pontos)

 

 

-Na recolocação do cooler na placamãe, certificou se o dito cujo estava bem fixado à placa? Esses pinos de fixação da Intel costumam dar uma falsa sensação de travamento.

 

Não tenho certeza :but:. Acho que estão bem preso, tem alguma maneira de testar?

 

 

Também temos que relevar a temperatura ambiente nesses dias de calor. É um dos fatores determinantes para que o seu i5 esteja com aquecimento exagerado. O Cyclop tem pelo menos uma fan traseira para extrair o ar quente do interior do gabinete?

 

Concordo, esta muito quente, posso fazer o seguinte teste: Vou ligar o ar condicionado hoje, e fazer o teste de stress do aida64.

 

Eu tenho apenas 1 cooler no gabinete, ele esta BEM no processador e esta jogando ar para fora do gabinete, sei que isto não deve ser o melhor, mas não posso ligar o cooler em outro lugar parar puxar pois estou usando uma especie de "mega-fone" como porca dos parafusos (Nem os meus parafusos nem o cooler vieram com porcas), e este mega-fone não cabe em outro lugar.

 

 

O primeiro nada mais é que um prolongador de cabo de fan "3 Pins" (com sensor RPM), normalmente usado pra conectar fans com este tipo de conector diretamente a placamãe .

14wh.jpg

 

Eu tenho 2 cabos que voce chamou de  "E o conector da fan encaixa-se aqui" soltos na maquina, parece que eles saem do cooler frontal (a unica diferença é que os dois cabos tem apenas 2 pinos) .

 

Sobre o "Esse conector liga-se na placamãe", não tenho nenhum deste. (O mais semelhante é o que sai do cooler do processador). Sei que tenho um slot livre na minha placa mãe para encaixar este tipo de conector.

 

 

Rip, procure por conexões que se assemelham com o plug da primeira foto (circulado em verde) ou o conector "molex" como esse na foto abaixo solto. Talvez a conexão da fan esteja solta pelo gabinete.

 

4-pin-molex-connector-pigtail.jpg

 

 

Sobre este cabo, não tenho nenhum deste sobrando na maquina. Sei que tenho o "fêmea" deste sobrando.

 

Os outros cabos que comentei foram apenas ilustrativos, apenas para mostrar a aparencia do conector que voce chamou de "E o conector da fan encaixa-se aqui".

 

 

Dependendo do que seja (já desconfiando do que é), pode sim fazer o PC trabalhar de forma incorreta, ou até mesmo desligar ou simplesmente não partir por conta isso. Já que tu pulou de uma fonte genérica de 500W (provavelmente deveria entregar até 250W no "choro"...) para uma TT de 550W, é muito provável que essa peça que está usando entre o micro e a tomada esteja limitando o trabalho da nova fonte. Usa estabilizador aí?

 

Uso estabilizador (Nobreak) sim. Um bem velinho, deve ter uns 3-4 anos. Vou tentar ligar direto na tomada (fonte bivolt e minha tomada é 220W).

 

Obs: Uma parada que pensei aqui, Ripboris, e esqueci de perguntar: Seu i5 está com as configurações de clock e tensão normais de fábrica ou está algum overclock neste momento?

 

 

Não manjo NADA de overclock, só sei que pode ser perigoso. Como sei se ele esta ligado ou não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atrasado...mas presente!

 

Desculpe a demora, Rip! Antes de mais nada, obrigado pela paciência, por principalmente responder o questionário. Então, sem mais delongas, "vamo" trabalhar!!

 

Sobre a manutenção e troca da pasta térmica:

 

A Implastec, na minha modesta opinião, não é tão ruim para PC simples, mas não aconselho em usá-la em processadores de alto desempenho (TDP alto) como o seu i5 e notebooks. Uma pasta térmica de melhor qualidade, apesar de doer um pouco no bolso, papo de 30 contos uma "seringa", apresenta um custo x benefício muito bom, pois só a aplicação correta dela já representaria um decréscimo de pelo menos 5ºC em relação a mesma aplicação com Implastec. Segunda-feira mesmo morri em 21 cruzeiros (fora frete) para adquirir a Noctua NT-H1 pro meu micro aqui (ia colocar o link, mas já evaporou o negócio...). Depois te passo os links com boas pastas, beleza?

 

O papel higiênico, se não teve resíduos nas superfícies do processador e do cooler, beleza. O ideal nesse caso é usar álcool isopropílico (ou isopropanol) para uma remoção mais fácil da pasta. Quanto a quantidade, é por aí mesmo, com a pasta se "alastrando" pela superfície do processador sem excessos na borda. Finalizando, se o cooler não apresentar folgas na instalação, ou algum pino estiver "vacilando" na fixação, esta ok. Para certificar-se, após a instalação, é só puxar o cooler levemente para cima (como se fosse querer "arrancá-lo" da placamãe) para ver se ele suspende com os pinos travados ou não.

 

Como prometido, vi essas boas pastas nessas lojas (até que não tá caro, pena que o frete dá uma mordida legal...). Apesar de virem em pouca quantidade, rendem no mínimo dez aplicações em processadores de tamanho padrão:

 

Ceramique 2 (atualmente na minha CPU e VGA, muito boa): http://www.waz.com.br/pasta-termica-arctic-silver-ceramique-2-2-7g-bulk.html

MX-2 (uma das melhores em custo x benefício): https://www.guerradigital.net/coolers/acessorios/pasta-termica-arctic-cooling-mx-2-thermal-compound-or-mx2-ac-01.html

 

Esperando o teste do ar condicionado para mais relevações, Rip. Acho porém que as temps deveriam estar sob controle mesmo em com a temperatura ambiente.

 

 

Agora vamos às fans:

 

Ripboris, o Cyclop tá com alguma fan traseira para fazer a exaustão de ar? Tinha esquecido de perguntar isso a você. Sobre a fan "colada" ao CPU, ela está na tampa lateral? Experimente invertê-la, colocando-a como injetora de ar para o cooler do processador e vê se dá uma melhorada geral por ali.

 

Os cabos soltos são os "E o conector da fan encaixa-se aqui" (papo de doido, UHAUAHUAHU!!)? Olha só, Boris, nesse caso são plugs para se encaixar fans acessórias em algum adaptador nativo do gabinete diretamente na fonte. O fato deles terem apenas dois fios, reforça ainda mais a suspeita que se trata de uma adaptador "molex  - 3pins", nesse caso com saída para até duas fans. Será que tem algum conector de fan sobrando que se encaixa nesse adaptador perdido por aí?

 

E já que não tá fazendo over, tá tranquilo então. Tendo um bom sistema de arrefecimento e conhecimento do funcionamento das peças envolvidas, fazer over não é tão perigoso assim, mas é uma parada que realmente não dá pra fazer de "orelhada" de qualquer jeito, senão...PUFT!

 

Isso aqui que me chamou a atenção, Rip:

 

 

 

Uso estabilizador (Nobreak) sim. Um bem velinho, deve ter uns 3-4 anos. Vou tentar ligar direto na tomada (fonte bivolt e minha tomada é 220W)

 

Meu camarada, é a melhor coisa que fará! Não sei qual seria a potência declarada do seu estabilizador, mas calculando a partir de sua TT 550W (acho que sua eficiência é bronze, né?). Seguramente deve estar muito subdimensionada pra fonte nova...Sendo otimista e relevando seu estabilizador ao fator de 1 Va = 0,7W (isso que há alguns fabricantes que usam 1Va = 0,5W), ele deverá ter no mínimo a potência de 1000Va pra tocar sua fonte.

 

Como não bastasse o problema acima, dê uma lida neste post do Mestre Faller pra ver como funciona de verdade o tal estabilizador:  http://forum.clubedohardware.com.br/topic/613646-raz%C3%B5es-pelas-quais-os-estabilizadores-atrapalham-a-fonte-do-pc/ . Aqui uso um filtro de papelaria há mais de 2 anos e tá tranquilo até então, apesar que atualmente tô matutando um filtro mais "profissa" pra incrementar na proteção.

 

Então é isso por enquanto, caro Ripboris! Resumindo aqui, invertendo a fan lateral para o sentido de injetar ar para o micro + a instalação de uma fan traseira (caso não tenha) e (mais) uma revisão geral do cooler acho que atenua a situação aí...aproveite e aposenta esse estabilizador. Outra coisa, conseguiu descobrir o plug que liga a fan dianteira, e se ela está realmente travada?

 

Abraço!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Cabelo! Mais uma vez, valeu pelas respostas :D

 

 

A Implastec, na minha modesta opinião, não é tão ruim para PC simples, mas não aconselho em usá-la em processadores de alto desempenho (TDP alto) como o seu i5 e notebooks. Uma pasta térmica de melhor qualidade, apesar de doer um pouco no bolso, papo de 30 contos uma "seringa", apresenta um custo x benefício muito bom, pois só a aplicação correta dela já representaria um decréscimo de pelo menos 5ºC em relação a mesma aplicação com Implastec. Segunda-feira mesmo morri em 21 cruzeiros (fora frete) para adquirir a Noctua NT-H1 pro meu micro aqui (ia colocar o link, mas já evaporou o negócio...). Depois te passo os links com boas pastas, beleza?

 

Uma novidade muito legal! Acho que não passei direito a pasta termica :wacko:. Tava vendo uns videos na net, acho que passei muito.

 

Vou comprar a MX-2 pela Kabum, quando chegar eu posto aqui os resultados.

 

 

 

Finalizando, se o cooler não apresentar folgas na instalação, ou algum pino estiver "vacilando" na fixação, esta ok. Para certificar-se, após a instalação, é só puxar o cooler levemente para cima (como se fosse querer "arrancá-lo" da placamãe) para ver se ele suspende com os pinos travados ou não.

Ta tudo beleza então, esta bem fixo!

 

 

Esperando o teste do ar condicionado para mais relevações, Rip. Acho porém que as temps deveriam estar sob controle mesmo em com a temperatura ambiente.

 

Infelizmente não esta funcionando o arcondicionado na minha sala (me mudei faz uns 2 anos e nunca tinha ligadoi este ar condicionado), ele esta funcionando apenas como ventilador.

 

 

Ripboris, o Cyclop tá com alguma fan traseira para fazer a exaustão de ar? Tinha esquecido de perguntar isso a você.

 

Não tem nenhuma fan traseira, mas tem "slot" para colocar uma. Alguma recomendação?

 

 

Tinha esquecido de perguntar isso a você. Sobre a fan "colada" ao CPU, ela está na tampa lateral? Experimente invertê-la, colocando-a como injetora de ar para o cooler do processador e vê se dá uma melhorada geral por ali.

 

Sim, esta na tampa lateral!

 

Tentei inverter ontem o cooler (puxar o ar de fora para dentro), acho que melhorou algo como 1-2 C

 

 

Os cabos soltos são os "E o conector da fan encaixa-se aqui" (papo de doido, UHAUAHUAHU!!)? Olha só, Boris, nesse caso são plugs para se encaixar fans acessórias em algum adaptador nativo do gabinete diretamente na fonte. O fato deles terem apenas dois fios, reforça ainda mais a suspeita que se trata de uma adaptador "molex  - 3pins", nesse caso com saída para até duas fans. Será que tem algum conector de fan sobrando que se encaixa nesse adaptador perdido por aí?

 

Hahahahaha, esse nome que estamos usando é uma beleza mesmo! Então, não sei onde que coloca estes cabos, é direto na fonte?

 

 

E já que não tá fazendo over, tá tranquilo então. Tendo um bom sistema de arrefecimento e conhecimento do funcionamento das peças envolvidas, fazer over não é tão perigoso assim, mas é uma parada que realmente não dá pra fazer de "orelhada" de qualquer jeito, senão...PUFT!

 

Fui ver na net informações sobre isto, encontrei um link bem util:

 

http://www.tomshardware.com/answers/id-1708635/geforce-gtx-650-boost-artifacting-crashing.html

 

Fiz algo parecido com o que o usuario varun_naresh@yahoo.com comentou. Deu certo parcialmente! Consegui ganhar uns 3-4 graus no teste de stress (to sem a imagem no momento), mas infelizmente ainda não consigo jogar meus jogos nem no 1024 no low D:

 

Bom, em resumo: Acho que vou comprar um cooler (não sei qual) e pasta termica de qualidade. Isto deve ajudar em algo. Alguma sugestao pro cooler?

 

Grato!

 

Ripboris

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, Rip!

 

Tudo certo contigo, meu camarada? Quais são as novas?

 

 

Acho que não passei direito a pasta termica  :wacko:. Tava vendo uns videos na net, acho que passei muito.

 

Vou comprar a MX-2 pela Kabum, quando chegar eu posto aqui os resultados.

 

Realmente muita pasta térmica, não importando a qualidade dela, atrapalha mais que ajuda. A função dela é apenas preencher os espaços e corrigir as imperfeições das superfícies da CPU e dissipador, transferindo assim melhor o calor entre eles. O certo da aplicação é o mínimo possível, apenas para aumentar a superfície de contato de ambos e para certificar-se da boa aplicação, as superfícies mostram "as digitais". (Infelizmente o link das fotos são incompatíveis ao fórum...tava dando erro.)

 

Aí, Rip, é simples o negócio, mas querendo saber mais a respeito, leia:

 

http://www.tomshardware.com/reviews/thermal-paste-heat-sink-heat-spreader,3600.html

https://www.clubedohardware.com.br/artigos/Qual-a-Melhor-Maneira-de-Aplicar-Pasta-Termica-Parte-1/2291/1

https://www.clubedohardware.com.br/artigos/Qual-a-Melhor-Maneira-de-Aplicar-Pasta-Termica-Parte-2/2376

 

A MX-2 realmente é uma boa escolha. Se fizer uma manutenção correta, incrementada com a MX-2, creio que essas temps cairão consideravelmente no geral (chuto aqui de 7 a 10ºC de diferença em full). Quanto a instalação do cooler, creio que tá tudo ok, já que a fixação não tem nenhum vacilo.

 

 

 

Não tem nenhuma fan traseira, mas tem "slot" para colocar uma. Alguma recomendação?

 

Seria legal sim por uma fan nessa área como exaustão pra ajudar a tirar o ar quente do gabinete. Qual seria o tamanho desse "slot", Rip? As fans com "pedigree" é papo de 12cm pra cima. As de 8cm e 9cm já são mais padronizadas em relação a ruído e pressão, salvo uma exceção aqui ou ali (geralmente muito caros). Geralmente, os modelos Akasa ou ADDA para até 9cm são boas fans, mas veja antes se sua placamãe tem um conector para fans sobrando, ou se será necessário ligá-la a fonte. Se o espaço de lá permitir fans de 12cm, te passo uma lista.

 

Um exemplo de fan de 8cm razoável é esse daqui (link apenas referência)i: http://www.megamamute.com.br/produto/fan-para-gabinete-80mm-ak170cr4rds-led-vermelho-akasa-64375

 

 

Sim, esta na tampa lateral!

 

Tentei inverter ontem o cooler (puxar o ar de fora para dentro), acho que melhorou algo como 1-2 C

 

Opa! Só o fato do cooler poder captar mais ar, e ainda por cima ajudado pela fan lateral, já contribui no arrefecimento. Se colocar uma fan traseira para retirar o ar quente desta área, teríamos o fluxo otimizado por ali ou pelo menos reduziríamos bastante o bolsão de ar quente por ali, Rip.

 

 

 

Hahahahaha, esse nome que estamos usando é uma beleza mesmo! Então, não sei onde que coloca estes cabos, é direto na fonte?

 

Putz! Essa parada tá braba mesmo, aehuhaeuaehueh!! Esse conector da qual se refere é para ligar 2 fans de conector "3 pins" nele? Pressupondo que a outra ponta deste adaptador esteja ligada na fonte ou algum dispositivo proprietário do gabinete. Ripboris, só mesmo vendo o que a como é a outra ponta deste cabo. Pode ser "molex" (ligar na fonte) ou "3 pins macho" (ligar na placamãe).

 

 

Fui ver na net informações sobre isto, encontrei um link bem util:

 

http://www.tomshardware.com/answers/id-1708635/geforce-gtx-650-boost-artifacting-crashing.html

 

Fiz algo parecido com o que o usuario varun_naresh@yahoo.com comentou. Deu certo parcialmente! Consegui ganhar uns 3-4 graus no teste de stress (to sem a imagem no momento), mas infelizmente ainda não consigo jogar meus jogos nem no 1024 no low D:

 

Tu fez "undervoltage" na CPU e VGA? Isso seguramente diminui a temperatura de ambos, mas pode ocasionar congelamentos de tela, travamentos e desligamentos inesperados se exagerar, ou melhor, diminuir na dose. A boa é achar uma tensão mínima, mas suficiente que consiga alimentar os componentes normalmente. Sobre a limitação de performance da VGA é em consequência da temperatura alta ou da regulagem de tensão que tu programou, Rip?

 

 

 

Bom, em resumo: Acho que vou comprar um cooler (não sei qual) e pasta termica de qualidade. Isto deve ajudar em algo. Alguma sugestao pro cooler?

 

Bem, já que encomendou o MX-2, pode-se abdicar um pouco dessa alternativa, pelo menos, após testar a pasta nova + o método diferente de manutenção que fará. Se nada der certo, ou se achar que ainda tá feio o negócio, tem esse Aircooler que não é caro, o atenderá bem pois não fará over e , seguramente, caberá em seu gabinete:

 

CoolerMaster Hyper TX3 EVO (R$ 45): http://www.ibyte.com.br/cooler-hyper-tx3-evo-cooler-master-rr-tx3e-28pk-r1-para-intel-e-amd.html

 

Perfeito, Rip?

 

Abraço!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Cabelo75!

 

Mil desculpas pela demora na resposta. Estou totalmente atolado de coisas para fazer e não estou conseguindo cuidar da minha maquina mais. To pensando em pagar para um terceiro cuidar deste problema. Vou trocar o gabinete e devo comprar alguns cooler de 120mm.

 

Como este:

http://www.kabum.com.br/produto/13116/coolermaster-cooler-fan-p-cpu-r4-sickleflow-120-vermelho-r4-l2r-20ar-r1/?tag=CoolerMaster%20Cooler%20FAN

 

Tambei vou pedir para trocarem a pasta termica.

 

Acho que pode encerrar este topico. Mais uma vez, muito obrigado pela ajuda!

 

Ripboris.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×