Ir ao conteúdo
  • Cadastre-se

Windows 7 Starter -Não abre navegadores


Edison Henrique

Posts recomendados

  Surgiu este problema a alguns dias. Começou de maneira eventual até não abrir mais os navegadores Google Chrome, Fox ou qualquer outro que estiver instalado. Somente o Explorer que abre e navega normalmente. Quando tento abrir o Chrome ele fica segundos e até alguns minutos e desliga. Na minha primeira tentativa de resolver o problema tentei o ponto de restauração em váris datas e nada. Na segunda passei o anti virus no disco c (varredura avançada) e funcionou por dois dias e depois voltou o problema. As mensagens que apareceram na tela foi arquivos corrompidos QT Core4.dll e depois MFC110U.dll. Gostaria de saber se a algum caminho para resolver o problema que não seja formatar e instalar o Windows novamente. Possuo o Windows original que veio com o compuatdor e tenho os registros e as chaves do sistema operacional. No meu trabalho eu ganhei um versaõ do Windows 7. Com esta chave posso instalá-lo em minha máquina. Obrigado.

Link para o comentário
Compartilhar em outros sites

Opa Guaratinguetaense, cidade das garças e terra quente!

 

Vamos lá: quando você tenta abrir os navegadores, aparece alguma mensagem de erro?

 

Alguma mensagem de erro é mostrada no Visualizador de Eventos (Event Viewer da máquina? Iniciar --> Executar --> Eventvwr --> Aplicativos ou Sistema

Procuro por Erros, Críticos e Avisos. Veja se há algo relacionado.

 

Desinstale todos os Browsers com exceção do IE. Depois de desinstalar, passe um programa que limpa arquivos indesejados do sistema como o CCleaner, um que limpe e conserte entradas do registro, como o Registry Cleaner e depois passe o Desfragmentador. Estas operações tendem a deixar a máquina mais estável e mais rápida.

 

Depois de realizar estas operações, abra um command prompt e digite o seguinte comando: sfc /scannow

Iniciar --> Executar --> cmd --> sfc /scannow

Este comando verificará erros no Windows e lhe mostrará, caso encontre.

 

Por favor, poste o resultado destas operações.

Link para o comentário
Compartilhar em outros sites

     Fiz uma ultima tentativa antes de ir mais adiante para não ter que mexer no sistema operacional e parece que até o dia de hoje está funcionando.Instalei uma versão temporária do antivírus Kaspersky. Nunca tinha trabalhado com ele. Parece que ele deu uma arrumada geral na minha máquina e tudo voltou a funcionar. Conseguiu reconfigurar e retirar alguns vírus. Aos amigos obrigado pela ajuda. Guardei as receitas. Vou esperar alguns dias e mando respostas. Obrigado

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...