Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
luyzzredbull

Tela Azul somente quando jogo com Gráficos ao Máximo.

Recommended Posts

Ae galera .. comprei um PC recentemente para jogar Perfect World..

 

Nas primeiras semanas , joguei PES 2013 numa boa , e não tive nenhum problema..

 

Mas semana passada , comecei a jogar Perfect World , e quando começo a jogar , depois de uns 20 minutos aparece a Blue Screen...

 

Tentei jogar com gráficos baixos , e não dá blue screen .. mas quando jogo com os gráficos máximo , depois de 20 minutos jogando, a Blue Screen aparece de novo..

 

 

Ja tentei atualizar os drive , mas não adiantou .. e eu queria tentar descobrir a causa do problema ,pois meu PC ta na garantia , e se eu mandar ele pra assistencia , sei que vão demorar a me entregar ele.

 

 

 

Já to jogando á umas 5 horas com gráficos mínimos e tá normal .. mas foi só colocar os gráficos no máximo , passou 15 minutos e a maldita apareceu..

 

▬▬▬▬▬▬▬▬▬▬
CONFG

Core I5 3550 3.30GHZ

8 GB ram

1 TB HD

Fonte 500w

Nvidia Geforce 9800 GT

(Placa mãe eu n lembro)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Luyzz,

 

Acredito que sua placa de vídeo está superaquecendo, abra o gabinete e verifique se o cooler está funcionando aproveite e faça uma limpeza, ela também pode estar em curto.

Limpe também as memorias ram

 

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro @luyzzredbull. Se sua máquina está em garantia, use-a e não abra sua máquina, senão a perderá.

 

Você já fez o diagnóstico que precisava. Basta educadamente reclamar isso na assistência e eles deverão resolver isso para você.

 

Antes imprima uma lista do que está instalado em sua máquina. Isso você consegue com algum programinha como o AIDA32 (que é antigo "pá_burro", mas nunca mais precisei de programas assim).

 

Isso pode ser desde algum simples detalhe a até defeito físico da placa de vídeo ou fonte com alto nível de ripple (que surge a um nível prejudicial quando sua placa de vídeo exige mais corrente, causando anomalias no funcionamento geral do sistema).

 

Como disse acima, use a garantia por mais chato que seja. Se não resolver, procon e comentários negativos (na rede social) neles.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×