Ir ao conteúdo
  • Cadastre-se
fabriciogr

Problema: o recurso do adaptador de rede não corresponde aos requisitos desta rede

Recommended Posts

Tinha um computador com windows xp, que usava internet sem fio. Esse pc deu problema e tive que comprar um novo.

Instalei o Windows 7 64 bits. E agora não consigo mais me conectar pela internet sem fio.

O driver está instalado, sem erros: Realtek 8180 Extensible 802.11b Wireless Device.

Aparece a conexão sem fio que quero conectar, mas não dá para conectar e aparece um "x" do lado da conexão.

Quando clico na conexão aparece a seguinte mensagem: o recurso do adaptador de rede não corresponde aos requisitos desta rede.

O roteador que uso é o Thomson TG580.

 

Já pesquisei e não encontrei a solução.

Já tentei atualizar o driver da placa wireless. Mas, quando eu atualizo, o driver deixa de funcionar. Fica com o ponto de exclamação ao vê-lo no gerenciador de dispositivos. E algumas vezes, levou à tela azul.

 

Existem outros 2 pcs com windows xp que usam a net com fio e funcionam normalmente.

E esse novo pc com windows 7, se conectá-lo a net pelo fio, a internet funciona, mas tenho que deixá-lo mais afastado. Daí a necessidade da placa wireless.

 

Alguma sugestão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela resposta connectcom.brasil.

Eu já fiz isso.

Removi os drivers, reinstalei, tanto automaticamente como o windows faz, como baixando.

Usei o easy driver para encontrar o driver mais atual.

Essa parte de desinstalar e reinstalar drivers já fiz várias vezes.

O máximo que acontece é o driver que antes funcionava aparece como um ponto de exclamação no gerenciador de dispositivos. Ou seja, o máximo que acontece é piorar o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

a placa estava funcionando no outro computador, no windows xp.
Então só a troca do sistema operacional resolveria o problema?
Voltar a usar o windows xp?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este problema está mais relacionado a segurança ou mesmo tipo de rede configurada no roteador.

 

Por exemplo, alguns drivers não configuram WPA2 corretamente, logo não consegue utilizar a rede.

Outro é quando o roteador é 802.11n e a placa é 802.11g. (ou pode estar novamente relacionado ao driver, a placa suporta, mas o driver não configura corretamente.)

 

Com a segurança, você pode fazer um tente, desative ela no roteador e veja se conecta. Se ainda persistir o problema, tente fixar um padrão no roteador que seja comum aos dispositivos, geralmente 802.11g.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentar colocar o roteador sem senha então?

Mas o estranho é que funcionava no computador antigo, no windows xp.

Mesmo roteador, mesma placa.

Tentei também usar o celular como roteador wifi e ele também não consegue usar a internet do celular.


E como seria isso "de fixar um padrão no roteador que seja comum aos dispositivos, geralmente 802.11g."

Compartilhar este post


Link para o post
Compartilhar em outros sites

E como seria isso "de fixar um padrão no roteador que seja comum aos dispositivos, geralmente 802.11g."

 

Nas configurações do roteador, você pode escolher quais as configurações da rede wireless. Este aparelho TG580 trabalha com bgn, os mais novos trabalham com os padrões mais antigos, mas o contrário obviamente, não.

 

No caso se você forçar ele funcionar em g, por exemplo, tira a possibilidade de conflito neste quesito.

 

Veja se tirar a segurança também ajuda, porque no wireless qualquer ganho de banda é bem vinda, logo se puder manter trabalhando em modo n é mais interessante.

 

Se funcionava no XP, provavelmente é algo relacionado com configurações ou drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também tenho um scanner antigo e o mesmo não funcionou no windows 7.

Solução: voltei para o windows xp.

Máquina nova e acessórios antigos: não deu certo.

Obrigado a quem tentou me ajudar e pode fechar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também tenho um scanner antigo e o mesmo não funcionou no windows 7.

Solução: voltei para o windows xp.

Máquina nova e acessórios antigos: não deu certo.

Obrigado a quem tentou me ajudar e pode fechar o tópico.

Acho que fez uma escolha sábia, mas por acaso você havia instalado os drivers corretos no Windows 7?

Não usou os mesmo do Windows XP, usou? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

não. Procurei os drivers manualmente na internet. Usei programas que procuram drivers também para encontrar o certo e não funcionou.

Quanto ao scanner, acredito que o principal problema foi o fato do windows 7 ser 64 bits. E o antigo scanner só funcionar em 32.

E no caso do scanner, não são mais fabricados drivers porque a empresa faliu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não. Procurei os drivers manualmente na internet. Usei programas que procuram drivers também para encontrar o certo e não funcionou.

Quanto ao scanner, acredito que o principal problema foi o fato do windows 7 ser 64 bits. E o antigo scanner só funcionar em 32.

E no caso do scanner, não são mais fabricados drivers porque a empresa faliu.

Tudo 32 bits funciona em Windows 64 bits.

Você tentou usar o driver original do site do fabricante? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

aham.

Dava erro justamente dizendo que o driver não era compatível com o sistema.

Vi que não tinha driver mais atualizado.

Tentei até driver similar, mas não deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

aham.

Dava erro justamente dizendo que o driver não era compatível com o sistema.

Vi que não tinha driver mais atualizado.

Tentei até driver similar, mas não deu certo.

Complicado viu... talvez você encontre um driver compatível nas bibliotecas do DriverPacks BASE ou nas do DriverPacks Solution.

(vale a pena procurar, essas bibliotecas costumam ter uns drivers muito raros.)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pelas dicas, mas já troquei o windows.

Esses 2 que você escreveu eu não tinha visto, mas tinha procurado na net e pelo drivereasy e outro programa também que não estou lembrado do nome agora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se será útil agora, mas eu tive o mesmo problema e consegui uma solução muito simples!

 

Na lista de redes sem fio cliquei com o botão direito na rede com o erro e fui em propriedades e desmarquei a opção "Habilitar configurações de conexão WLAN".

 

Assim a rede voltou ao normal!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×