Ir ao conteúdo
  • Cadastre-se
edu_batatinha

Instalação XP

Recommended Posts

Gente nunca vi nada igual,estou com um no Itautec e já tentei 6 Windows diferentes e todos quando termina a instalação,ocorre uma coisa inacreditável,abre várias abas do Internet Explorer,e olha que formatei,exclui partições e teno outros cd's que tenho e dá a mesma coisa.Preciso de ajuda por favor,já não sei mais o que fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Edu

 

Este mesmo problema ocorreu, quando eu formatei um Netbook CCE.

 

Foi solucionado com a instalação do Seven Home Premiun, e resolvi não me aporrinhar mais em tentar instalar o Xp no maldito Netbook.

 

Passado um tempo e por acaso esbarrei pela internet, relatos de usuarios que volta e meia acontecem casos de Bios apresentarem Defeitos ou Corrompidos por Malwares em alguns Notebooks/Netbooks.

 

Boa Sorte

 

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

O fato de abrir o IE, realmente me incomoda, se alguma tecla for configurada como atalho do IE, ta explicado (teclado defeituoso), agora quando a instalação dos sistemas operacionais, basta observar, se ainda tiver a etiqueta atras no notebook (se for tipo PC pule para o passo da BIOS), qual a versão do Windows original do computador, tente instalar a versão da etiqueta, sendo ela Vista ou 7, a BIOS não ira aceitar de forma alguma o Xp, isso é, a BIOS não vai deixar você nem instala-lo, mais ja que se abriu o IE, você conseguiu instala-lo, um problema ja foi resolvido....  Ainda assim recomendo o seguinte:

 

Ao ligar o computador, tente verificar o fabricante de sua BIOS, naquela tela preta inicial, tendo em mãos o nome do fabricante e versão da BIOS (aparece na mesma tela inicial), entre no site do fabricante, vasculhe até achar a versão de sua BIOS e atente para alguma atualização da mesma!

 

Lista de fabricante de bios: 

Lista 1 http://support.microsoft.com/kb/243909/pt-br,  Lista 2 http://support.microsoft.com/kb/243971/pt-br,

 

Geralmente há alguma atualização, devido a esses conflitos com OSs antigas.... Já ressaltando que se tratando de um ITAUTEC a BIOS certamente será IBM, umas das BIOS mais complicadas de se atualizar, mais a tutoriais na internet para auxilia-lo....

 

Abraços e boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente nunca vi nada igual,estou com um no Itautec e já tentei 6 Windows diferentes e todos quando termina a instalação,ocorre uma coisa inacreditável,abre várias abas do Internet Explorer,e olha que formatei,exclui partições e teno outros cd's que tenho e dá a mesma coisa.Preciso de ajuda por favor,já não sei mais o que fazer.

Galera agradeço a atenção de todos,esse not já foi para o espaço,era de um amigo e eu disse a ele que estava na hora de trocar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×