Ir ao conteúdo
  • Cadastre-se
MARCOSGASPAR

Netbook não aceita formatação

Recommended Posts

Pessoal, tenho um netbook Philco mod 10b (Atom 1.8, RAM 2 GB, HD 80 GB) rodava o XP mas parou / travou, então tentei colocar o Windows 7 e no inicio da formatação ele carrega os arquivos mas quando chega nas bandeirinhas para e não continua... o que já fiz e tentei;

  • Formatei o hd em outra maquina e continua o problema.
  • Tentei instalar o sistema operacional via pendrive (Yumi), não adiantou.
  • instalei o Windows no hd em outra maquina e coloquei o hd de volta ta e persiste.
  • passei o zero fill no hd e em seguida aloquei o espaço novamente e nada mudou.
  • troquei o hd e continua o problema.
  • formatei o hd pelo DOS (diskpart, list disk, create, etc...) e nada resolveu.
  • Hirens Boot - HD Regenerator 1.6 - nada resolveu

Então descartei a possibilidade de ser o hd, passei para a RAM;

  • MEM TEST
  • CHECK RAM

Tudo ok, passou em todos os testes, próximo passo... diagnósticos de barramentos via hirens boot;

  • Check test
  • performance speed
  • all test
  • stress test

Passou em todos com ótimos resultados... e agora?

O interessante é que ele roda o hirens boot na RAM, ou seja, o processador esta funcionando...

Mas não aceita nenhum sistema operacional, mesmo alguns que rodem somente na RAM, tipo: mini xp - mini Windows 7 - android 4.0 - Linux ubuntu...

Acessa o setup perfeitamente e la aparece o hd e a gravadora externa que uso...

 

O único fato que vejo anormal é que na tela do BOOT, naquela que aparece "del to enter setup"... (isso mesmo, ele entra pelo del e não pelo F2 como nos notebooks), aparece uma mensagem; "não tente realizar recuperação adaptador AC não conectado", ou seja, pensei que ele estaria recusando o sistema por achar que não esta conectado mesmo estando... troquei o carregador e continua a mesma mensagem...

 

liguei a minha placa de diagnósticos, e aparece sem código de erros...

 

Alguém já viu um caso desses? Alguem poderia me ajudar? :muro:  :help:  :confused:

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, pode ser:

 

Sua placa-mãe deu alguma variancia que alteriou a bios

 

a sua bios esta desatualizada e comprometida

 

a bios esta programada para nao aceitar modificacoes

 

os conectores fisicos da placa-mãe nao estão soldados corretamente

 

o computador trava na instalacao devido a um problema de dump na memoria.

 

verifique esse cardapio acima e traga os resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que você tenha que fazer alguma alteração na BIOS para terminar a instalação, existe uma opção em algumas placas mãe em relação ao HD que tem de ser mudada do tipo IDE para AHCI MOD, ou o inverso. Já vi esse problema para fazer o oposto tirar o 7 e colocar o XP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×