Ir ao conteúdo
  • Cadastre-se

A memória da placa de vídeo off-board conta no total de memória instalada que a placa mãe suporta?


JBRJ

Posts recomendados

Caros,

 

Estou com uma dúvida sobre se a memória da placa de vídeo off-board deve ser considerada no total de memória instalada que uma placa mãe suporta.

 

Tenho um computador Positivo com a seguinte configuração:

 

- Placa Mãe: POS-ECMCP73TVAR (muito parecida com a ECS GF7050VT-M5);

- Processador: Intel Core 2 Duo E7400 - 2.8 GHz;

- Chipset: nVidia/nForce 7050/610i (MCP73V);

- Memória: 3GB DDR2 (PC2-6400) - 2GB + 1GB;

- Quantidade máxima de memória suportada: 4GB (antes de instalar a placa de vídeo estava com 4GB: 2GB +2GB);

- Placa de Vídeo: EVGA e-GeForce 8400 GS - 1GB DDR3 - PCIe 1.1/2.0 x16;

- SO: Microsoft Windows Vista Home Premium 32bits - SP2 - Original.

 

Antes de instalar a placa de vídeo, haviam 2 pentes iguais de memória de 2GB cada instalados na máquina, que não davam nenhum conflito, e eram reconhecidos pelo Windows, CPU-Z, etc.

 

Nas primeiras tentativas de instalar a placa de vídeo, não retirei nenhum dos pentes de memória e notei que o "logo" da placa mãe não aparecia quando o PC era ligado e ele não iniciava. Tentei, também, deixar a placa off-board como secundária, habilitando a on-board: o logo da placa mãe continuou não aparecendo, mas, conseguia chegar a animação que tem antes do "Bem-Vindo" da inicialização do Windows (daí por diante ficava sem vídeo).

 

Tirei um dos pentes de 2GB e consegui instalar a placa de vídeo. Depois fiz a mesma coisa colocando um pente de 1GB no lugar do que retirei, ficando com 3GB. A instalação da placa de vídeo também ocorreu sem problemas.

 

Havia lido em alguns lugares que a memória da placa de vídeo não deveria se considerada na contagem da memória máxima que a placa mãe suporta. Por esta experiência, concluo isto está errado.

 

A memória RAM instalada somada com a mémória de vídeo off-board não pode ser superior à memória que a placa mãe suporta.

 

Por exemplo:

 

A placa mãe suporta até 4GB:

1) Funciona:

- Slot1 RAM: 2GB

- Slot2 RAM: 1GB

- Placa de Vídeo off-board: 1GB

- TOTAL: 2GB + 1GB + 1GB = 4GB OK

2) NÃO Funciona:

- Slot1 RAM: 2GB

- Slot2 RAM: 2GB

- Placa de Vídeo off-board: 1GB

- TOTAL: 2GB + 2GB + 1GB = 5GB (maior que 4GB)

 

 

Vocês poderíam comentar esta conclusão que tive? É isso mesmo?

 

Obrigado.

 

Obs.:

Fiquei na dúvida se publicaria este tópico em memórias, placas mãe ou placas de vídeo. Se estiver no lugar errado, por favor me desculpem.

 

Abraços.

Link para o comentário
Compartilhar em outros sites

Caros,

 

Consegui no fórum do Adrenaline umas idéias para resolver o meu problema.

 

Abri o PC e troquei o pente de 1GB pelo de 2GB que estava antes de instalar a placa de vídeo.
Não funcionou: o logo da placa mãe não aparecia e não conseguia entrar no Windows, ficava reiniciando.

 

Então tive outra ideia: liguei o PC e assim que deu o primeiro "bip" apertei o DEL e fui para o setup. Em "Advanced Chipset Setup", alterei o ítem "Top of Memory under 4GB", que estava definido com 3.25GB, para 3 GB. Pronto! Funcionou!

 

Agora o logo da placa mãe aparece e entro no Windows normalmente.
Fui em "Exibir informações básicas sobre o computador" e vi a memória RAM com os 4GB. Sei que só será usado 3GB, pois se trata de SO de 32 Bits.

 

Abraços.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...