Ir ao conteúdo
  • Cadastre-se
noduser

Pedido - Solução Saída VGA Notebook Positivo SIM+ SIM 2015

Recommended Posts

Então, estou com problema para usar a saída VGA do Notebook Positivo SIM+ Modelo SIM 2015 NS: 5201494, no qual não estou conseguindo enviar saída de vídeo para o Projetor, não sei se o problema pode ser na placa mãe ou nesta extensão VGA que é independente da placa mãe, pois a outra placa que tinha deu problemas na alimentação da fonte e tive de trocar e esta que adquiri não estou conseguindo ativar a saída VGA para uso, se alguém já usou este modelo de Notebook com a devida saída VGA e puder me ajudar a respeito fico grato pelo help, pois preciso solucionar este problema o quanto antes, fico no aguardo de uma força dos colegas de plantão e estou acompanhando.

 

 

Att.

noduser

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, estou com problema para usar a saída VGA do Notebook Positivo SIM+ Modelo SIM 2015 NS: 5201494, no qual não estou conseguindo enviar saída de vídeo para o Projetor, não sei se o problema pode ser na placa mãe ou nesta extensão VGA que é independente da placa mãe, pois a outra placa que tinha deu problemas na alimentação da fonte e tive de trocar e esta que adquiri não estou conseguindo ativar a saída VGA para uso, se alguém já usou este modelo de Notebook com a devida saída VGA e puder me ajudar a respeito fico grato pelo help, pois preciso solucionar este problema o quanto antes, fico no aguardo de uma força dos colegas de plantão e estou acompanhando.

 

 

Att.

noduser

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique nas propriedades gráficas do note - botão direito do mouse na área de trabalho, no menu - as opções de monitor/exibição. Verificou se Fn+F7 fazem algo? o driver do teclado pode ter sido desinstalado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigo. Tive uma maquina recente com um problema semelhante porém antes de efetuar os reparos para a correção do problema e recomendado que você faça alguns testes antes de inicia o procedimento. Conecte o cabo a um monitor externo se o problema persistir e existir duvidas em relação ao cabo substitua-o ao faça um teste em outra maquina para confirmar a integridade do mesmo. Se foram feito os procedimentos corretos para o compartilhamento de tela com o notebook e o monitor externo apertando a tecla fn+ a tecla de compartilhamento verifique o manual do seu aparelho pôs os modelos vareiam em alguns modelos nem a a necessidade de teclar em alguma tela ao conectar o monitor automaticamente e reconhecido e as imagens são exibida nas duas telas. Após os testes retorne com os resultados para que se o problema persistir posamos passar para a segunda etapa que é mais complicada recomendada só para quem trabalha com componentes internos do notebook. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é meu caro, já efetuei todos os testes possíveis os quais me atenho dentro de um checklist como cabo vga, monitor, drivers de vídeo, resolução de vídeo no desktop tudo sem problemas, o fato é que o conector de energia que conduz carga para a bateria está funcionando que já é uma afirmativa de que parte da placa está perfeita, pois a outra que tinha nem isto o fazia, sei que esta placa mãe tem chipset de vídeo da SIS e já ouvi comentários em alguns foruns que elas são problemáticas, mas estou tendo pouco tempo para pesquisar a respeito, se alguém souber de algum bug junto os drivers de vídeo da SIS favor me repassar para tentar desta forma, mas agradeço a ajuda do colega Ronie.  Abraço.

 

Att.

noduser

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, diante de poucos comentários sobre o problema apresentado vou chegar a conclusão de que venha ser no chipset de vídeo da motheboard que esteja com problemas, vou tentar uma solução com o pessoal da área de motheboards, mas agradeço a atenção dos que deram sua dica, mas mesmo tendo atualizado para a Bios mais nova não deu resultado de ativar a saída VGA para se usar no projetor, sem mais.

 

Att.

noduser

 

 

Obs.: Moderador...    Pode fechar o tópico, vou mudar de seção para tentar resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×