Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
warblad

Não To Entendendo!

Recommended Posts

Galera ontem coloquei os filtros da minha radeon em aniso 16x e antialias em 6x, e por incrivel q parece o far cry diminui consideravelmente os lags, enquanto nos outros jogos como splinter cell, halo, comand conquer, os fps se manteram estáveis, não to entendendo nada gente, no need também o desepenho ficou o mesmo com os filtros no maximo... Sera q os filtros não esão ligando coisa nenhuma? Mais acho q estão sim, sei la.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesma coisa aconteceu comigo só que com uma FX5200... eu desativei os "filtros" e começo a dar lags, voltei a ativar eles ficou bom... estranho... e no manual não tem nenhuma dica sobre essas configurações!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom se com filtros ficou melhor, que bom.....hehehe, mais é muito esquisito, ainda mais no farcry q é um cavalo de pesado....(engine ruim)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×