Ir ao conteúdo
  • Cadastre-se
ciadohardware

Placa mãe L-i946f REV: 1.2 Lenovo

Recommended Posts

Olá, estou com uma placa mãe L-i946f REV: 1.2 da Lenovo, o problema é o seguinte, ela liga, tudo normal, mas não consigo fazer nada, ele não reconhece HD nem CD, só consigo entrar na BIOS, vou enviar fotos da placa e da BIOS para ver se ajuda um pouco..

 

post-720137-0-16828200-1397494942_thumb.post-720137-0-39215400-1397494979_thumb.post-720137-0-93808000-1397494994_thumb.post-720137-0-33447700-1397495024_thumb.post-720137-0-51396200-1397495087_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, estou com uma placa mãe L-i946f REV: 1.2 da Lenovo, o problema é o seguinte, ela liga, tudo normal, mas não consigo fazer nada, ele não reconhece HD nem CD, só consigo entrar na BIOS, vou enviar fotos da placa e da BIOS para ver se ajuda um pouco..

attachicon.gif1.jpgattachicon.gif5.jpgattachicon.gif2.jpgattachicon.gif4.jpgattachicon.gif3.jpg

seria legau você mandar a foto de toda a placa-mãe, a placa-mãe n reconhece o hd? qual é sua fonte? coloque sua conf completa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei essa placa mãe a um ano aqui pra empresa e só agora resolvi colocá-la pra funcionar. Ela aparece a mensagem da Lenovo, detecta hd, drive, memoria, processador tudo certinho só que quando ela da boot vai direto pro PXE e é o único menu que ela entra, se você aperta f1 pra entrar na bios ela fica parada. Está parecendo ser um problema na BIOS, peguei uma imagem no site da lenovo para atualiá-la mas estou sem media no momento pra gravar o cd. As fotos que o amigo colocou no começo do tópico são exatamente o que acontece qui comigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei essa placa mãe a um ano aqui pra empresa e só agora resolvi colocá-la pra funcionar. Ela aparece a mensagem da Lenovo, detecta hd, drive, memoria, processador tudo certinho só que quando ela da boot vai direto pro PXE e é o único menu que ela entra, se você aperta f1 pra entrar na bios ela fica parada. Está parecendo ser um problema na BIOS, peguei uma imagem no site da lenovo para atualiá-la mas estou sem media no momento pra gravar o cd. As fotos que o amigo colocou no começo do tópico são exatamente o que acontece qui comigo.

pegue a placa-mãe e reset a bios tire a pilha da placa-mãe eapere 5 min e ponha de volta e veja se funciona

Compartilhar este post


Link para o post
Compartilhar em outros sites

No setup desabilite a opção Pre Boot Make ON LAN, procure também deixar o boot primeiro no cd/dvd e segundo no HD, salve e reinicie a máquina.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos os procedimentos básicos já foram feitos, o problema é que a Bios não entra, fica travado na tela: Lenovo Thinkcentre. Não é um problema de ordem de boot nem de reset de bateria, bios etc. Queria saber de alguém que tenha experiência com placas da lenovo para ver o que pode ser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos os procedimentos básicos já foram feitos, o problema é que a Bios não entra, fica travado na tela: Lenovo Thinkcentre. Não é um problema de ordem de boot nem de reset de bateria, bios etc. Queria saber de alguém que tenha experiência com placas da lenovo para ver o que pode ser.

 

Neste caso, você pode tentar verificar a compatibilidade dos módulos de memória com o chipset de sua placa. Talvez no site do fabricante da placa você obtenha uma lista das memórias pré-testadas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O chipset é mesmo das outras placas intel que tenho aqui, no site da lenovo não têm muita informação sobre a placa. Vou tentar atualizar a Bios dela por uma iso que têm no site pra ver se funciona

Compartilhar este post


Link para o post
Compartilhar em outros sites

O chipset é mesmo das outras placas intel que tenho aqui, no site da lenovo não têm muita informação sobre a placa. Vou tentar atualizar a Bios dela por uma iso que têm no site pra ver se funciona

 

Só uma observação...Apesar de você já ter informado que todos os procedimentos básicos já foram realizados...Você já tentou ligar a placa mãe na bancada (fora do gabinete) com somente fonte, processador, cooler e um pente de memória?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei sim, com 4 memórias diferentes e 2 processadores, todos os outros periféricos retirei de máquinas em produção. Ocorre exatamente como o autor do post postou nas fotos, ele inicia, você pode apertar tab que aparece a tela de contagem de memória, o tipo do processador, drive e etc, daí ele começa o boot direto na pxe e retorna pra tela thinkcentre onde permanece travada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que esta placa originalmente é do ThinkCentre A55 (tipos: 8705, 8706, 8972, 8975, 8982, 8985, 8994, 9265) / M55e (tipos: 6490, 6491, 9278, 9279, 9288, 9379, 9380, 9389, 9632, 9637, 9648, 9649).

A informação de que esta placa é do ThinkCentre A55, consegui no link abaixo:

 

http://www.thecomputerpartstore.com/ibm-lenovo-thinkcentre-a55-m55e-motherboard-87h4656

 

Ainda neste link, veja a marcação do modêlo na figura em destaque da placa mãe.

 

Existe um comunicado datado de 2013 no site da Lenovo sobre atualização necessária do bios desta placa, veja em:

 

http://support.lenovo.com/en_US/diagnose-and-fix/detail.page?DocID=HT001704

 

E o arquivo de bios pode ser baixado se você tiver se registrado no site em:

 

http://support.lenovo.com/pt_BR/research/hints-or-tips/detail.page?&LegacyDocID=MIGR-66440

 

Nesta página deve ser selecionado o tipo de arquivo que deseja baixar (BIOS) e o sistema operacional que vai usar (no caso só tem disponível WIN XP e WIN VISTA) mas, acredito que o bios não seja determinante para trabalhar com sistemas operacionais mais atuais.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo eu estava com o mesmo problema...comprei a placa e não atentei que aceito dual core somente até e2200 e se for core duo até e4500.eu estava colocando processador e5400 e conseguia fazer exatamente o que você consegue... depois que coloquei um e2180 tudo normalizou... até a tela da bios mudou. verifica ai o seu processador.


Todos os procedimentos básicos já foram feitos, o problema é que a Bios não entra, fica travado na tela: Lenovo Thinkcentre. Não é um problema de ordem de boot nem de reset de bateria, bios etc. Queria saber de alguém que tenha experiência com placas da lenovo para ver o que pode ser.

amigo processador incompatível... ela aceita dual core até o e2200 e core duo até o e4500.


pegue a placa-mãe e reset a bios tire a pilha da placa-mãe eapere 5 min e ponha de volta e veja se funciona

amigo processador incompatível... ela aceita dual core até o e2200 e core duo até o e4500.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, desculpe a demora para responder aqui, mas pelo menos o meu problema foi resolvido.... Coloquei um processador Celeron nessa placa e funcionou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×