Ir ao conteúdo
  • Cadastre-se
michel_araujo

GA-78LMT-USB3 (rev. 4.1) gigabyte - Problemas?

Recommended Posts

Pessoal, recebi minha nova placa e estou com problemas quanto a memoria, seguinte:
Ela possui 4 slots, 1 e 3 da mesma cor(cinza) e 2 e 4 da mesma cor(preto).No manual em inglês, que nao entendo muito bem pede para que quando for usar dual channel use nessa combinacao de slot(pelo que entendi do meu pessimo inglês).
Se eu colocar meus 2 pentes de memorias cada um de 2 gb, lado a lado, o pc nao da boot.Nao funciona, ex:se eu colocar no slot 1 e 2 de cores diferentes, porém se eu colocar nos slots 1 e 3 ou 2 e 4 funciona, da boot, porém no windows so acusa 2 gb de ram...alguem sabe me dizer o que esta acontecendo?Problema na placa nova?

Desde ja, agradeco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Quanto à combinação dual channel, deve-se colocar os módulos de memória nos slots da mesma cor (1 e 3 / 2 e 4).

 

Teste uma memória de cada vez para saber se todas estão funcionando.

Informe qual o modelo dos módulos de memória que você tem.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×