Ir ao conteúdo
  • Cadastre-se
Jefferson Nunes

PC não da video nem onboard nem offboard

Recommended Posts

Bom Dia!

Já Estou desesperado! Meu Pc liga mas não manda imagem para o monitor.

Começou isso de uma hora pra outra. Eu estava usando o PC normalmente, parei por uns 20 minutos e quando voltei não quis mandar mais imagem!

 

Já troquei o cabo e continua o problema. Já liguei sem memória, sem HD, e continua sem mandar imagem.

Também ja tirei a placa de vídeo e mesmo assim não mostra nada! andei pesquisando e vi que pode ser o processador. Mas como, se o PC liga todo. Rodo cooler, Driver de cd e etc..

 

vocês sabem o que podem ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que o problema é na placa mãe, de uma limpeza e olhe se os capacitores estão normais
faça um teste com outra mobo igual e veja se funciona...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já testei memórias - não é, não é o HD, nem a fonte, nem a placa de víde.

O PC não da video nem da entrada da placa mãe nem da placa de vídeo!

 

alguem sabe outra solução do que possa ser ?  :confused:  :confused:  :confused:  :confused:  :confused:  :confused:  :confused:  :confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa? Já tentou resetar o Bios?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×