Ir ao conteúdo
  • Cadastre-se
luizmartino

TV Sharp C-29ST58 ,liga e desliga imediatamente

Recommended Posts

Esta tv chegou para min sem som, os  dois alto falantes estavam ruim, troquei e a tv funcionou normal,porém deixei a funcionar na bancada por algum  tempo, ai ela começou a saltar alta tensão no flay beck e parou de tudo. Subsitui o flay beck, porém ela nao funcionou, então verificando troquei o q755 (do power), e ai mesma começou  funcionar e desligava imediatamente, então troquei o ci do vertical(pois deu para ver que estava fechado),tambem troquei o r505 que estava aberto. Agora a tv continua ligando e desligando imediatamente, da para ver que o vertical abre.

Já retirei a saida de som, de rgb e continua sempre assim, não consigo ver nada que possa estar causando isto. Se algum amigo puder me dar uma ajuda, pois ja não tenho mais ideia do que possa ser. Ligo a tv  e ela desliga imediatamente e logo a seguir ligo de novo e ela  liga e desliga.(não e necessario retirar a tomada da rede, para ela voltar a ligar, por isto acho que ela nao esta entrando em proteçao.)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mova o ajuste de screen do flyback totalmente para o sentido anti-horário, se ela permanecer ligada, vá aumentando aos poucos até conseguir ver algo na tela....

Um outro circuito que provoca desligamento rápido é o ABL, verifique o capacitor e o resistor dessa linha...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Luiz

 

Ja que você trocou o fly back medir a tensão no pino 50 do  IC200 TDA 8375 (EHT)  deve ter 2.2V

vou conferir, depois digo alguma coisa; por hora obrigado pela atençao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mova o ajuste de screen do flyback totalmente para o sentido anti-horário, se ela permanecer ligada, vá aumentando aos poucos até conseguir ver algo na tela....

Um outro circuito que provoca desligamento rápido é o ABL, verifique o capacitor e o resistor dessa linha...

Fiz este teste e não deu resultado.

vou conferir, depois digo alguma coisa; por hora obrigado pela atençao.

Medi a tensão , esta dando 8,3 volts. Mas no circuto da tv nao tem o resistor ,R229.O transitor que libera os 8 volts no R228,no principio nao funcionava, tive que substiuir o transitor que esta na base deste, ai tv começou a ligar e desligar em seguida, antes nao dava nada. Como você esta me informando que tem que dar 2,2volts,o que pode fazer esta tensão subir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×