Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
lidnet

Problema Midi

Recommended Posts

Olá, peguei um vírus no computador e tive que reinstalar o windows 98, mas agora o computador reproduz os sons midi, só que não ouço nada.

Não entendo muito de computador, não sei qual pode ser o problema, será na placa de som? Os arquivos de aúdio como mp3, wma, entre outros estão reproduzindo e saindo o som normalmente, o problema é só com os arquivos midi. Qual será o problema? Alguém pode me ajudar?

Fico grata desde já! Estarei aguardando.

Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente fazer o seguinte:

Com o Windows Media Player aberto, clique em Ferramentas > Opções > Tipos de Arquivo e verifique se a caixa Arquivo MIDI está selecionada, se não tiver, selecione e clique Aplicar e OK.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentei isso! Está selecionada, mas o problema continua!

De qualquer forma, obrigada por me responder!

Compartilhar este post


Link para o post
Compartilhar em outros sites

talvez o driver sintetizador do Windows que deveria estar instalado, tenha sido corrompido quando o virus se instalou. Va no Painel de Controle, depois em Sons e Dispositivos de Audio, escolha o menu Audio e veja no ultimo item, Reprodução de Midi se você tem o Microsoft GS Wavetable SW Sinth.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi! Verifiquei no Painel de Controle e não encontrei o Microsoft GS Wavetable SW Sinth. Talvez eu não tenha olhado da forma correta. Mas, caso realmente não esteja instalado, o que devo fazer? Agradeço desde já.

Fico aguardando. Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

vá em Painel de Controle>Multimidia>MIDI e aqui você deve achar o que eu estou falando...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá! Obrigada mais uma vez! Sim, agora olhei corretamente. Fui a Painel de Controle>Multimídia>MIDI, mas novamente não encontrei o Microsoft GS Wavetable SW Sinth. O que devo fazer? Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja na sua instalação de Windows (em instalar/desinstalar software, no Painel de Controle) se as opções de multimidia que você instalou consideravam a interface MIDI. Só um detalhe, eu não opero com o Win98, minha máquina tem XP, e não sei direito o que você vai encontrar por ai... Existem algumas páginas da Microsoft em inglês com relação a MIDI, olhe esta aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, olhei no Painel de Controle e também fui até a página que você me indicou, fiz exatamente como eles ensinam:

Inicie o Editor do Registro (Regedit.exe).

Localize o valor Content Type sob a seguinte chave no registro:

HKEY_CLASSES_ROOT\.mid

Dê um duplo clique no valor Content Type . Para o Dado do Valor , digite o seguinte: audio/mid

Clique em OK .

Repita o processo para a chave do registrro HKEY_CLASSES_ROOT\.midi, usando o valor audio/mid.

Feche o Editor do Registro

No entanto nada adiantou. Acho que o meu problema é um pouquinho mais sério! De qualquer forma o agradeço muito por ter tentado me ajudar. Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já que você tentou quase tudo e não resolveu, se tiver paciência e souber fazer, reformate o seu disco rígido e reinstale o Windows 98 do zero! Deve resolver...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amiga!!!

Olha só, seu problema não é um problemão! Veja, tente reinstalar os drives de sua placa de som e depois tente identificá-lo no painel de controle e abilitá-lo como já te explicaram anteriormente. Caso sua placa de som seja on board reinstale os drivers da placa mãe, com certeza os dispositivos midi vão aparecer lá no painel de controle. Se você de tudo não conseguir, pode entrar em contato comigo pelo meu e-mail pessoal rogeriofilgi2@ig.com.br (trabalho com áudio profissional, sou técnico de sistemas áudio digitais) Um abraço e boa sorte! :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×