Ir ao conteúdo
  • Cadastre-se
Bsong

Positivo C1000 desliga teclado e mouse na formatação

Recommended Posts

Bom dia! Estou com um Positivo Union C1000 All in One para formatar, ele estava com o Windows 8, como eu não conseguia dar o boot de maneira alguma, eu formatei o hd fora da máquina, agora ele da o boot após modificar o boot de UEFI para LEGACY, mas ele reinicia na hora de carregar a instalação. Apenas entra na instalação do Windows se for em modo de segurança, porém, ele desliga as USBs.

Gostaria de saber se alguém tem uma solução pra isso, estou a 4 dias nessa máquina já.

Já mexi em todas as configurações da bios dele...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na BIOS você desativou o Secure Boot? Após alterar para Legacy você esta usando Pendrive com Windows ou DVD?

 

Existe na BIOS uma opção para dar suporte USB Mouse e Teclado, veja se esta habilitada, em todo caso sabendo a Mídia usada na Instalação creio poder ajudar mais.

 

Coloque o Windows x64 ou x86(32bits) que você esta utilizando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

secure desativado, tentei com pendrive e com dvd, o boot por usb esta ativado, suporte usb também, o problema é que em modo normal ele reinicia ao começar a carregar os arquivos do Windows e em modo de segurança ele vai até a tela de idioma e desliga teclado e mouse

Compartilhar este post


Link para o post
Compartilhar em outros sites

Erros durante o carregamento dos arquivos de instalação do Windows podem ser falha de leitura ou gravação por parte da memória, já formatei um C1000 porém utilizei um Pendrive com instalação Windows 8 x64 UEFI, não tive problema em nenhuma etapa toda a instalação ocorreu normalmente.

 

Sugiro que realize um teste de Memória usando Golden Memory Test usando uma Mídia do Hiren's CD ou Pendrive para ter certeza que a memória não possui erros de instrução.

 

Caso quiser tentar formatar usando UEFI vou deixar um outro post de como criar

 

http://forum.clubedohardware.com.br/topic/1076287-positivo-premium-xs3210-não-desativa-uefi/?p=5950512

 

Att.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobre a verificação de memória você pode utilizar uma das ferramentas presentes no Hiren's Boot

 

Pode baixar ele gratuitamente aqui

http://www.baixaki.com.br/download/hiren-s-bootcd.htm

 

E gravar essa ISO em CD usando Nero ou algum programa de gravação, dando boot nesse CD você entrará no Menu do Hiren's boot que utiliza o Kernel do Linux, e usar as ferramentas para diagnosticar problemas diversos em seu computador.

 

No seu caso exitem ferramentas de diagnostico para Memória, pode realizar uma verificação para saber se ela possui algum erro de instrução ou defeito em algum dos barramentos, caso apresentar erros na memória pode indicar o cliente a levar esse computador em uma Assistência da Positivo sobre a Garantia,

caso não estiver na garantia o aparelho, e você estiver completamente ciente de como desmontar ele para usar outra memória e formatar.

Mas não recomendo a desmontagem do AIO é bem complicada e cheio de cabos e flats ligando os hardwares, esse eu nunca desmontei, mas já desmontei alguns outros AIO da Positivo e sinceramente foi um terror.

 

Isso apensa sabendo que a memória é o problema.

 

Att.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acabei de realizar todo o procedimento do pendrive, porém, não da o boot, simplesmente reinicia antes mesmo que os arquivos sejam carregados, você manda dar o boot UEFI pelo pendrive e da uns 3 segundos o pc reinicia


bom, consegui o boot, porém apenas em legacy, mas do mesmo jeito, assim que carrega os arquivos ele desliga o mouse e teclado... estou ficando louco já com esse computador lixo

Compartilhar este post


Link para o post
Compartilhar em outros sites

então Henrique, estou tentando apenas com Windows 8, tentei com dvd, pendrive, esse procedimento que o colega passou, mas não vai de nenhum jeito, em todos ele desliga mouse e teclado, se ligasse pelo menos o teclado no boot eu já tinha resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa BIOS não tem essa parte de selecionar o SO, ela apenas apresenta a opção LEGACY ou UEFI, é um demônio isso aqui, estou quase desistindo e levando para a Positivo....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, conseguimos contato com uma pessoa da Positivo.

Só há uma forma de resolver isso, que é repassando a instalação UEFI original no HD, isso é feito por meio de um programa DOS que instalao UEFI novamente, a UEFI precisa ser exatamente a MESMA do dispositivo, portanto apenas a positivo/lenovo dispõe dela. A instalação da UEFI, bem como a do S.O. é feita inteiramente por REDE. Portanto encaminhamos o equipamento para a rede credenciada.

Gostaria de agradecer a todos que deram uma força e também de lamentar quem caiu na besteira de formatar o HD deste equipamento.

A, para lembra-los, depois desse positivo, entraram mais 5 equipamentos com o mesmo sistema UEFI, mas de marcas variadas, Samsung, HP, Acer, que se não tivéssemos alterado o UEFI antes da formatação, teria acontecido o mesmo.

Abraços!


A, esqueci de avisar, esse problema de desligar os periféricos se da porque o reconhecimento básico deles esta gravado nessa UEFI mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas vocês chegaram a verificar no setup se existe lá algo como boot manager ou gerenciador de boot ?

 

Observaram se essa opção é ajustável ou fixa ?

 

Pode ser que mudando esse gerenciador se consiga resolver essa questão.

 

Não confiem tanto na resposta dada por algum técnico da Positivo pois ela pode não ser inteiramente verdadeira.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Henrique, se acompanhar desde o inicio vai entender, tentamos absolutamente TUDO, a única coisa que existe no setup é uma opção para mudar de LEGACY para UEFI. Como eu falei, usei todas as configurações possíveis nesse setup, que são pouquíssimas (é extremamente limitado). Como também falei no comentário anterior, outras máquinas vieram e foram do mesmo jeito, se não tivesse modificado o UEFI antes de formatação, teriam ficado do mesmo jeito. Esse boot UEFI é uma desgraça, em vez de gravarem as informações e drivers básicos numa BIOS, gravam no HD, quando se formata fora, morre tudo. No caso o técnico é um conhecido, mas eu já havia lido sobre em outros lugares que tratam sobre UEFI, infelizmente a UEFI original apenas a marca detem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Chegou a fazer uma instalação parcial em um desktop prosseguindo o restante da instalação nesse aparelho ?

 

Você coloca o HD desse C1000 em um desktop e inicia a instalação do sistema até transferir os arquivos para esse HD. Depois, retira o disco rígido do desktop e coloca ele no C1000 ligando para que a instalação prossiga normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já sim Henrique, creio que esgotei as tentativas, tentei esse procedimento com windows 98, me, xp, vista, 7, 8, enfim, todos, tentei inclusive com um cd que tenho da asus que faz uma instalação DOS no HD, mas nada, todos eles dão a mesma coisa, tudo funciona ok, aí da o BOOT e se estiver em condições normais ele reinicia, se tentar instalar e fazer em modo de segurança, ele avança, mas desliga todas as USBs e RJ47. Do capeta esse computador viu....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Positivo C1000 é um nome fantasia.

 

Talvez com o Aida ou outro software semelhante se consiga saber exatamente o nome do hardware e a partir daí procurar por uma versão do UEFI do fabricante original e seu instalador.

 

Pode ser que com o Hiren's Boot CD se consiga saber todo o hardware instalado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Henrique, eu tentei isso também, consegui achar cada um dos drivers, achei até uma versão UEFI compatível em um site do exterior. Realmente é um nome fantasia, pois a fabricante é a Lenovo. Fiz tudo certinho, cada driver e a UEFI, mas na hora de passar a versão UEFI ele dava o mesmo erro, até abria a tela para repassar, mas sem mouse e sem teclado, apenas em modo de seguranda, portanto eu ficava lá olhando sem ter como fazer, se funcionasse o teclado pelo menos eu teria passado, mas não vai de jeito algum, eu tentei por rede, mais uma vez frustrado, a rede também desliga assim que começa a dar o BOOT....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A, para lembra-los, depois desse positivo, entraram mais 5 equipamentos com o mesmo sistema UEFI, mas de marcas variadas, Samsung, HP, Acer, que se não tivéssemos alterado o UEFI antes da formatação, teria acontecido o mesmo.

Abraços!

Olá boa noite!.. Vi que já reconfigurou outros equipamentos com uefi. Se alterar o uefi para legacy antes de formatar consigo usar uma mídia de DVD simples. Porém se N mudar o uefi tenho que usar um pendrive em GPT com um Windows x64.. E isso mesmo? Se colocar em legacy(caso esteja disponivel) consigo formatar sem problemas? Caso formate em legacy e N concluir a instalação eu posso depois tentar no modo uefi? Ou corro o risco de perder drives do mouse e teclado tbeim? Ah a propósito estou com um desse positivo tbeim com o mesmo problema kkk o seu já voltou do suporte da positivo? Abco

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos esses equipamentos se você formatar sem alterar os dados do UEFI você terá o mesmo problema que o Positivo, já voltou sim, 100% agora haha

 

Para formatar essas máquinas agora é mais ou menos assim:

 - chame a charm bar (ponteiro do mouse no canto superior direito)
- escolha configurações
- no próximo menu escolha mudar configurações do computador
- vai abrir a tela de configurações do Windows 8, nela escolha o opção geral
- role a tela da direita (com as opções) até o fim, e clique em reiniciar agora, na opção inicialização avançada.
- o micro irá reiniciar e entrará uma tela azul com 3 opções a escolher. Escolha solução de problemas.
- mais uma tela com opções, escolha opções avançadas
- finalmente escolha configurações de firmware UEFI.
- o micro deve reiniciar novamente e entrar no UEFI.

Dentro do UEFI desative o secure boot. Isso já deve possibilitar a visualização de outras mídias de instalação (pendrives ou unidades de DVD). Se isso não acontecer, pode ser necessário habilitar ou alterar as configurações do módulo de compatibilidade (CSM). Dependendo de como o CSM estiver configurado ele só mostrará mídias de boot compatíveis com UEFI.

 

Caso não vá desse jeito, tem que procurar programas específicos para alterar a UEFI da máquina em foco.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×