Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rnazareno

Inicialização Do Win Xp

Recommended Posts

:muro::muro: Ola pessoal, bom recentemente eu formatei meu HD e reinstalei o WIN XP PRO, no primeiro momento tudo parecia bem, reinstalei os programas necessários para o uso da máquina, mas noutro dia ao ligar a o PC simplesmete, ao passar pela leitura de memoria e chk de drives, travava ficando uma tela negra, como se estivesse com o monitor desligado. o que devo fazer, será que formato tudo e reinstalo novamente?, é problema de memoria? meu HD foi para o ceu dos HD, alguem já teve algum problema parecido?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A tela fica preta.....mas aparece alguma informação tipo ....Inset Disk Boot, ou algo relacionado? caso sim vá até na BIOS detecte o seu hd e coloque a opção de boot pela IDE 0, caso não seja este o seu problema, tente entrar no modo de segurança, às vezes você pode ter algum problema de driver, principalmente no video ou monitor....

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu também estou c/ esse problema. quando eu ligo o pc e fica um tempao na tela preta come c estivesse c/ o monitor desligado...

chega a demorar 5Min só pra reiniciar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente alterar as opções de boot na BIOS. Deixe somente o HD. Deve estar habilitado floppy e CD. Deixe em "disable".

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá amigo

sem informação mais precisa a gente corre o risco de falar bobagem.

da mais algumas dicas para a gente poder te ajudar, pois pode ser varios

problemas:

=memoria

=hd

=fonte

=placa de video

ou simplesmente drivers de video

exemplo:

se você iniciar o pc e for driver de video o monitor desliga.

se for placa de video fica tudo preto.

se o hd não é reconhecido nem mesmo apos ter sido forçado no setup. o pc

inicia, conta a memoria e tchau. nada. o hd foi para o sal.

[já aconteceu agora recente no meu outro pc]

se for fonte ela queima seu hd, ou tem hora que o hd funciona tem hora que não.

e assim por diante.

tamos ai

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por UserBoyCRk@29 dez 2004, 22:03

olá amigo

sem informação mais precisa a gente corre o risco de falar bobagem.

da mais algumas dicas para a gente poder te ajudar, pois pode ser varios

problemas:

=memoria

=hd

=fonte

=placa de video

ou simplesmente drivers de video

exemplo:

se você iniciar o pc e for driver de video o monitor desliga.

se for placa de video fica tudo preto.

se o hd não é reconhecido nem mesmo apos ter sido forçado no setup. o pc

inicia, conta a memoria e tchau. nada. o hd foi para o sal.

[já aconteceu agora recente no meu outro pc]

se for fonte ela queima seu hd, ou tem hora que o hd funciona tem hora que não.

e assim por diante.

tamos ai

no meu caso acho q não é problema d hardware, pois eu estava c/ o win98se e estava td bem

Compartilhar este post


Link para o post
Compartilhar em outros sites

então se o seu problema não é hardware, o seu problema é driver de video,

esta em conflito.

desinstala o driver de video e instala novamente.

tamos ai?

:joia::joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho q consegui resolver parte dos problemas aqui no windows... ele tava meio lento, aí tirei td q exige do bichinho(pc), aí pra resolver o problema do boot, instalei o bootvis, mas só consegui usar depois d instalar o SP2 aí melhorei o sistema e o boot finalmente melhorou. Porém o SO ainda está muito instavel...

acho q vou formatar mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×