Ir ao conteúdo
  • Cadastre-se
Takeshi de Souza

RESOLVIDO warning 0251: system CMOS checksun bad - Default configuration used

Recommended Posts

Olá Galera!

 

Faz um tempo que estou tempo o problema que aparece na foto abaixo, a maioria das vezes que ligo o notebook - Itautec W7410 O.S. Windows 7 Ultimate x86 - aparece esse erro, mas o estranho é que as vezes ligo e não aparece o erro, ele funciona normal. Quando aparece o erro, pressiono o F1 e ele inicia normalmente, não apresenta mais erros, exceto a hora e data que sempre volta pro padrão e tenho que ficar arrumando toda vez. Estive pesquisando e verifiquei que pode ser necessário trocar a bateria da placa mãe ou bateria da BIOS, conforme ensina este vídeo https://www.youtube.com/watch?v=BxWpJKK83mg é isso mesmo? trocando essa bateria que esse cara fala no vídeo resolveria esse problema? Trocando essa bateria eu poderia perder algum dado/documento ou alguma coisa? o que aconteceria quando colocasse a nova bateria?

 

Não tenho tempo e não quero levar na assistência técnica, tenho alguns conhecimentos básicos de montagem e manutenção de micro e acredito que posso fazer isso.

 

Desde já agradeço a todos que puderem me ajudar.

 

post-741882-0-47157800-1415381730_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, a placa-mãe tem uma bateria para manter dados da bios e data/hora. Quando essa bateria fica sem carga ocorre esse erro citado. Geralmente a bateria é do tipo CR2032. Trocar a bateria não causa nenhuma perda de dados/documentos, é um procedimento simples desde que você saiba desmontar o notebook para chegar até a bateria. Depois de trocar acerte a data/hora e tudo deve funcionar normalmente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardov, @Takeshi de Souza - Não precisa, necessariamente, perder carga. Se porventura a bios se perder dá isso...

 

entre nela, e salve... isso mesmo... salve sem alterar nada, ou altere 1 minuto no relógio

 

se der de novo, daí sim é bateria

  • Confuso 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela ajuda Ricardov e ilkyest

 

ilkyest acabei de fazer isso que sugeriu, vou acompanhar pra ver se volta a acontecer, se acontecer vou realmente comprar outra bateria e trocar. Mas não sei se realmente vai funcionar porque quando começou a acontecer esse erro eu alterava a hora já na bios e salvava, mas o erro sempre voltava.

 

De qualquer agradeço pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá galera!

 

Apenas para postar resultado a cerca do procedimento sugerido pelos colegas do fórum e para servir de orientação pra quem se encontrar com o mesmo problema, visto ser comum (a bateria da placa-mãe dura de 2,5 a 5 anos)

 

Fiz a troca da bateria da placa-mãe CR2032 e o problema foi resolvido! não apareceu mais esse erro, nem estou tendo mais dificuldades pra ligar o note (antes tinha que apertar o botão power umas três vezes pra ligar).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×