Ir ao conteúdo
  • Cadastre-se
Matheus Trindade da Costa

Socorro linhas na tela

Recommended Posts

Estou com um problema que aconteceu do nada com a minha gts250 ecs Black edition de uns 4 anos... De quando liga o PC até o infinito ele está com linhas e blocos pixeladas na tela... No bot aparecem linhas verticais quadrados verdes azuis e vermelhos... E no Windows fica igual na imagem.... porque funciona normalmente na placa onboard.

https://imageshack.com/i/idEnddLgj

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas

Desmonte a Gráfica limpe os contatos com uma borracha e o Slot com pincel, volte a colocar e veja se resolveu.

Também pode ser problemas de fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz isso.. Não resolveu... Não sei se tá dando pra ver essa foto aí... Se não der avise que posto em outro lugar... A placa também está sempre com o cooler em 100% mesmo sem nada aberto...

A tela tá com muito tracejado pontilhado branco horizontal...E vários pontinhos verdes vermelhos azuis e brancos espalhados.... Não dá pra ver muita coisa

Não creio que seja fonte porque funciona normal na onboard... E a fonte é de 650w corsair comprada esse ano... Modular.. A config não é essas topo que precise de muito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu diria o mesmo que o PPK2, pois na imagem que você postou mostra sinais de mal contato, quando tu liga onboard usa o mesmo cabo para fazer a ligação monitor x vga? usa algum adaptador na placa de video tipo DVI x VGA? Qual é o modelo da placa mãe? Outra coisa é o fato de ela estar em 100% do cooler, que pelo tempo de uso 4 anos pode ser que sua pasta térmica perdeu sua eficiência, mas esse não é o problema, pois você liga o pc frio e já esta com problemas de imagem certo?.  Você andou fazendo algum overclock de tensão ou usando algum programa do tipo precisionX ou ntune? Uma boa dica é tu comprar alcool isopropilico e fazer uma geral limpeza na placa nos cabos adaptadores se tiver, e lembre-se de não usar escovas de material sintético. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra descargo de consciência, testa a placa em outro PC. 

Mas, Os problemas mais comuns com as placas de vídeo são defeitos causados pelo desgaste dos capacitores, assim como acontece também com a placa mãe, só que creio que não seja seu caso sua placa mãe é de boa qualidade e tem vários sistemas de proteção inclusive estática e umidade. 

Placas de vídeo também podem apresentar defeitos na memória. Se o defeito for na área reservada ao frame-buffer (mais raro) você notará corrupções na imagem, desde o início do boot, que acredito ser o seu caso.

Olha vou dar uma dica de louco, mas só aconselho a fazer depois de descartar todas as hipóteses possíveis, ou seja se você for descartar a placa antes de por fora da uma olhada em 

Se fizer posta ai o resultado. Antes da uma olhada nos comentários do pessoal do vídeo, é por sua conta e risco.

 

Espero ter ajudado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×