Ir ao conteúdo
  • Cadastre-se
Jorge Luiz_746070

FPS baixo em jogos e travamentos raros.

Recommended Posts

Bom galera. eu sou novo aqui no forum. é minha primeira postagem aqui. então desculpa qualqr coisa ae. 

Bom a um ano atrás eu comprei peças separadas do meu pc. a configuração dele é:

Processador: AMD FX 6300 3.5Ghz 
Placa de video: Zotac Nvidia GeForce GTX 650Ti 
Memoria ram: Corsair Value select 4gb
placa-mãe: Gigabyte 78lmt-s2
Hd: 750Gb (195gb partição c. e 503gb partição d:)
Gabinete: Thermal Take v3 black edition

no começo era sempre aquela coisa linda. computador novo. travamentos 0%. e tal e tal. zas e zas. (liguei ele pela primeira vez dia 31/12/2013)

em junho, agosto. por ai n lembro certo. eu fiz uma limpeza nele. fiz a limpeza certinha la. ai eu ainda usava win 7. a partir de uns tempos dai. ate antes da limpeza até. começou a apresentar travamentos rapidos. e alguns lag's em jogos. lags rapidos, nada de mais, mas ja chegava a incomodar. ai eu formatei e instalei o windows 8. a partir dai virou um inferno. muitas vezes programas travando. parando de funciona. e ja fiz limpeza no sistema. uso o advanced system care pro. e ja limpei tudo. ja passei antivirus e nada. o windows que eu uso atualmente é o windows 8.1 profissional. mesmos problemas do windows 8 normal. eu n sei se a poeira que devo te deixado acumular até agora. se a configuração ta ruim. n sei. me ajudem pfv. obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

80+ Gold? Tem certeza? Não conheço nenhuma CX430 com 80+ Gold.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique as temperaturas com o HWmonitor, e poste aqui, mas vou te deixar ciente que a lentidão do sistema deve estar vindo por falta de memória, pois eltimamnte os jogos pedem no minimo 8gb de ram, e compre a mesma memória, pois da problema se colocar outro tipo, atualizar os drivers de videos, limpe o pc caso esteja sujo, limpe os contatos da placa de video e da memoria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×