Ir ao conteúdo
  • Cadastre-se

Recommended Posts

O som esta destorcido? Falhando?

Se o som estiver normal, mesmo que baixo o CI estará normal...

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola boa tarde

 

obrigado por ajudar bcpetronzio

 

o som esta normal.....mas como ele tem 10w por canal....estou achando o som muito baixo.....

 

e em cada canal tem 5.5 vdc na saida dos falantes

ja troquei os cap elco por envolta do tda2005 mas nao adianta essa dc nao diminui......esse radio so tem um tda.......

 

e por isso acho que tem algum defeito

 

eu tenho um outro toca fitas am/fm cara preta antigo de 4 w por canal e o som e muito mais alto que esse....

 

muito obrigado por ajudar

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola boa noite

 

muito obrigado por ajudar SoundShock

 

eu acho que ja troquei esse cap mas vou depois conferir a pinagem e os valores cap posicao......

tem outros cap de controle da tensão que ja troquei tambem.....e nao adiantou nada

 

essa dc na saidas tem que ser por solta de 30 a 40 ma

 

por isso desconfio do tda.......

 

obs. alguem sabe onde posso encontrar o esquema desse radinho......???? 

 

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa tensão DC no alto falante esta errado mesmo, verifique a dica do colega SoundShock...

 

Um outro detalhe é que ele tem 10+10 W quando ligados em falantes de 2 Ohms e alimentação de 18V a 24V

Se a alimentação for de 12V e os falantes de 8 Ohms, a potência que ele entregará será bem menor mesmo!...


PS: você não informou a marca e o modelo do radinho!

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola boa noite

obigado por ajudar Bcpetronzio

 

sim vou verificar melhor esses cap's

 

mas mesmo em 8 homs ele deveria ser mais forte creio eu.....

fonte 15vdc

 

bem menor 5w.....tocaria mais forte que o tkr cara preta.....certo

 

Radio Motoradio Flamingo I 50 W

 

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não encontrei o esquema dele, mas ele tinha o som mais forte que o TKR cara preta sim! o TKR tinha (tem) a saída transistorizada!...

O Problema do seu Motorádio ai, pode ser o pré amplificador ou o CI propriamente dito.

Em alguns modelos de auto-rádios o pré era o CI decodificador de estéreo CA1310 ou o TDA1005.

 

Mas o TDA2005 é fácil de achar e é barato! Troque ele primeiro....

Compartilhar este post


Link para o post
Compartilhar em outros sites
ola bom dia

 

muito obrigado por ajudar e opinar Bcpetronzio

 

ok....vou fazer essas verificacoes todas

e retorno com os resultados

 

obrigado a todos

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
ola boa noite

muito obrigado

 

por favor alguem sabe onde encontro o datasheet do ca1310ae com as pinagens queria fazer uma verificacao nas voltagens dele.....????

 

nao estou conseguindo achar na net

 

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
ola boa noite

obrigado Bcpetronzio 

 

como e que voce descobriu isso eu rodei muito e nao achei nada......

 

SoundShock

 

nos pinos 8 e 10 do tda tem um cada cap de 1000 uf x 16v  ja tinha trocado por novos.....ok

 

bom verifiquei as voltagens na pinagem do ca1310.....e com seus links data eu ja pude ver uns pinos o que significava 

in....out...vdd...etc.....legal

 

pino 1= vcc

pino 7 = terra

 

pino 4 e 5 = 5.6vdc sera a mesma da saida...??? 

 

então me deu na telha de medir o tda2005

 

pino 1= vcc

pino 6 = terra

 

pino 8 e 10 = 5.6vdc sera a mesma da saidas....?

 

retirei as soldas do pino 8 e 10 e fui medir so no pino a dc esta la..... e nas ilhas ja nao tinha dc

 

com estes testes o que vocês acham....????

 

o equivalante do tda2005 e o 2004....???

 

abraços

muito obrigado pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites
ola boa noite a todos

o modelo dele certo e ars-m32/b

 

bom consegui comprar o tda2005 e substituir....

so que nada da dc nas saida diminuir....

 

nao consegui achar o ca1310 para comprar

ai me veio a ideia retirar o ca1310ae que fiz logo em seguida e nada....... a dc ainda presente.....

 

a coisa ta ficando muito difícil para mim....

 

depois coloquei um cap bipolar na saida e liguei um falante nele ele toca e a dc diminui um pouco

 

me digam uma coisa o tda e isolado do chassi....???

ainda estou tentado achar o esquema

 

se algum fera tiver mais alguma dica eu fico muito grato pela ajuda

 

muito obrigado a todos

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola

SoundShock muito obrigado por ajudar

 

nao entendi seu post.......desculpe voce pode escrever de forma diferente para que eu entenda....

 

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Basicamente o que perguntei é se você está a fazer a leitura dessa tensão DC nos pinos do Ci em si ou se depois dos capacitores (se reparar o RL está ligado entre o Ground e o capacitor, ligue o multimetro 'da mesma maneira' que RL)
post-608709-0-91431100-1421871495.gif

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
ola boa noite

obrigado

 

se mede dc na saida de som onde se liga o falantes.....

 

mas como estou tendo dificuldades estou medindo em varios pontos.....e todos tem dc 6.5dc

nos pinos 8/10 do tda tambem tem a mesma tensão dc....

 

quando coloco os falantes essa tensão dimminui um pouco por causa do consumo e so......

 

eu retirei o tda a essa tensão sumiu e ai coloquei o novo ela voltou....

 

a diferenca que nos pinos 8 e 10 do tda tem um cada cap de 1000 uf x 16v  ja tinha trocado por novos.....e no data sao de 2000uf

 

ta difícil entender de onde ve messa tensão....

 

abraços

obrigado por ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

@USUARIOPP, analisando o datasheet do TDA2005, página 2, a tensão DC nos pinos de saída dele esta normal, se você observar lá, esse CI tem uma configuração de saída classe B,  (par complementar), então a tensão nos pinos de saída é praticamente a metade da tensão de alimentação, por isso o uso de capacitor para o acoplamento do falante...

http://pdf.datasheetcatalog.com/datasheet/SGSThomsonMicroelectronics/mXrxsqt.pdf

 

Sobre o Datasheet do CA1310, eu costumo usar muito o link abaixo para encontrar componentes.

http://www.datasheetarchive.com/

Se acha quase tudo nesse site.

Caso você tenha alguma sucata de auto Radio/T.Fitas da Bosch, praticamente todos usavam o CA1310 como decodificador, porém usavam também um pré amplificador entre ele e o CI de saída, no esquema você encontra ele... é o "Tonal ativo" (Graves e Agudos).

http://www.electronica-pt.com/esquema/func-startdown/20795/

 

Se você não encontrar um CA1310, monte um pré-amplificador e adapte ai, vai ficar muito bom também!...


PS: Desculpe a demora nas respostas, eu estava viajando e sem acesso a internet!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

se mede dc na saida de som onde se liga o falantes.....

 
mas como estou tendo dificuldades estou medindo em varios pontos.....e todos tem dc 6.5dc
nos pinos 8/10 do tda também tem a mesma tensão dc....

 

Você mede essa tensão com um coluna ligada ou em vazio (sem RL)?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola boa noite a todos

muito obrigado por ajudar Bcpetronzio

 

o uso de capacitor para o desacoplamento da dc e justamente isso que nao consigo descobrir.....

porque essa dc esta passando para os falantes.....

 

essa dc seria por volta de 20 a 30 mvdc em cima dos falantes 

 

obrigado pelos links do ca1310 eu queria com as pinagens ja esta bom

 

obrigado pelos links do esquema do radio vou estudar ele quem sabe posso achar alguma dica......

 

um detalhe esse tda que comprei tem escrito assim tda2005r

essa letra r no final o que significa.....???/

 

abraços

muito obrigado por ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites
ola

muito obrigado por ajudar SoundShock

 

Você mede essa tensão com um coluna ligada ou em vazio (sem RL)?

 

o que voce chama de    COM UM COLUNA......???

 

o que voce chama de   RL......???

 

eu nao entendi desculpa .......e que sou meio burro mesmo.......!!!

 

abraços

obrigado por ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem algo atrapalhado nessa medição de DC sobre o falante!, se o falante tiver bom, o cone se moveria todo para frente ou todo para trás, conforme a polaridade...

Se ele não esta se movendo, ele esta aberto ou não tem tensão DC nele....

 

PS: O que o colega SoundShock chama de coluna, são as caixas de som (falantes)...

 

Não encontrei nada a respeito do R no final do nome do CI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola boa noite a todos

muito obrigado pela ajuda

 

mas ta difícil a coisa aqui....

achei um data bem completo do tda

 

post-395597-0-56819900-1422316726_thumb.

 

 

ele diz que seria 150 mvdc eu estou com 6.5 vdc......

 

nao estou usando caixa de som (coluna).......estou usando auto falantes de testes que ja e preparado e tem capacitor elco para protecao dos falantes

 

como havia dito acima sem carga e 6.5  e com os falantes cai um pouco pelo consumo......ok 

 

aguardo mais dicas......

 

abraços

muito obrigado porajudar

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×