Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  

Recommended Posts

Tem um pc de um conhecido e ele assinou o speedy, mas mandaram um modem usb para ele e no micro não tinha usb mas tinha o local para instalar o usb, comprei o 2 chicotes um da leaderchip (acho que e assim) e um generico... o primeiro vem com um mini cirtcuito integrado + 2 conecções ps2, e no outro tem apenas uma extensão da placa para a parte traseira do gabinete mas ambos não funcionam, não detectam nenhum tipo de dispositivo... fui ver nas propriedades de sistema, pelo que sei neste tipo de placa na listagem dos dispositivos na parte de USB, tem 4 itens, mas nesta placa só tem 2....

gostaria de ssaber o que pode estar acontecendo o micro é um p3 700 com 128 de ram, winxpro e a mb é uma xcell 2000.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cx conectou em que conector de sua placa mãe? estas placas da pchips possuem uma entrada para uma peça chamada por eles de atx form card, você deve conecta-la na entrada correspondente na placa mãe, e s´p um toque você se enganou, são duassaídas usb e uma ps2 + uma IR (infra vermelho, que nunca soube usar). se você conectou tudo direito nos locais indicados você tem que ttrocar os adaptadores usb que você comprou, além disso essa placas se não me foge à memória só "pegam" dois dispositivos usb. qualquer deúvida olha no manual dela.se você não tiver diz o modelo dela que eu te passo o link. :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se ela não esta detectando nenhum dispositivo , veja se a USB esta abilitada no setup .No caso da xcel2000 , habilitando no setup , ela já estara funcionando.O proprio sistema operacional , O winxp q você usa , vai fazer a configuração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×