Ir ao conteúdo
  • Cadastre-se
gustavo91

Entrada DVI

Recommended Posts

Bom dia.

 

Comprei uma placa de video da Nvidia Geforce GTX 650. Ela tem 2 entradas, uma HDMI e a outra DVI.

Como meu monitor nao tem nenhuma dessas entradas comprei um adaptador DVI.

 

Conectei o vga no monitor, conectei o adaptador la na entrada dvi da placa de video, e o cabo saindo do vga do monitor conectado no adaptador...

 

porém nao da sinal de video...

 

Creio eu que é problema coma placa, pois testei a vga da motherboard e funciona normal...

 

Se alguem tiver alguma sugestão, agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza, obrigado pela ajuda. Pode ser o adaptador... estranho uma placa de video que acabou de sair da caixa nao funcione assim... Ate acontece mais é raro kkk. Valeu pela sugestao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza, obrigado pela ajuda. Pode ser o adaptador... estranho uma placa de video que acabou de sair da caixa nao funcione assim... Ate acontece mais é raro kkk. Valeu pela sugestao.

 

Pois é, também estou tendo problemas com uma placa de video nova, mas meu B.O. é diferente, enfim, se você tiver alguma TV ou dispositivo com saída HDMI ou DVI faça um teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gustavo91

O problema pode não ser no adaptador. Qual sua placa-mãe e fonte?

Usa estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uso estabilizador sim, to com uma fonte cosair de 600 de wats, e placa-mãe asus micro atx p/intel LGA 1150B85M-E/BR

 

 Mais nao é fonte nao. A placa de video anterior funcionava perfeitamente, so que depois de 1 mes de uso, começou bugar driver imagem e tive que trocar pois estava na garantia... Assim que peguei essa outra placa, fui ligar e nem da sinal de video... isso me fez pensar que era a placa com problema. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro leia isso: http://forum.clubedohardware.com.br/topic/613646-raz%C3%B5es-pelas-quais-os-estabilizadores-atrapalham-a-fonte-do-pc/

 

Como você tem problema com duas placas de vídeo, pode ser problema na placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta mais com cara de problema de video da placa que placa-mãe... mais mesmo assim valeu. Vou fazer uns testes hoje, e amanha vou levar la na assitencia da loja porque esta na garantia...  Montei essa maquina especificamente pra game, e agora essa dor de cabeça com placa de video.

 

Mais obrigado ai pelas dicas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×