Ir ao conteúdo
  • Cadastre-se
João Pedro Pawlak

FPS cai enquando estou conectado a internet

Recommended Posts

Postado 02 de março de 2015 - 19h46min

Minha Config: Notebook LG N450

 

GPU: Radeon 7650m HD 1gb 128 bits

 

CPU: i5 Dual Core 3210m 2.5ghz

 

Ram: 1 Pente de 4GB 800Mhz

 

Windows 7 Home Premiun 64bits

 

 

 

Meu problema é o seguinte, numa recente promoção da steam eu comprei o Saints Row: Franchise Pack, que vem com o Saints Row 2, The Third e o 4 e mais todas as dlc pro The Third e o 4, então eu baixei os 3, e fui direto começar jogar o 2, abri o jogo de boa e ja setei as config no ultra, e pra minha surpresa quando comecei a jogar o fps nao passava de 15 O.o, procurei de tudo pela internet ver se tinha alguma problema com a minha placa ou driver e nao achei nada, meu driver atual é Catalyst 14.12 Omega, revirei a internet e nao descobri nada, então decidi partir pro Saints Row The Third, quando entrei ja vi que ele era optmizado para gaming evolve da AMD, ja fiquei todo felizao, mas mesmo assim setei os graficos para o minimo possivel, e quando comecei o gameplay para minha surpresa, o fps estava o mesmo do Saints Row 2, variando entre 10 e 15, procurei mais na internet sobre o problema e nada, mandei toma no c# e fui pro saints row 4 pensando que agora eu nao iria ter problema porque ja tinha zerado 1 vez normalmente, abri o jogo, setei no minimo e tadaaaaaa 10 a 15 fps de novo, fiquei muito frustrado, resolvi continuar jogando em 15 fps memo, e para minha sorte ou azar a internet caiu, e justo  quando ela caiu PUF meu fps vai direto pros 60, coloquei no high a qualidade e 30 fps, fui testar nos outros saints row e PUF funcionou tmb! Então fui joga meus outros jogos como arma 3, left 4 dead 2 e Minecraft e adivinha, 10 a 15 fps, mas quando eu desligo a internet meu fps volta ao normal, nao entendo, ja revirei os processor procurando algum programa suspeito, ja passei antivirus ESET Smart Security 8, e nada, eu quero continuar ganhando cartas e horas na steam e nao ter que ficar jogando offline, alguem pode me ajudar?

 

OBS: Ja reiniciei tmb e tentei fazer restauração do sistema para uma data de algum tempo anterior mas nao esta dando certo, ja passei adwcleaner, ja inicializei o windows so com os processos dele

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×