Ir ao conteúdo
  • Cadastre-se
Ferreira Info

RESOLVIDO Testes em placa mãe de notebooks

Recommended Posts

Olá galera, meu problema é o seguinte tenho um notebook STI is 1401 trabalho com informática porém tenho pouca noção de eletrônica, por exemplo esse notebook ele não está carregando a bateria, quando a bateria estava nos 20% estava ligado normal porém assim que acabou a bateria o notebook desligou pluguei o carregador e não carregou apertei para ligar e simplesmente fez um barulho de curto (provavelmente vindo de algum componente na placa mãe), desconectei o carregador do notebook e testei com o multimetro na escala 20 DCV com ela ligada e me deu 19v (alimentação necessária para ligar o notebook) mas, o notebook não liga e eu não sei testar com o multimetro os componentes da placa mãe, não sei qual escala colocar e nem como saber se tal componente está em curto, gostaria de saber de alguém que tem mais experiência que eu algumas sugestões a serem feitas, esse mesmo notebook já foi feito reparo no Jack da placa mãe, foi outro técnico que fez não eu mas, o mesmo apresenta esse problema de não carregar a bateria do notebook e não passar energia para alimenta-lo a ponto de liga-lo, uso multimetro digital, como poderia estar testando e tendo certeza que tal componente está com defeito ou não, desde já agradeço e espero por respostas, muito obrigado  :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá galera, meu problema é o seguinte tenho um notebook STI is 1401 trabalho com informática porém tenho pouca noção de eletrônica, por exemplo esse notebook ele não está carregando a bateria, quando a bateria estava nos 20% estava ligado normal porém assim que acabou a bateria o notebook desligou pluguei o carregador e não carregou apertei para ligar e simplesmente fez um barulho de curto (provavelmente vindo de algum componente na placa mãe), desconectei o carregador do notebook e testei com o multimetro na escala 20 DCV com ela ligada e me deu 19v (alimentação necessária para ligar o notebook) mas, o notebook não liga e eu não sei testar com o multimetro os componentes da placa mãe, não sei qual escala colocar e nem como saber se tal componente está em curto, gostaria de saber de alguém que tem mais experiência que eu algumas sugestões a serem feitas, esse mesmo notebook já foi feito reparo no Jack da placa mãe, foi outro técnico que fez não eu mas, o mesmo apresenta esse problema de não carregar a bateria do notebook e não passar energia para alimenta-lo a ponto de liga-lo, uso multimetro digital, como poderia estar testando e tendo certeza que tal componente está com defeito ou não, desde já agradeço e espero por respostas, muito obrigado  :)

Só uma sugestão, também não tenho muita noção nessa parte de eletrônica, mas será que não é uma solda com mal contato/solda fria justamente nesse jack da mobo, porque esse ruído de curto já ouvi várias vezes em aparelhos quando existe um  mal contato no pino do note ou algo relacionado... espero ter ajudado um pouco...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pode ser que seja sim pois vi uma grande sobra d solda e um residuo meio escuro em algumas soldas do pino jack do notebook, tipo como se tivessem usado pasta de solda e esquecido e limpar, vou verificar isso tentando resoldar novamente, muito obrigado !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pode ser que seja sim pois vi uma grande sobra d solda e um residuo meio escuro em algumas soldas do pino jack do notebook, tipo como se tivessem usado pasta de solda e esquecido e limpar, vou verificar isso tentando resoldar novamente, muito obrigado !

Qualquer novidade avisa!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa meu amigo, muito obrigado !  :D  refiz a solda no jack e funcionou perfeitamente conclui que era solda fria mas, antes fiz uma limpeza em algumas áreas da placa mãe com alcool isopropílico onde estavam marcadas ficou limpa, fiz a solda no jack e voltou a ligar só não carrega a bateria pois quando conecto o carregador no jack fica piscando a led da bateria indicando a substituição da mesma, muito obrigado meu amigo !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa meu amigo, muito obrigado !  :D  refiz a solda no jack e funcionou perfeitamente conclui que era solda fria mas, antes fiz uma limpeza em algumas áreas da placa mãe com alcool isopropílico onde estavam marcadas ficou limpa, fiz a solda no jack e voltou a ligar só não carrega a bateria pois quando conecto o carregador no jack fica piscando a led da bateria indicando a substituição da mesma, muito obrigado meu amigo !

Show cara!! Muito bom ter te ajudado, fico gratificado!! Sempre que puder ajudar é só chamar!!

Agora é só trocar a bateria!! :)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×