Ir ao conteúdo
  • Cadastre-se
nadoleal

Incompatibiliadde de memória com processador?

Recommended Posts

Bom dia, estou com um problema com a minha memória ram e o processador da AMD fx6300

A placa mãe m5a78-lm lx fica com memória RAM 8,00 (4,00 ultilizável) dois pentes de memória sendo : KVR1333D3N9/4G // 4GB DDR3 1333MHz  e a outra Memória CMV4GX3M1A1333C9  4096 MB (4GB) 1333MHZ DDR3  GTX 650 PNY  e processador FX 6300 O problema é o seguinte,  se eu colocar um processador antigo x2 atlhon 240E as duas memórias funcionam normalmente, e quando coloco o FX6300 não funciona. Já tentei atualizar bios, já testei com outros 2 módulos de memória diferentes, já COMPREI  outra placa mãe ;(   e todas as atualizações da outra placa n68 s3 FX e nada resolvido.

nas duas placas mãe são reconhecias as memórias.

Gostaria que alguém me ajudasse pois não tenho uma luz.. não é defeito na placa nem na memória.. seria incompatibilidade de processador? Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você deu sorte até da máquina ligar ao misturar duas memórias de tecnologias distintas (Single Sided com Dual Sided).

 

A Amd é um pouco mais chata com imcompatibilidade com Single Sided (assim como os Core i3, i5 e i7 1ª geração.)

 

Use memórias de tecnologias iguais, quem sabe você dá sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá  Hqxiven obrigado pela resposta..

Então amigo isso não é para placas bem antigas? isso ainda existe? testei com outra placa, e outros 2 pentes de outros amigos, o problema talvez seja isso mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Placas antigas? Leia abaixo e entenderá. Tudo falado tb se aplica ao FX6300 e até ao 8350 (inclusive em outro fórum que participo)

 

http://forum.clubedohardware.com.br/topic/1063678-mem%C3%B3ria-com-barramento-de-1333mhz-com-ipm41-d3/

 

É o mesmo problema desse tópico... leia tudo e entenderá.

 

E não misture Single Sided com Dual Sided, eu tenho certeza que você não quer ter um stress danado como euzinho aqui!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Hqxriven fiz o teste com uma memória SMART 2GB 1333 com dual sided e outra megaware 2gb 1066 com dual sided de alguns amigos, e testei todas as combinações, o problema persistiu! 

 

 

acredito que não seja isso.. pois o processador antigo atlhon x2 funciona tudo normal.. 

pode me dar uma luz?

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 - Supondo que o processador esteja legal. Já tentou o remapeamento pelo msconfig?

 

 

2 - E a opção Memory Hole Remapping na bios da Asus está ativada?

 

3 - Já fez um clear cmos depois que trocou o Fx e carregou as opções default da bios?

 

Se esses três procedimentos foram feitos e não funcionar mesmo com dois pentes Dual Sided em 4 GB, recomendo que vá em alguma boa autorizada para detectar um mau funcionamento dessa cpu (pinos tortos ou defeitos de fabricação). Leve as memórias que você usa e peça um laudo do teste.

 

Talvez seja até um caso de RMA, quem sabe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×