Ir ao conteúdo
  • Cadastre-se
VoLD

Problema de desempenho i5-4460 + R9 280x MSI 3GBs

Recommended Posts

Boa noite,

 

Acabo de formatar meu pc, instalei o win 8.1 e logo apos rodei o drivereasy e instalei todos os drivers recomendados inclusive o da placa de video, porém venho tendo problemas com desempenho como por exemplo placa de video com o uso em 60% não passa disso e o uso de memoria na casa dos 5k isso tudo medindo com o Msi AfterBurner e em alguns momentos o jogo fecha e da uma erro ( GTA V err_gfx_d3d_init)  e o jogo fecha e em alguns momentos dentro do jogo começa a aparecer umas imagens no jogo como se fosse feixes de luz.

 

PC:

 

I5 - 4460 HASWELL 3.20 ghz

R9 280X MSI 3 GBS

8 GBS RAM CORSAIR

FONTE XFX 550

 

Ja não sei mais o que fazer, caso queiram que eu tire foto dos erros como o feixe de luz eu coloco aqui.

 

 

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

É um problema conhecido, recomendo dar uma lida no fórum da rockstar:

https://support.rockstargames.com/hc/communities/public/questions/203458477-ERR-GFX-D3D-INIT-Crash-BSOD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×