Ir ao conteúdo
  • Cadastre-se
marlokko

RESOLVIDO Como ligar um subwoofer 2.2 na smart tv LG 49UB8300

Recommended Posts

Boa tarde  galera. Preciso muito da ajuda de vocês, não achei nada referente no fórum.

 

Eu comprei uma smart tv LG 49UB8300 e quero ligar meu subwoofer 2.2 nela, p/ assistir os filmes, enquanto não compro um HT 5.1

 

porém meu SW é entrada rca. Comprei um cabo p2/rca e liguei direito na entrada da tv e n funciona.

Comprei um cabo rca/rca de duas e um de 3 vias, e liguei no adaptador que vem junto com a tv e também n funciona.

Comprei um conversor de áudio rca/óptico Toslink e liguei o cabo rca na entrada do SW e a outra ponta do rca na saída  do conversor, e liguei o cabo óptico na entrada do conversor e a outra ponta liguei na saída da tv. Mesmo assim o som n funciona. O estranho é que aparece uma mensagem na tv falando o seguinte:A saída de Som digital será configurada como PCM ao se usar alto-falante externo quando for gravado canal de analógico.

 

Tipo: O SW funciona p/ assistir  TV com canais analógicos kkkk mais eu quero q ele funcione p/ eu assistir filmes e seriados pelo meu HD externo. Se alguém tiver alguma ideia, agradeço muito.OBS: Os cabos funciona porque uso eles no meu pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite. Se alguém tiver uma ideia, por favor me ajude.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pela saída de fone de ouvido do TV, seu Subwoofer teria que funcionar independente do que esta entrando no TV!, pois eles são ligados no mesmo canal de áudio que vão para os falantes do TV!

Você não deve ter conectado direito a tomada, ou seu TV requer que você escolha qual saída funcionará, (Fones ou falantes externos)...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pela saída de fone de ouvido do TV, seu Subwoofer teria que funcionar independente do que esta entrando no TV!, pois eles são ligados no mesmo canal de áudio que vão para os falantes do TV!

Você não deve ter conectado direito a tomada, ou seu TV requer que você escolha qual saída funcionará, (Fones ou falantes externos)...

Boa noite Bcpetronzio, eu estava redirecionando a saída de áudio na hora de assistir o filme, e por isso n dava certo. Fui na tecla HOME do controle, e fui em configurações, depois em configurações de áudio e redirecionei  o som p/ saída de cabo óptico, e funcionou normal, um filme rodou filé, já os outros dois filmes n funcionou o áudio. Sendo que o codec do filme é suportado pela minha TV. Então resolvi conectar um cabo rca/p2 novamente na saída de fone da TV, e fiz o mesmo procedimento, fui em HOME etc... e redirecionei p/ fone ou auto falantes externo.Cara, que áudio meu irmão kkkk estava com saudades do meu SW, 2.2ch 90rms Som dele é muito bruto. E o estranho é que agora todos os filmes rodou filé, tanto áudio quanto imagem, valeu mesmo, obrigado pela ajuda abraço, pode fechar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@marlokko! Excelente seu retorno com a solução! Parabéns, e muito obrigado por compartilhar a solução conosco!...

Isso é que engrandece nosso fórum!... 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×