Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Thyago Oliveira

Windows 7 falha ao iniciar depois de instalar driver

Recommended Posts

Pessoal, aconteceu o seguinte. Instalei minha Placa de vídeo no PC e reiniciei. O sistema iniciou de boa só que com a resolução da imagem menor por quê ainda faltava instalar o driver da placa de vídeo. fiz isso do cd que veio com ela e reiniciei. quando o sistema estava inicializando novamente, mais precisamente na parte de "Iniciando o Windows" do WIN 7. o meu gabinete começa a bipar e a imagem congela e fica ali na mesma pra sempre. as vezes até chegava na tela preta antes da tela de logon. mas é o máximo que ela vai com a placa de vídeo com o driver instalado. já tentei instalando a ultima versão do driver, baixada direto do site da NVIDIA, sem ser o do CD, mas mesmo assim não funcionou. tentei formatando o PC, e já fiz umas 5 vezes e não deu. sempre dá isso. Inicia o WIN7 e o gabinete solta uns 3 bipes e a imagem congela.

 

Placa de Video - EVGA GeForce GT 640 2GB DDR3 128 bits

 

Placa-Mãe - Asus M5A78L-M USB3

 

Chipset - AMD 760G/SB710

 

4GB RAM Kingston

 

Processador - AMD FX-4300 Quad-Core 3,8GHZ

 

Fonte Goldentech 500W REAL

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá

Por norma 3 beeps é erro de memória, mas antes de qualquer operação inicie a máquina em modo de segurança e faça um restauro para uma data/hora anterior há instalação do driver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×