Ir ao conteúdo
  • Cadastre-se
Vitor Bruno

Placa offboard não dá vídeo.

Recommended Posts

Olá, amigos.

Deixei meu PC dormindo ligado e quando acordo me deparo com uma tela azul. Após reiniciar o computador, constato que o computador não dá vídeo (monitor não liga e o led fica piscando).

Despluguei o monitor da placa de vídeo e liguei direto na placa-mãe, e o computador funciona normalmente.

 

Isso já havia acontecido há alguns dias mas depois de retirar e recolocar as memórias, a placa de vídeo e os cabos correspondentes, voltou a funcionar com o vídeo da offboard, porém o mesmo não acontece desta vez.

 

 

Configuração:

 

Mobo MSI H61M-P21
Intel Core i5-3330
AMD Radeon HD 7770 1GB
1 x 4GB RAM DDR3 Kingston
HDD 160GB WD
Fonte Corsair 400CX

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como você retirou a placa de vídeo e colocou novamente antes e funcionou então pode ser poeira.

 

Limpe os contatos dourados da placa de vídeo que encaixa na placa mãe com uma borracha de silicone (de leve para não retirar a camada de ouro) e ponha de volta na placa mãe, se ainda não funcionar limpa a placa mãe pode ser poeira no barramento da placa mãe.

 

se após limpar a placa de vídeo & placa mãe o problema continuar então a placa de vídeo esta indo pro brejo.

 

OBS: ao limpar as placas pegue pelas laterais para não queimar a placa com energia eletrostática, não toque nos dentes dourados é a parte mais sensível da placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dei uma limpada geral, retirei e recoloquei novamente os cabos e a memória. Infelizmente nada :(

 

Edit:

 

Outra observação, estou usando a onboard, mas a offboard está plugada. A placa off não aparece no device manager. Não sei se isso significa em alguma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é muito difícil ser o barramento da Mãe, mais não custa nada verificar tenta uma placa de vídeo emprestada para verificar o barramento.

 

se o barramento ler a placa emprestada então sua placa de vídeo esta na U.T.I mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Troca a pasta térmica da placa de vídeo.

Conecte novamente à placa mãe e se não der vídeo, sua placa provavelmente está danificada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×