Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Daniel Drummond

Computador não liga depois de atualizar a BIOS

Recommended Posts

Galera estou com um problema enorme e preciso da ajuda de vocês.

 

Tenho um computador com a seguinte configuração:

 

Motherboard Asus Z97M-Plus/BR

Processador: Core i7-4790K 4.00GHz

Memória Corsair 20Gb

HD's:

    WDC WD 1600JS (160Gb) RAID 0

    WDC WD 1600JS (160Gb) RAID 0

    WDC WD 5000AADS (500Gb) RAID 0

    WDC WD 5000AADS (500Gb) RAID 0

DVD:

    Sony DVD RW DRU-190S ATAPI

Graphic Card NVidia GTX 760 IT

 

Estava com problemas de Bluescreen na utilização do Autodesk 3ds Max e na utilização no Epic Game Unreal 4, depois de muito ler em forum e outros sites, me sugeriram em atualizar a BIOS.

 

Fui ao site da Asus (https://www.asus.com/br/Motherboards/Z97MPLUSBR/HelpDesk_Download/) e fiz o download da ultima BIOS disponível e utilizei o software da própria Asus para fazer o update da BIOS.

 

O update foi feito sem problemas, só que quando a maquina reiniciou ela parou de funcionar. Quando entro na BIOS, fica tudo parado, não consigo acessar nenhuma configuração e nem nos menus. Quando não entro na BIOS ela diz que estou sem sistema instalado.

 

Agora não consigo fazer nada. Estou desesperado porque tenho trabalhos para entregar e não acesso a nada no meu computador. Como posso resolver esse problema? Tem como voltar atrás nesse processo?

 

Me ajudem por favor....

 

Obrigado

 

post-771378-0-58021000-1435015000_thumb.

Editado por Daniel Drummond

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resete a BIOS pelo jumper.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Fala galera,

     

    O grande problema é que não tenho acesso nenhum dentro da BIOS, nada funciona. Nem o mouse nem o teclado. É como a maquina estivesse travada. E quando tento entrar com algum DVD dá "Missing operating system".

     

    Pelo estou precebendo é que ela perdeu o setup dos RAID's e não esta fazendo o BOOT pelo DVD.

     

    Tenho o DVD da Asus que tem uma app que dá para fazer o recovery mas como não estou acessado a BIOS não dá para fazer o BOOT pelo DVD.

     

    Tá f*da.....

     

    Desespero total......


    Vou ver o manual para ver se consigo fazer um reset manual.....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Resete a BIOS pelo jumper.

     

    Resete a BIOS pelo jumper da placa-mãe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não se desespere porque na pior das hipóteses, voce não perderá seus dados e sim sua placa caso não de certo.

    Tenho uma Asus mais ou menos recente, já atualizei a bios, mas não consegui fazer o back up da original, mas pode baixar no site da Asus e tentar o downgrade, porque se deu problema pós atualização, talvez não seja o arquivo adequado a ela.


    Não se desespere porque na pior das hipóteses, voce não perderá seus dados e sim sua placa caso não de certo.

    Tenho uma Asus mais ou menos recente, já atualizei a bios, mas não consegui fazer o back up da original, mas pode baixar no site da Asus e tentar o downgrade, porque se deu problema pós atualização, talvez não seja o arquivo adequado a ela.


    Não se desespere porque na pior das hipóteses, voce não perderá seus dados e sim sua placa caso não de certo.

    Tenho uma Asus mais ou menos recente, já atualizei a bios, mas não consegui fazer o back up da original, mas pode baixar no site da Asus e tentar o downgrade, porque se deu problema pós atualização, talvez não seja o arquivo adequado a ela.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Galera, consegui !!!!!

     

    Não tive que fazer o downgrade... Fiz o seguinte....

     

    Primeiro liguei a opção GPU Boost switch no Board, nem sei o porque estava desligado, uma vez que o meu processador suporta Overclock. Depois consegui ter acesso a BIOS, então liguei a opção de RAID na BIOS e pronto. Tive acesso ao sistema novamente. Tudo work fine again.

     

    Obrigado a todos....

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×