Ir ao conteúdo
  • Cadastre-se
lucasfelixs

Problema 9800gt

Recommended Posts

Bem, eu ultimamente fiz um pequeno upgrade no meu PC, a MoBo foi pro espaço então resolvi mudar.

Comprei uma MoBo Asus e uma fonte nova, Fiz toda instalação e funcionando de boa, sendo que quando coloquei minha placa de vídeo ela não deu sinal, passei a pensar que a placa é defasada para a placa mãe e ela não a detecta, testei uma GTX750 de um amigo e MoBo a encontrou de boa.

Ai estou sem saber o que fazer. Se a placa queimou, ou se é a incompatibilidade.

MoBo: Asus P8H61-M LX2 R2.0

Fonte: EVGA 430w 80 Plus White PFC Ativo.

Ram: 4gb+2gb 1333Mhz Kingston

Processador: Pentium G2030 3.00Ghz

Placa de vídeo: EVGA nVidia 9800gt

Alguém poderia me ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Incompatibilidade não é, pode ter dado algum problema. Tente testar em outro PC.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×