Ir ao conteúdo
  • Cadastre-se
Vitor Bruno

Tela azul somente em momentos de pouca demanda.

Recommended Posts

Olá, hoje troquei minha placa de vídeo e passei a sofrer de um problema: Em momentos em que meu computador não está rodando nada pesado, após alguns minutos o monitor deixa de dar imagem, e fica com o led piscando, e em seguida aparece a seguinte Tela Azul:

 

http://i.imgur.com/fWytcwO.jpg

 

O engraçado é que se eu estiver rodando um jogo pesado (Farcry 4, por exemplo), o problema nunca ocorre, mas assim que eu o fecho e vou navegar a internet ele ocorre. Um amigo sugeriu que talvez seja a feature de power-saving das placas ATI que esteja diminuindo a alimentação da placa um pouco demais, mas eu não entendo disso o bastante pra saber.

 

Segue minha configuração:

Mobo MSI H61M-P21
Intel Core i5-3330
Powercolor Radeon R9 270 TurboDuo OC
1 x 4GB RAM DDR3 Kingston
HDD 160GB WD
Fonte Corsair 400CX

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vaguei um pouco mais pela internet e pelo visto o problema pode ocorrer comumente por dois motivos: Aceleração de hardware do firefox causando complicações com os drivers e os clocks baixos do modo 2d da placa causando a bsod.

Por enquanto desabilitei a aceleração de hardware do firefox e estou usando GPU Tweak para subir o clock mínimo da gpu para 420 e o da memória para 2248 (resgatei esses números de um outro fórum, por favor me digam se são exagerados ou não são altos o bastante.)

Até então tudo normal. Edit: O problema voltou a acontecer.

Vocês acham que esse problema é da minha placa em especial? Nesse caso sempre posso ativar a garantia.

Edit: a tela azul SEMPRE ocorre ao tentar abrir o Skype

 

Edit 2: Aparentemente o problema só ocorre quando algum software está sendo aberto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente um problema de driver.

Reinstale o Catalyst.

Se não der certo, formate o pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz ambos, estou testando numa instalação fresquinha do Windows 8.1 agora. A propósito, durante a instalação do OS, o Windows me deu um aviso de que meu HD está prestes a falhar. Sem dúvida ele é bastante velho, poderia ser a causa do problema?

 

Edit: Novamente:

ciotcE2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser HD também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É provável também que seja alguma outra peça de hardware?

 

Edit: Não sou especialista, mas isso parece bem ruim

PZq0k3J.png

 


Bem, fui baixar o Skype para fazer o teste, mas assim que abri o website para baixar o programa, minha tela congelou por alguns segundos antes de ficar preta(led do monitor piscando). Depois de mais alguns segundos voltou a dar vídeo e eu podia mexer o cursor. Mais alguns segundos depois o processo se repetiu mais uma vez e logo depois a tela ficou preta pra valer.

 

Estou bem confuso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

HD morreu. Badblock pra caramba.

Troca ele que resolve.

Valeu! É comum o HD causar esse tipo de problema? Só quero saber se posso apostar nisso com certeza.

 

Outra coisa: Pode me recomendar um HD decente com um preço suave? Torrei meu dinheiro na GPU :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu! É comum o HD causar esse tipo de problema? Só quero saber se posso apostar nisso com certeza.

 

Outra coisa: Pode me recomendar um HD decente com um preço suave? Torrei meu dinheiro na GPU :P

 

Você vai ter que apostar nisso querendo ou não, pois uma hora ou outra ele não vai mais funcionar.

E se não for HD e se você já formatou, então terá que trocar a placa de vídeo. Trocando ela, não terá nenhum gasto a mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você vai ter que apostar nisso querendo ou não, pois uma hora ou outra ele não vai mais funcionar.

E se não for HD e se você já formatou, então terá que trocar a placa de vídeo. Trocando ela, não terá nenhum gasto a mais.

 

Tens razão, eu só queria umas palavras de confiança. :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

HDD e CPU são os componentes que menos vi dar problemas.

Mas quando dão problemas é caixão na certa. A parte boa é que eles avisam com muita antecedência a morte de sim mesmos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Segundo o site da Microsoft o problema está no driver da placa de vídeo, que mostra aquele defeito da tela azul.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Enquanto meu HDD não chega, o tédio me levou a brincar um pouco por aqui. Rodei o Furmark GPU Stress Test, e mesmo com um GPU load de 100% tudo permaneceu estável, a placa não esquentou demais e nada travou. Não sei se significa alguma coisa, mas na minha leiguice infinita isso me deixou mais tranquilo em relação a minha placa. :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois bem, chegou meu HDD novo, troquei e tudo mais. Pra esclarecer minha situação atual:

 

Consigo usar o computador normalmente, inclusive jogar jogos pesados por longos períodos de tempo, agora consigo assistir vídeo sem o problema acontecer, mas a instalação do skype causou o problema (tela logo congela por alguns segundos, em seguida fica preta e o LED do monitor começa a piscar (continua dando áudio), alguns segundos depois o áudio dá um efeito de congelamento e para também, e então tenho que reiniciar o PC)

 

Estou cada vez mais confuso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usa o skype web https://web.skype.com/pt

 

Esse não é o problema em questão, a versão 'app' do Skype Win8 funciona, por exemplo. Estou confuso quanto à origem do problema.

 

 

Edit:

E o problema voltou a ocorrer mais umas 3 vezes, de maneira aparentemente aleatória, sem o Skype estar envolvido. Alguma ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ativei o RMA e enviei a placa de volta à KaBuM. Hoje, 10 dias corridos depois, foi constatado que ela estava defeituosa e uma nova foi enviada :lol: . No aguardo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outra placa chegou, o problema persiste.

 

Levei o computador pra testar na casa de um amigo: A placa funciona perfeitamente no computador dele. Inclusive, minha gpu antiga, que no meu computador nem dá vídeo, funcionou normalmente no computador dele. Testamos uma outra placa, da Nvidia, no meu computador, parece funcionar normalmente, mas não instalamos drivers.

 

Testamos várias memórias diferentes, uma outra fonte, bem mais potente, e dois HDs diferentes com sistemas operacionais diferentes no meu PC e o problema persistiu.

 

E então, seria a Mobo ou a CPU? :confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive isso com uma r9 290x. Por mais simples que pareça, eu troquei os cabos da fonte e resolveu. Minha fonte não é modular, eu simplesmente troquei por outros cabos que já estavam lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive isso com uma r9 290x. Por mais simples que pareça, eu troquei os cabos da fonte e resolveu. Minha fonte não é modular, eu simplesmente troquei por outros cabos que já estavam lá.

Infelizmente já testei com outra fonte de outro modelo, e não obtive resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não posso realizar o teste agora, pois devolvi a placa. Mas ainda estou em dúvida quando à causa do problemas, visto que esta e outra placa( HD 7770 ) funcionaram em outro computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×