Ir ao conteúdo
  • Cadastre-se
Vitor Bruno

Congelamentos com a placa nova - R9 270

Recommended Posts

Boa noite, amigos. Recentemente comprei uma Radeon R9 270 (modelo Powercolor TurboDuo OC) mediante a morta da minha antiga HD 7770. No entanto, meu computador passou a apresentar alguns problemas:

 

Em situações específicas, como durante a instalação do Skype ou assistindo vídeos em alguns serviços de streaming (CastAMP, Hitbox), ocorre um congelamento da tela por alguns segundos (qualquer áudio continua tocando), seguido de uma tela preta (LED do monitor piscando, áudio para de tocar) que me força a reiniciar o computador.

 

Interessante notar que já rodei stress tests e posso jogar jogos pesados por horas sem nenhum sinal de congelamento, e que quando tiro a placa e mudo para a onboard, o problema nunca ocorre.

 

Alguma ideia? Poderia ser uma placa defeituosa?

 

 

Configuração:

 

MOBO MSI H61M-P21
CPU Intel Core i5-3330
GPU Powercolor Radeon R9 270 TurboDuo OC
RAM 1 x 4GB DDR3 Kingston
HDD 1TB WD Blue
PSU Corsair 400CX

 

 

Log do Whocrashed:

 

On Tue 07/07/2015 23:26:52 GMT your computer crashed
crash dump file: C:\Windows\memory.dmp
This was probably caused by the following module: atikmpag.sys (0xFFFFF800028F16CC)
Bugcheck code: 0x116 (0xFFFFE001418C6010, 0xFFFFF800028F16CC, 0xFFFFFFFFC0000001, 0x3)
Error: VIDEO_TDR_ERROR
file path: C:\Windows\system32\drivers\atikmpag.sys
product: AMD driver
company: Advanced Micro Devices, Inc.
description: AMD multi-vendor Miniport Driver
Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.).
Google query: Advanced Micro Devices, Inc. VIDEO_TDR_ERROR



On Tue 07/07/2015 20:49:08 GMT your computer crashed
crash dump file: C:\Windows\Minidump\070715-22468-01.dmp
This was probably caused by the following module: atikmpag.sys (atikmpag+0xB6CC)
Bugcheck code: 0x116 (0xFFFFE001FD4F24D0, 0xFFFFF8001F6276CC, 0xFFFFFFFFC0000001, 0x3)
Error: VIDEO_TDR_ERROR
file path: C:\Windows\system32\drivers\atikmpag.sys
product: AMD driver
company: Advanced Micro Devices, Inc.
description: AMD multi-vendor Miniport Driver
Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.).
Google query: Advanced Micro Devices, Inc. VIDEO_TDR_ERROR



On Tue 07/07/2015 19:50:45 GMT your computer crashed
crash dump file: C:\Windows\Minidump\070715-12640-01.dmp
This was probably caused by the following module: atikmpag.sys (atikmpag+0xB6CC)
Bugcheck code: 0x116 (0xFFFFE00000BA8010, 0xFFFFF8000180B6CC, 0xFFFFFFFFC0000001, 0x3)
Error: VIDEO_TDR_ERROR
file path: C:\Windows\system32\drivers\atikmpag.sys
product: AMD driver
company: Advanced Micro Devices, Inc.
description: AMD multi-vendor Miniport Driver
Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.).
Google query: Advanced Micro Devices, Inc. VIDEO_TDR_ERROR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara sua fonte ta no limite para essa configuração, nao sei se esse é o motivo real, mas a AMD recomenda um minimo de 500W para uma R9 270.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Bruno no seu caso se ainda não fez. Atualize a BIOS da placa mãe. 

 

Suas configurações rodam numa boa com 400W. 

 

A menos que você esteja usando estabilizador, que atrapalha o funcionamento 

de um PC exigindo potencia.

 

Assim também não use modulo isolador, ou 

nobreack de baixo custo.

 

O recomendado é filtro de linha Clamper 

caso queira proteção extra.

 

Qual Windows você está usando e qual a versão. E em relação ao bits, 

como você só tem 4GB não precisa um Windows X64. 

 

Uma coisa importante; Seu PC precisa ao menos de 8GB que é o padrão atual para 

boa estabilidade de Sistema Operacional, VGA, internet, e navegador de internet. 

Pois com 4GB seu sistema trabalha no limite. 

 

TESTES: Você testou outra memória? Outra fonte? 

As vezes leves defeitos não fazem um periférico parar de vez, e sim ao poucos. 

 

Recomendo também se estes primeiros procedimentos já foram realizados. 

Testa sua VGA em outro PC de algum vizinho, conhecido, parente. Ou 

na assistência.

 

OBS: Não deixa nenhuma assistência te enganar empurrando fontes de marcas

estranhas, ou muitos potentes, para ganhar dinheiro nas suas custas. 

Se uma nova fonte for necessária trocar por algum problema, basta uma CX 430W. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Bruno no seu caso se ainda não fez. Atualize a BIOS da placa mãe. 

 

Suas configurações rodam numa boa com 400W. 

 

A menos que você esteja usando estabilizador, que atrapalha o funcionamento 

de um PC exigindo potencia.

 

Assim também não use modulo isolador, ou 

nobreack de baixo custo.

 

O recomendado é filtro de linha Clamper 

caso queira proteção extra.

 

Qual Windows você está usando e qual a versão. E em relação ao bits, 

como você só tem 4GB não precisa um Windows X64. 

 

Uma coisa importante; Seu PC precisa ao menos de 8GB que é o padrão atual para 

boa estabilidade de Sistema Operacional, VGA, internet, e navegador de internet. 

Pois com 4GB seu sistema trabalha no limite. 

 

TESTES: Você testou outra memória? Outra fonte? 

As vezes leves defeitos não fazem um periférico parar de vez, e sim ao poucos. 

 

Recomendo também se estes primeiros procedimentos já foram realizados. 

Testa sua VGA em outro PC de algum vizinho, conhecido, parente. Ou 

na assistência.

 

OBS: Não deixa nenhuma assistência te enganar empurrando fontes de marcas

estranhas, ou muitos potentes, para ganhar dinheiro nas suas custas. 

Se uma nova fonte for necessária trocar por algum problema, basta uma CX 430W. 

 

Uso atualmente um estabilizador, bem, beeeeem velho por sinal, chegando em casa vou testar sem ele.

Estou usando Windows 8.1 64 bit

Não testei outra memória ou fonte, mas rodei o memtest por cerca de 5 horas e nenhum problema foi encontrado.

Vou tentar conseguir outro PC para realizar testes, mas creio que vá ser difícil. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uso atualmente um estabilizador, bem, beeeeem velho por sinal, chegando em casa vou testar sem ele.

Estou usando Windows 8.1 64 bit

Não testei outra memória ou fonte, mas rodei o memtest por cerca de 5 horas e nenhum problema foi encontrado.

Vou tentar conseguir outro PC para realizar testes, mas creio que vá ser difícil. :(

usa estabilizador. Primeiro de todos os teste, tire seu PC do estabilizador 

e plugue direto na tomada, ligue e veja como se porta o PC. 

Estabilizador é campeão de queimar, e danificar PC aqui no fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tirei o estabilizador, mas o problema persiste :(

teste uma fonte boa numa assistência técnica. 

Diagnóstico só para isto não é caro. 

 

Recomendo testar outra memória, e a VGA em outro PC na assistência.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ativei o RMA e recebi outra placa igual, mais o problema persiste.

 

Levei o computador pra testar na casa de um amigo: A placa funciona perfeitamente no computador dele. Inclusive, minha gpu antiga, que no meu computador nem dá vídeo, funcionou normalmente no computador dele. Testamos uma outra placa, da Nvidia, no meu computador, parece funcionar normalmente, mas não instalamos drivers.

 

Testamos várias memórias diferentes, uma outra fonte, bem mais potente, e dois HDs diferentes com sistemas operacionais diferentes no meu PC e o problema persistiu.

 

E então, seria a Mobo ou a CPU? :confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como já foi dito é necessário atualizar a bios da placa-mãe, esse procedimento é padrão para problemas relacionados a placas de vídeo instaladas em motherboards equipadas com chipset Intel H61 Express, a associação dele com GPUs atuais é a origem de vários problemas de estabilidade.

 

A última atualização de bios para H61M-P21(B3) da MSI foi em 2013, nela existe uma melhoria para performance do PCI Express - Enhanced PCI-E display card performance, não é possível saber se o problema será resolvido com o procedimento, entre as versões anteriores não há relatos de melhorias em relação a estabilidade de VGA's, contudo é uma medida válida já que nada tens a perder.

 

http://br.msi.com/support/mb/H61MP21_B3.html#down-bios

 

Se você ainda não atualizou a bios dessa mobo baixe a versão 19.2 do link acima, confira com atenção se essa é realmente a versão da sua placa-mãe: H61M-P21(B3).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×