Ir ao conteúdo
  • Cadastre-se
Shayda Cazaubon

Notebook não conecta apenas na minha casa

Recommended Posts

Olá, boa noite pessoal.

 

Espero que vocês possam me ajudar. A minha mãe tinha guardado a 1 ano quase, um ultrabook que ela acabou não utilizando nenhuma vez. Fui pegar ele para usar e a Wifi fica com sinal de conectado (uma excelente conexão diga-se de passagem) mas fica só carregando eternamente, e depois aparece que a página não pode ser carregada. 

Como estava em tempo ainda, levei o ultrabook para a assistência, foi trocado a placa e foi formatado. Depois que retirei ele da assistencia, descobri que ele conecta em outros lugares muito bem a Wifi, menos na minha casa. Sendo que utilizo outro notebook em casa, um celular e um tablet, nunca tive problema algum. 

 

Alguém poderia me ajudar??

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shayda Cazaubon minha sugestão é verificar se há ou não drives mais novos para o adaptador wifi. Baixe e utilize o Slimdrivers, por exemplo...

 

Mas certifique-se de ter o instalador da versão anterior. Digo isso porque, num Dell N4010 que possuo, o último driver que o Slimdrivers baixou o wifi ficava caindo a cada minuto!!  (_( Óbvio que voltei para a versão anterior, mas eu já tinha ela "salva" no note...  ;)

 

Minha primeira sugestão, na verdade, seria mudar o canal do modem/router... mas esses trékos da GVT...  :mad: São horríveis para configurar! Se puder, faça isso antes de verificar um driver... ok ? E, para procurar um canal "legal" utilize um smartphone com o app Wify Analyzer (Android/Farproc) ele mostrará qual canal está menos "poluído" em sua região...  :P

 

Você fez questão de não atualizar seu equipamento para o 8.1 ? 

 

Curta!

:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não faço questão nenhuma de windows 8.. nem 8.1. Veio assim no note.. hehe

Bom, aparentemente consegui resolver, não sei por quanto tempo ficará conectado, mas a principio esta tudo bem!

Coloquei para criar uma nova rede sem fio, coloquei na nova o mesmo nome da minha wifi, aí apareceu uma mensagem dizendo que já existia e se eu queria seguir mesmo assim, e eu disse que sim.. e bom, foi isso. :S

Obrigada aí pessoal!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Descobri que o problema não ''se resolveu'' por completo. Ele conecta muito bem quando estou pertinho, mas quando saio de perto, ele deixa de carregar as páginas e a conexão começa a cair seguido. :( E quando estou ''longe'' mesmo, ele nem detecta mais a minha Wifi.

E agora? O que será? E por que será que é só nesse note?? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cada equipamento possui um modelo de placa Wireless e um modelo de antena, os modelos antigos podem possuir placas inferiores aos utilizados hoje em dia.

Se o problema ocorre apenas em um notebook muito provavelmente seja algo com a placa de rede sem fio ou com a antena que é conectada nela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim Anderson, entendo. O modelo deste ultrabook é de três anos atrás no máx., e ele conecta normalmente em outros lugares, não importando a distância do modem. Esta é a questão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi, acesse as configurações do seu roteador e verifique em que canal está.

Os canais padrão brasileiros é do 1 ao 11, se o roteador estiver no canal 12 ou 13 pode estar aí seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha.. estava em automático. Troquei para 1, e depois para 11. Mesma coisa, fica super bem conectado perto, eu saio para a peça do lado, e já não carrega nada. 
Estou usando outro notebook, que estou vendo se houve mudanças na conexão dele.. e com ele tudo normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É bem estranho mesmo pois se o netbook funciona em outras redes e só nessa parece ser roteador, mas se outros dispositivos funcionando corretamente e somente o netbook não é um caso bem especifico.

Tente atualizar os drivers de rede sem fio conforme o Mlramos disse e teste novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×