Ir ao conteúdo
  • Cadastre-se
FlAvInHoSk8.

GA-946GM-DS2 só reconhece 2gb de memória

Recommended Posts

Boa Noite!!

 

Tenho uma placa mãe GA-946GM-DS2, com processador Core2Duo e7500 e 4 gb de memória (4x 1gb)..

 

No setup aparece como se tivesse apenas 2gb.. mas quando ligo o Windows aparece "4gb (1.99 utilizável)".

 

Alguém sabe o que pode ser? Já atualizei para a última versão da BIOS. (F4).

 

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

1. Está usando Windows x64?

2. Após a atualização, fez o reset CMOS e reconfigurou a BIOS?

3. Se no "setup" aparece apenas parte da memória, algum pente pode estar com problema. Já presenciei isto ocorrer algumas vezes, testei os módulos separados com memtest e localizava o com defeito. Em alguns casos o problema é que pentes mesmo de modelos iguais estão com SPD diferentes, assim tem que configurar manualmente.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

ENtão vou testar, o que achei estranho foi o setup reconhecer parte e o Windows reconhecer tudo, mesmo não usando tudo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×