Ir ao conteúdo
  • Cadastre-se
Christian Araujo

invalid system disk replace the disk an then press and key

Recommended Posts

olha galera do hardware!!!

 

bom eu fui instalar o windows 7 mas aconteceu essa mensagem na hora de bootar, as configuraçoes da bios ta tudo ok, a sequencia de prioridades, mas sempre da essa mensagem.

A placa consegue ver o hd os cabos estão tudo ok, ja tentei de tudo, formatei o hd perdi meus arquivos fiz o zero fill nele e nada de bootar.

Alguem me ajuda por favor!!

obrigado.

 

obs: estou tentando boot pelo pendrive

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá.

Recentemente chegou um pc aqui pra mim. estava dand esta mesma mensagem... fiz de tudo,...todos os testes. Foi quando testei com outro HD e funcinou. Então peguei uma lente de aumento e fui verificar os contatos do cabo SATA do HD. E eis o problema. Os contatos do HD onde é conectado o cabo SATA, estava todo azinabrado". 

Fiz uma limpeza, uma raspagem,... passeu limpa contatos e álcool isopropílico,,, e depois disso funcionou. Então resolveu o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá 

 

Não menciona se está a falar de um Notebook ou de um Desktop, se for Notebook faça um " Load Defaults" no Bios, se for Desktop, faça um Clear CMOS completo, bateria e jumper. 

 

Penso que existe algo mal configurado no Bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá.

Recentemente chegou um pc aqui pra mim. estava dand esta mesma mensagem... fiz de tudo,...todos os testes. Foi quando testei com outro HD e funcinou. Então peguei uma lente de aumento e fui verificar os contatos do cabo SATA do HD. E eis o problema. Os contatos do HD onde é conectado o cabo SATA, estava todo azinabrado". 

Fiz uma limpeza, uma raspagem,... passeu limpa contatos e álcool isopropílico,,, e depois disso funcionou. Então resolveu o problema.

Obrigado pela dica ed dourado vou fazer essa limpeza nele.

Olá 

 

Não menciona se está a falar de um Notebook ou de um Desktop, se for Notebook faça um " Load Defaults" no Bios, se for Desktop, faça um Clear CMOS completo, bateria e jumper. 

 

Penso que existe algo mal configurado no Bios.

Sim e um desktop, ppk2 poderia me ajudar com isso, como faço esse clear cmos? sou leigo nessa parte. E na bios esta tudo correto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×