Ir ao conteúdo
  • Cadastre-se
efazza

Dual-X R9 280x Sapphire com erro

Recommended Posts

Pessoal, boa tarde!

 

É a primeira vez que posto uma dúvida aqui no fórum, portanto, não sei se meu tópico está correto. Peço desculpas antes de mais nada.

Bom, antes de começar, vou colocar a configuração do meu PC:

 

Placa-mãe: ASUS M5A97 LE R2.0 (BIOS atualizada para 2601 como tentativa fracassada de corrigir o problema, que já acontecia na BIOS 2301 anterior).

Processador: AMD FX8320e Black Edition 3.2Ghz

RAM: 8 gb DDR3 1333mhz (2x4gb)

HD: Seagate SATA III 1TB

VGA: Sapphire R9 280x Dual-X Overclock Edition

Fonte: EVGA 600b

Gabinete Thermaltake V4 Black Edition bem ventilado, com 3 FAN's e CPU Cooler (CoolerMaster Blizzard T2).

 

Seguinte galera, minha VGA nova, com apenas 2 meses de compra, vem apresentando o seguinte problema: após um tempo de jogo o PC trava e fica com uma tela colorida com listras (algumas vezes é preta com listras brancas). Comprei ela há um mês de um amigo que tinha comprado a mesma nova também há um mês. No PC dele ela praticamente não foi utilizada, pois o restante da configuração do PC era fraca e a placa não era o suficiente. Sendo assim não chegou a apresentar o problema. Porém ele utilizou a mesma com um estabilizador e algumas vezes o mesmo chegou a desligar com a placa em funcionamento. Ao instalar a placa na minha máquina, o problema passou a ocorrer com frequencia. De maneira geral, o problema acontece de maneira bem rápida, principalmente nos jogos GTA V e The Witcher 3, em torno de 10min de gameplay. Mas esse tempo varia bastante. Testei as memórias com o diagnóstico do Windows e não apresentou problemas. Já instalei várias versões de drivers diferentes e o problema continua. Em todas elas fiz instalações limpas, utilizando o DDU para remover o driver antes de instalar o novo. Na tentativa de descobrir a causa do problema, realizei alguns testes com o programa FuMark, simulando várias situações para ver em quais o problema ocorreria. Como não sabia de nenhum método comprovadamente eficaz, realizei os testes com situações que eu mesmo imaginei.  Vamos aos resultados:

 

Teste 1: Na resolução 1366x768 (res. da minha TV), com 0X MSAA

Em modo janela, o problema aconteceu bem rápido, em menos de 1min, com a tela ficando congelada em amarelo com listras brancas.

http://i.imgur.com/Gnz6CNV.jpg

No modo tela cheia, o problema ocorreu por volta de 3min, porém o pc não travou, apenas ficou com a tela preta, mas apenas fechando o FuMark com um CTRL ALT DEL, o pc voltou normalmente.

Em alguns fóruns, vi pessoas indicando a redução do core clock e memory clock da VGA, que tem overclock de fábrica. Reduzindo o clock da VGA em 60MHz, no modo janela, o problema demorou um pouco mais pra acontecer, mas aconteceu. Porém, dessa vez não apareceu a tela listrada, e sim o sinal de vídeo parou de funcionar, sendo necessário desligar e ligar o PC novamente. AS temperaturas não passaram de 77ºC em todos esses testes, com 99% de uso da GPU.

 

Teste 2: 1366x768 com 2X MSAA:

Em modo janela, o problema demorou cerca de 2min pra acontecer, ficando com a mesma tela amarela com listras brancas.

Em modo tela cheia o problema demorou um pouco mais, mas aconteceu.

Em modo tela cheia com o clock reduzido o problema não ocorreu durante o tempo de teste. Deixei rodando por 10min e nada aconteceu. As temperaturas não passaram de 75ºC e a taxa média de FPS foi de 65FPS. Não consegui tirar um print da tela na hora.

 

Teste 3: 1366x768 com 4X MSAA

O problema não ocorreu nos três testes que fiz com essa configuração. Primeiro, deixei por 10 minutos e depois por 30 minutos, em ambos os casos com os clocks normais, sem redução. As temperaturas não passaram de 73ºC nesses testes, e a taxa média de FPS foi de 42.

http://i.imgur.com/IKPycGp.jpg

http://i.imgur.com/Wo8KPka.jpg

 

Teste 4: 1366x768 com 8x MSAA

O problema não ocorreu no único teste que fiz. Deixei por 10min no modo janela com o clock normal. A taxa média de FPS foi de 22 e a temperatura não passou de 67ºC.

http://i.imgur.com/KhpKTFc.jpg

 

Bom, sendo assim, gostaria da ajuda de vocês pra tentar identificar o problema através da interpretação desses testes, caso ajudem em alguma coisa, e também em outros possíveis pontos que eu não tenha abordado. Com relação aos testes, me chamou a atenção o fato de a placa atingir temperaturas maiores quando é menos exigida, a 0X MSAA e 2X MSAA, com o cooler trabalhando mais nessas situações. Pensava que deveria ser o contrário. Ainda assim, creio que a maior temperatura atingida, 77ºC em 0X MSAA com 99% de uso, não seja uma temperatura suficiente pra causar superaquecimento. Queria tentar de tudo antes de tentar acionar a garantia pois foi feita compra online e o processo é desgastante. Mesmo suspeitando muito de que a VGA esteja com problemas, vi alguns relatos em fóruns de pessoas que trocaram e, ao receberem placas novas, continuaram a apresentar o mesmo problema, dando indícios de que poderia não ser problema na VGA. Dessa forma, não quero trocar a placa de forma inútil.

 

Desde já agradeço!

 

Eduardo.


Adicionei essa imagem com o HWInfo rodando 2min após o teste iniciar com 2X MSAA, que é uma das situações em que ocorreu o erro. Parei o teste pois senão não conseguiria salvar o print. Talvez as informações possam ajudar.

http://i.imgur.com/ugSPyn7.jpg


Adicionei essa também mostrando as informações da placa no HWInfo. Tirei o print com pouco tempo de teste pois o erro estava acontecendo com menos de 1min.

http://i.imgur.com/zgQbrtB.jpg

 

Achei estranho ele reconhecer a placa como uma HD 7970, sendo que tanto o FuMark quanto o MSI Afterburner reconhecem normal como uma R9 280x.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×