Ir ao conteúdo
  • Cadastre-se
thyagoop

EVGA GTX 970 04G-P4-3973-KR

Recommended Posts

Fala galera, preciso de uma ajuda urgente!


Minha EVGA GTX 970 (http://www.kabum.com.br/produto/63520/placa-de-video-vga-evga-geforce-gtx970-4gb-acx2-0-ddr5-256-bits-4k-ready-pci-e-3-0-04g-p4-3973-kr/?tag=gtx%20970) chegou hj, instalei os drivers e etc..


Mas notei uma coisa


Os cooler não estão ligando, alguem sabe o que fazer??


A placa chega a 83ºC e o cooler não da nem 1 RPM...


Cheguei a abrir a maquina e verificar se os coolers estavam rodando, mas infelizmente não.

post-753039-0-74285900-1439411991.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem outro programa pra ver isso?? Tipo MSI Afterburner??

 

É normal essa placa ficar com as fans desligadas até certa temperatura.. Depois, eles ligam..

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai cara!

Então, eu vi mesmo que os coolers dela só ligam quando a placa chega a 60 ou 65ºC, mas a minha chega a 90ºC e os coolers não chegam a rodar uma unica vez, nenhum RPM.

Eu vi com outros programas tb inclusive um proprio da EVGA, e mesmo colocando a config dos fans em 100%, os coolers nao deram sinal de vida...

Acho que vou ter que mandar para a garantia.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

:) Pelo ter visto tenho quase certo que tua placa de video esta com defeito algumas com uso fraco ela só usa um cooler ligado fraco em uso em ful ela liga o cooler no máximo, atua pelo tep 90c deveria estar girando bem rápido dá uma olhada numa vga :

note que o cooler da fonte não gira nada em ful lod por ser uma fonte 1200w com 500w sendo usado e fonte não gira até que fique quenteou em mis de 65% de carga, e as placas de video olhe a com dois cooler quando ele liga o teste o cooler começa a girar em modo bem rápido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas eu testei com o pc aberto, rodando the witcher 3 tudo no ultra, ela foi esquentando até o pc travar e reiniciar porque estava mt quente...
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@thyagoop

 

Se os fans não ligaram de forma alguma, nem por temperatura e nem por software, manda de volta.. Ela tem um defeito comprovado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

E não ta funcionando com nada cara..

você tem link de algum site ou algo assim que me fale mais a respeito deste defeito?
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

E não ta funcionando com nada cara..

você tem link de algum site ou algo assim que me fale mais a respeito deste defeito?

 

Nunca vi, mas acho que não importa, no momento..

 

Você tem 30 dias pra resolver isso com a loja, a partir da data de entrega.. Depois é com a fabricante...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aciona a garantia amigo... Seja da loja ou da fábrica... Não vai mudar muita coisa você saber mais obre o assunto no momento, provavelmente ela sera trocada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

onde você comprou a placa ? a quanto tempo comprou ? 
parece que a placa ta com problema em amigo..

comprei uma GTX 970 da EVGA tb esses dias, e a temp mais alta que peguei nela foi 64°c ( com cooler em 50% ) 

 

 

corre pra sua garantia porque essas temperaturas estão muito altas. 90°c + pra uma placa serie 900 é ""absurdo"" até.

você pode tentar ia na garantia da loja ( dependendo  do tempo que você comprou ) ou pela Fabricante  ( EVGA, que da garantia de 3 anos DESDE QUE você tenha cadastrado sua placa no site deles , no prazo de 1 mês depois da compra ) se não me engano, a EVGA da garantia de 1 ano mesmo que você n tenha cadastrado a placa no site. tem alguma coisa dessa, só dar uma pesquisada.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai, pois é cara, eu fiz esse post no dia que ela chegou.
kkkk
Não fiquei nem uma semana com ela

:/

Mandei pra Kabum sexta, agora to esperando ver o que acontece...
Foi muita falta de sorte kkkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai, pois é cara, eu fiz esse post no dia que ela chegou.

kkkk

Não fiquei nem uma semana com ela

:/

Mandei pra Kabum sexta, agora to esperando ver o que acontece...

Foi muita falta de sorte kkkkk

muita falta de sorte mesmo cara :(

depois posta ai no que deu...

 

 

e outra, quando sua nova GTX 970 chegar, queria muito que você conversasse comigo a respeito da performance, p0is eu t0 querend0 até 0 fim d0 an0 pegar um i5 4440, e queria saber c0m0 a 970 fica c0m esse i5( c0m0 se r0da 0s j0g0s e tal... )

, já que c0m  0 meu Phen0m tenh0 um gargal0 en0rme.

Compartilhar este post


Link para o post
Compartilhar em outros sites

muita falta de sorte mesmo cara :(

depois posta ai no que deu...

 

 

e outra, quando sua nova GTX 970 chegar, queria muito que você conversasse comigo a respeito da performance, p0is eu t0 querend0 até 0 fim d0 an0 pegar um i5 4440, e queria saber c0m0 a 970 fica c0m esse i5( c0m0 se r0da 0s j0g0s e tal... )

, já que c0m  0 meu Phen0m tenh0 um gargal0 en0rme.

 

Com certeza cara!

Eu aviso aqui sim, e te falo certinho no que deu.

:D

Eu ja posso te falar que o i5 4440 é muito bom (pelo menos não tenho absolutamente nada a reclamar dele) e pelo que li na net antes de pegar a GTX 970, ele funciona de boa com ela, sem gargalo nenhum.

Mas quando chegar a placa nova eu vejo se faço uns testes e posto aqui pra galera dar uma olhada.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

pow cara boa sorte!!

 

Estava pensando em pegar uma EVGA tambem! É bem díficil escolher o fabricante né!!

 

e com certeza, o i5 4440 nao da gargalho nenhum na VGA 970.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

pow cara boa sorte!!

 

Estava pensando em pegar uma EVGA tambem! É bem díficil escolher o fabricante né!!

 

e com certeza, o i5 4440 nao da gargalho nenhum na VGA 970.

 

Valeu cara!

Enviei a placa sexta pra garantia da Kabum chegou ontem e ja enviaram para o departamento técnico deles.

Só espero que não de nenhum problema viu...

 

Cara eu li na net e a EVGA parece ser uma marca boa saca, pelo menos o suporte deles é excelente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×