Ir ao conteúdo
  • Cadastre-se
Godinho

Depois de ter instalado GTX 970 não consigo entrar na BIOS

Recommended Posts

Ola pessoal, estou com um problema no pc que é o seguinte:

 

Comprei uma placa de video nova (GTx 970) instalei normalmente, porém assim que liguei o pc notei que ele fica na tela da Bios durante quase um minuto, sendo que minha placa antiga era super rápido. 

 

Porém o pc liga e funciona normalmente.

 

Bom achei isso estranho e resolvi entrar na bios para verificar se tinha algo errado e etc, porém o pc não entra mais na bios, se eu apertar o botão del para entrar ou apertar f9 para dar boot em outro sistema operacional nada acontece, simplesmente fica travado na tela da bios.

 

 

Alguém pode me dar uma luz sobre isso ?? Se já teve algum problema parecido ??

 

Desde já obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abra o gabinet e perto da bateria da BIOS tem um jumper, ''se não souber veja na internet'' é o jumper CLEAR CMOS algo assim, ele reseta as configurações da bios. Atenção: Faça isso com o PC desligado, retira o jumper da posição 1/2 e coloque na posição 2/3 depois coloque ele novamente na posição 1/2 e ligue a máquina, já fiz isso e já resolveu, no meu PC a bios travava e não entrava no windows, e isso resolveu, tenta aí.. Não me responsabilizo por nada hein.

Se der certo avisa aí valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar hj a noite quando chegar em casa .. valeu 

 

O que eu fiz foi retirar a bateria por um tempo depois recoloquei, achei que assim talvez resetaria a bios, mas não sei exatamente se resetou ou não, quando liguei novamente a data e hora estavam modificadas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa incluindo a fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 MB GigaByte p/ Intel GA-B75M-D3H LGA1155 Box     1 Processador Intel Ivy Bridge Core i5-3450 3.10Ghz 6MB LGA1155 - BX80637I53450     2 Memória Kingston 4096 MB (4GB) 1333Mhz DDR3 - KVR1333D3N9/4G     1 Placa de Vídeo VGA EVGA GeForce GTX970 4GB SC ACX DDR5 256 bits 4K Ready PCI-E 3.0 04G-P4-2974-KR     1 Gabinete Fortrek ATX Gamer Titan KJ3393 C/Cooler Azul 36668     1 Fonte EVGA 600W 80 Plus Bronze 100-B1-0600-KR     1 Drive Sony Gravador DVD+RW AD-7280S 24x SATA     2

HD Seagate 1000GB (1TB) SATA 3 7200 RPM 6Gb/s - ST31000524AS

 

 

1 PNY SSD 2.5´ 120GB SATA III 6Gb/s SSD9SC120GMDF-RB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abra o gabinet e perto da bateria da BIOS tem um jumper, ''se não souber veja na internet'' é o jumper CLEAR CMOS algo assim, ele reseta as configurações da bios. Atenção: Faça isso com o PC desligado, retira o jumper da posição 1/2 e coloque na posição 2/3 depois coloque ele novamente na posição 1/2 e ligue a máquina, já fiz isso e já resolveu, no meu PC a bios travava e não entrava no windows, e isso resolveu, tenta aí.. Não me responsabilizo por nada hein.

Se der certo avisa aí valeu!

Me perdoem a demora para responder, porém só notei que não havia respondido hj .... Consegui resolver o problema atualizando a BIOs ... Porém como eu não conseguia entrar na BIOS utilizando a GTX 970 - Eu retirei a mesma e entrei com a placa de vídeo on board ... Atualizei e pronto funcionou ... Valeu a fica e espero contribuir para outras pessoas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×