Ir ao conteúdo
  • Cadastre-se

Pc não dá video, mesmo com placa instalada.


mickkiss
Ir à solução Resolvido por edgar_,

Posts recomendados

Olá pessoal! Meu pc com a placa mãe gigabyte 945gcm s2l estava com problemas no vídeo onboard. Não funcionava mais. Instalei uma placa pci x, porém ele não reconhece a placa de vídeo. Alguma ideia de como fazer ela reconhecer a placa, talvez alguma forma de obrigar a placa mãe a reconhecer a placa de vídeo?? Me disseram que talvez houvesse jumper para direcionar o vídeo, mas não achei nada no manual dela. Não dá para alterar a bios, porque ela não dá vídeo nenhum. Alguém já conseguiu resolver algo assim? 

Link para o comentário
Compartilhar em outros sites

  • Solução

Você ouve algum bipe? Se sim, testou com outro monitor? A fan da placa de vídeo funciona? O jumper que conheço é aquele Cmos, invertendo a posição dele por alguns minutos (sem ligar a máquina) e recoloque-o novamente na posição padrão.

 

Outra sugestão é a memória RAM; Já vi casos de não dar vídeo por causa disso. Se tiver mais de um módulo, tente individualmente e/ou alterne de slot.

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!