Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
HarDyDMC

Problemas PC não liga e não bipa

Recommended Posts

Então, tenho uma placa mãe Asus P8P67-M Pro e ta acontecendo o seguinte, o pc liga mãe não da vídeo nem bip, já testei as memórias e estão ok,já testei a VGA e esta ok, já testei fonte e está ok, já tentei ligar o pc sem as memórias e mesmo assim não bipou, consigo ligar e desligar normalmente pelo botao, visualmente a placa mãe está sem defeito algum, meu processador é um Core i5 3350p. Então todos os meus testes foram com a VGA offboard conectada, pois este processador não tem vídeo onboard e a mobo também não tem vídeo onboard, a unica coisa que eu não testei ainda foi ligar a placa-mãe com outro processador ou ligar outro processador na minha placa mãe.

Obs 1: quando eu fui montar o pc eu tive que atualiza a bios pra rodar processadores de 3 geração, será que pode ter dado algum bug na BIOS?

Obs. 2: meu PC ficou assim logo após uma chuva que ocorreu na minha cidade, mais vale lembrar que o mesmo estava fora da tomada e somente com o cabo de rede conectado, mais o cabo de rede fica somente dentro de casa e não chegou a dar algum problema no modem e roteador caso fosse uma hipótese uma descarga pelo cabo de rede.

Espero que vocês me ajudem pois não sei mais o que eu faço pra ligar o meu PC, isso aconteceu a 2 meses e agora eu estou tentando arrumar pois estava sem tempo.

Só pra completar, o pc liga, mais nao da vídeo nem bipa

Só pra completar, o pc liga, mais nao da vídeo nem bipa

Só pra completar, o pc liga, mais nao da vídeo nem bipa

Só pra completar, o pc liga, mais nao da vídeo nem bipa

Só pra completar, o pc liga, mais nao da vídeo nem bipa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste com outro processador, pois se esse estiver queimado, não vai bipar mesmo, e teste a placa-mãe fora do gabinete.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa mãe já está fora do gabinete,srra que o processador foi pro espaco?? Eu achava que era difícil para dar problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas é difícil dar problema no processador, mas não é impossível, acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Arrumei um Pentium dual core g2020 pra fazer teste já ja falo se deu resultado, eu tava pensando em uma coisa nao sei se pode acontecer, mais sera que não deu pau na bios?? Tipo um downgrade automatico sei la..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode acontecer de corromper a BIOS, mas é raro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só em um loja especializada em reprogramar ROM, é difícil de achar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Após fazer upgrade, voce deu um hard reset na bios (mudar o jumper para restaurar as configurações default da bios)?

Se não fez isso, consulte o manual e faça agora.

Se não funcionar, te passo o endereço de uma empresa que grava bios em SP, mas vai ficar em pelo menos uns R$ 100,00.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então, tipo foi o seguinte, eu peguei um processador da 2 geração e atualizei a bios e botei meu processador, usei 2 meses sem problema algum, so agora que deu isso, eu peguei outro processador pra testar agora, to só esperando um amigo trazer uma VGA pra mim porque minha placa mãe não tem saída pra monitor e a minha vga ta na casa dos meus pais

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz o teste com outro processador e mesmo assim não deu vídeo e não bipou usei um Pentium dual core g2020 pro teste..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nesse caso o problema pode ser na placa-mãe mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz o teste com outro processador e mesmo assim não deu vídeo e não bipou usei um Pentium dual core g2020 pro teste..

voce tentou dar um reset na bios como eu falei?

Teste o seu processador original no PC onde estava rodando o dual core 2020, só para desencargo.

Tem uma firma em SP que repara placas-mãe e bios, peça um orçamento, caso o preço não compense, parta para outra mobo.

http://www.mobofix.com.br/empresa.asp

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×