Ir ao conteúdo
  • Cadastre-se

Problemas com videos no Windows 10


Visitante

Posts recomendados

 Eu sempre fui de baixar episódios e filmes no meu PC, que era Windows 7. Porém, após atualizar para Windows 10, me deparei com 2 problemas:

 

 - 1º: Ao baixar alguns vídeos, quando termino o download, eu percebo que os videos possuem áudio, mas ficam sem imagem (tela preta), e quando eu inicio eles, eles demoram um pouco para abrir (uns 5-7 segundos a mais).

 

-2º: As legendas externas. Quando eu digo legendas externas, eu digo aquelas que podem ser ativadas ou desativadas durante o vídeo. Em alguns vídeos, ao botá-las, o vídeo trava e fecha. Em outros, o vídeo trava e continua, só que sem ativar as legendas.

 

 Eu gostaria de corrigir esses problemas, já que eles já estão me tirando do sério, então eu gostaria de sugestões para corrigi-los, e agradeço quem puder ajudar.

Link para o comentário
Compartilhar em outros sites

Deve ser algum problema com o player que você usa, uso o MediaPlayerClassic no Windows 10 e nunca tive problemas

 Eu testei aqui e resolveu o problema das legendas, só falta testar as telas pretas. Assim que testar aviso se deu certo. Obrigado.

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!