Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Doody

Será Que é Problema No Meu Hd?

Recommended Posts

Comprei uma ECS N2U400-A e depois que a montei percebi que a mesma não executava corretamente o meu HD Seagate Barracuda de 120 Gigas 7200RPM ATA 100.

Às vezes entra no Windows XP mas ás vezes não entra, fica parado no boot com a seguinte mensagem: "Detecting IDE Drives..."

A luz do gabinete responsável pelo HD fica acesa o tempo todo e fica dando estalo no HD sem parar. De vez em quando a Bios reconhece o HD e as vezes não reconhece mais.

Cheguei a instalar o Windows XP e navegar na internet por algumas horas, porém no dia seguinte o HD começou juntamente com o Windows a ficar instável e a não dar mais o boot.

Acho estranho que isso esteja acontecendo pelo fato de que o meu HD é novo (4 meses de uso) e ficou guardado com cuidado sem nenhuma pancada e agora não está pegando, por isso suspeito que seja a Placa Mãe.

Mas também suspeito que seja o HD porque coloquei um HD da Samsung de 4 Gigas e a Placa Mãe reconheceu normalmente e deu o Boot.

Então fica a minha pergunta: Será que é algum bug na bios da Placa que não reconhece direito HDs de 120 Gigas ou será que é defeito no HD mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
:wow: seu hd foi para as cucuias, se fica estalando pode ter certezaque é hd, sem possibilidade de ser problema na bios... pode tratar de comprar outro,as coisas estão sendo feitas de forma descartável é incrível :naonao: :######: .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por milktank@18 jul 2004, 20:55

:wow: seu hd foi para as cucuias, se fica estalando pode ter certezaque é hd, sem possibilidade de ser problema na bios... pode tratar de comprar outro,as coisas estão sendo feitas de forma descartável é incrível :naonao:  :######: .

Putz, você tem toda razão. Tudo hoje está descartável mesmo. É fogo. O HD está na garantia, então é só ir na loja trocá-lo, o pior para mim é a perda dos meus dados que eram muito importantes.

Estou muito decepcionando com a Seagate. Muitos aqui no fórum falam bem dessa marca mas o meu HD só durou 4 meses.

Nunca mais quero ver um Seagate na minha frente e como não confio nos Maxtor e Samsung também, vou partir para a Western Digital, é a única que sobrou.

É pau! :angry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Doody,poderia informar o número de série do seu HD?Tenho um Seagate Barracuda 120GB 7200 RPM ST3120022A e estou super satisfeito com ele,rápido e silencioso.Tenho também um Westernd Digital Caviar 40 GB,é um ótimo HD,mas um pouquinho barulhento. :P O problema pode não ser a marca(Seagate,Maxtor,WD,Samsung,etc.),mas talvez outros problemas diferentes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Snake 6.

O modelo do meu HD é igual ao seu, ST3120022A .

Estou profundamente decepcionado com a Seagate. Cara, um HD durar apenas 4 meses é um absurdo. E olhe que tem gente com Seagate durando 2 meses por aí. Acho que essa marca não é tão confiável como o pessoal acha. Aos poucos ela vai se popularizando e os casos começam a aparecer. Eu tive muito cuidado com o meu HD, nada de pancadas e usava Cooler embaixo dele. Além dos R$400 que paguei pelo HD, só de dados eu tinha investido mais de R$200 dentro dele. É revoltante. Vou falar mal da Seagate pro resto da minha vida. E o pior é que não se tem muitas opções no mercado. Se correr o bicho pega e se ficar o bicho come. Maxtor é outra porcaria de HD e Samsung também não é confiável. Acho que o melhor mesmo é pegar HDs pequenos e baratos, como o Western digital de 40 Gigas. Caso ele quebre, o prejuízo será menor. Imagino a indignação que deve dar em quem tem HDs de 160 Gigas quando eles dão pau! :blink:

Odeio a Seagate :angry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muitos falam bem dos HDs IBM,eu nunca vi nem para vender por aqui.Não sei,se você quiser tentar usar essa marca...Eu entendo a sua revolta.E os dados,será que você consegue recuperar? :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Snake 6@19 jul 2004, 11:44

Muitos falam bem dos HDs IBM,eu nunca vi nem para vender por aqui.Não sei,se você quiser tentar usar essa marca...Eu entendo a sua revolta.E os dados,será que você consegue recuperar? :unsure:

Oi Snake 6.

Essa é a minha maior preocupação, os dados. Se eu conseguir recuperá-los já estarei me sentindo um pouco melhor, pois para mim eles eram muito mais importantes do que o próprio HD, até pelo fato desse estar na garantia. Vou contactar uma assistência técnica especializada em recuperação de dados e conserto de HDs que tem aqui na minha cidade e ver o que pode ser feito. Espero que tudo dê certo. Mas se ficar muito caro tanto para recuperar os dados como para consertar o HD aí o jeito vai ser se conformar mesmo.

Fico aqui pensando... será que os 2 meses que ele ficou guardado e parado não o danificaram? ou será que foi pelo fato dele ter ficado guardado de cabeça para baixo, ou seja, com a Placa Lógica para cima? será que isso o prejudicou?

Compartilhar este post


Link para o post
Compartilhar em outros sites
:aranha: dois meses parados para um hd que já ficou parado em um tempo relativamente grande, já vi muitos hd's que ficaram parados um mes e meio, dois meses quando ligados apresentarem estalos ou mesmo não ligarem os motores de rotação... além disso credito que para a mídia do hd nãodeve ter havido problema do hd ter ficado de cabeça para baixo, mas sim para a placa lógica que ficou muito mais exposta. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por milktank@20 jul 2004, 07:44

:aranha: dois meses parados para um hd que já ficou parado em um tempo relativamente grande, já vi muitos hd's que ficaram parados um mes e meio, dois meses quando ligados apresentarem estalos ou mesmo não ligarem os motores de rotação... além disso credito que para a mídia do hd nãodeve ter havido problema do hd ter ficado de cabeça para baixo, mas sim para a placa lógica que ficou muito mais exposta. :devil:

Pois é milktank.

Estou pensando muito nessa possibilidade. Acho que esses 2 meses em que ele ficou parado danificaram ele. Muitos aparelhos eletrônicos são assim, quando compramos e usamos pela primeira vez não podemos deixar muito tempo parado. Aconteceu isso com uma TV aqui em casa, ela ficou 2 anos parada e depois "pipocou" totalmente, nunca mais teve jeito, nem conserto tinha mais. É importante para mim, saber a causa desse problema com o meu HD, para que no futuro não venha cometer esse erro novamente.

Em relação a Placa lógica não creio que ela tenha sido danificada porque o HD mesmo de cabeça para baixo ficou guardado na caixa plástica que veio com ele.

Vi um post de um colega agora a pouco dizendo que para recuperar os dados de um HD o custo é de cerca de R$3200 :ahh:

Deu até um desânimo, se for isso mesmo o jeito vai ser me conformar com a perda dos meus dados. :(

Mas ainda me resta tentar um conserto, se é que ele existe :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×