Ir ao conteúdo
  • Cadastre-se

Problemas Com Fontes De Textos Bichados


fenixman

Posts recomendados

gente, eu to com esse problema a bastante tempo, em alguns programas ou aplicativos dentro do win98 em vez de aparecer os textos, links, etc, inclusive dentro da propria ajuda no windows, no MSN message, no game freelancer, no adolbe, no windows media player, enfim em todos eles, em vez de aparecer os textos aparecem uns quadradinhos ou retangulos em fileira!!! ai eu vou no painel de controle/fontes olho fonte por fonte e algumas (geralmente as fontes A) estão com esses mesmos quadradinhos dentro delas, por exemplo na fonte courier as 1as linhas estão normais, depois quando vai aumentando o tamanho da letra comeca os quadrados!! já mexi no registro do windows, já mudei o drive da placa de video, já apaguei todas as fontes e instalei de novo (usando fontes do computador de um amigo meu q estão funcionando perfeitamente sem quadrados no computador dele), como é q pode em outro computador com win98, na hora de abrir as fontes não aparecerem os quadrados, ai eu pego esse mesmo arquivo do computador do cara, abro no meu e aparecem os quadrados!!! gente eu to ficando maluco e to aceitando sugestoes antes de formatar e instalar tudo de novo!!!!! ahh já passei anti-virus também!!

Link para o comentário
Compartilhar em outros sites

Meu caro, eu trabalho com comunicação visual, e uso o COREL draw e Adobe photoshop, e portanto tenho muitas fontes instaladas no meu PC, e infelizmente no WIN 98 quando se passa de 700 fontes instaladas... começa a baixaria, travar, a fonte instalada, mas não se visualiza.... a solução que eu encontrei, é deixar poucas fontes instaladas no PC e usar um software para gerencimento das fontes instaladas, no caso eu uso o Bitstream, que vem junto com o COREL, eu deixo um média de 400 fontes instaladas, ai quando eu preciso de alguma diferente, eu euso o bitstream para instalá-la, e quando começa a dar problem eu desinstalo algumas fontes´.... mas isso é só no w98 no XP não existe esse problema!

ok? e continuo procurando alguma solução! :wacko:

Link para o comentário
Compartilhar em outros sites

Valeu pela dica!!! finalmente depois de 2 dias fucando, procurando, indo no suporte da microsoft, fazendo promessa, etc etc e tal consegui resolver esse problema sem ter q reinstalar o windows e nem formatar o computer, mas deu trabalho porque tive q apagar todas as fontes, apaga a chave fonts do registro, editar tudo!! instalar tudo de novo!! fonte por fonte!!!!!!!!!!!!!!!!!!!!!!!!!!! mas valeuuuuuuuuuuuuuuuuuuuuuu :P

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!