Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
augustoayub

Ajuda Urgente Com Xfx Gforce 5200 128mb

Recommended Posts

tentei todos os drivers e nenhum deu. e o problema da em outros jogos tambem. dai resolvi fazer os testes do dxdiag.exe e ele nmao funcionou quando testou o DIRECT3D!!!!! porque isso? não entendo dessas coisas. ali diz q tinha q atualizar o driver, mas tenho o ultimo. meu pc: athlon xp 1600+ 256ram geforce xfx fx5200 128mb. directx 9.0b. Pelo amor de deus alguem me diz o q é isso? Tenho q devolver a placa, é defeito dela? quando abro o bf1942 até funciona as vezes um pouco direito, depois a tela fica vermelho e os graficos errados e tudo balançando, mas so em jogos tem esses problemas, e acho q em filmes tambem! por favor alguem me ajude se eu for devolver a placa tem q ser logo!!!!

brigadao e abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest -warblad-

já testou ela em outro pc?

Testa para tirar a duvida se o problema é com a placa de vídeo!!!!!

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu caro desesperado... Primeiramente acalme-se... Parece que esse é um problema de falta de driver AGP instalado corretamente (eu acho... :unsure: ) Mas de qualeur forma... pegue o Drive Cleaner 3.2 (procura no Google) daí você desinstala o driver pelo Windows e reinicia em modo de segurança daí você limpa o "resto" por lá com esse prgrama ok?

Acalme-se... Nervoso não vai resolver nada, mas pelo que me parece não é defeito da placa não... é só em aplicativos 3D né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim. só em 3d! e não posso tirar a placa porque o vendedor poe lacre de segurança e dai perde a garantia. ela é nova. vou tentar isso ai do driver cleaner BRIGADAO! depois aviso o q aconteceu... ;):-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

ta. fiz tudo como tu disse 2 vezes. na primeira limpei e dai instalei o driver 6176 . o teste no dxdiag.exe com o direct3d funcionou, dai abri o bf1942 e estava bem, so tinha um pequeno problema na mao do cara, mas nada demais. só q ums minutos depois voltou tudo como era, ficou tudo vermelho e ruim. dai fiz de novo e instalei o driver 53**, o teste funcionou também, mas no jogo estava errado ainda! po q q eu posso fazer? alguem da um ideia ai pls :( assim não da comprei essa ##### nova e não funciona :muro: ! talvez possa trocar por um gforce4 mx4000 128mb. vale? mas pls alguem q entenda me ajude a resolver o problema, e não é so em 3d não, porque no menu do bf1942 também fica tudo errado, mas no windows é tudo normal!!!! vlews

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por augustoayub@24 jul 2004, 16:58

ta. fiz tudo como tu disse 2 vezes. na primeira limpei e dai instalei o driver 6176 . o teste no dxdiag.exe com o direct3d funcionou, dai abri o bf1942 e estava bem, so tinha um pequeno problema na mao do cara, mas nada demais. só q ums minutos depois voltou tudo como era, ficou tudo vermelho e ruim. dai fiz de novo e instalei o driver 53**, o teste funcionou também, mas no jogo estava errado ainda! po q q eu posso fazer? alguem da um ideia ai pls  :(  assim não da comprei essa ##### nova e não funciona  :muro:  ! talvez possa trocar por um gforce4 mx4000 128mb. vale? mas pls alguem q entenda me ajude a resolver o problema, e não é so em 3d não, porque no menu do bf1942 também fica tudo errado, mas no windows é tudo normal!!!!    vlews

Olha, como está na garantia, leve na loja onde você comprou e mande trocar...

O que você ainda pode tentar fazer é atualizar os drivers do AGP. Pode ser que seja isso...

Se você atualizar e não funcionar, então é melhor levar no cara que você comprou, mostre a ele o que acontece e peça a troca do produto.

Ah sim, peça para ele trocar por uma FX5200 semelhante à sua ou uma que possua 128bits de largura de banda de memória. Nem invente de pegar essas Mx4000... São todas umas :priv::priv::priv: !! Literalmente!!

Aa FX5200 ganham de capote dessas xibatas ridículas. Não troque por ela de forma alguma!

falou :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×